06-04-17 09:49 AM
183 12345 ...
tools
  1. jonty12's Avatar
    You'll always be able to go forward, just not back. The 10.3.1 and prior streams will no longer be available to you.

    Z30STA100-5/10.3.2.500
    I think you're right, but how can you be sure? A simple way to stop leaks would be to put out the next release with 10.3.2.500 blacklisted. That would teach a lot of people (including me) a pretty good lesson.

    Posted via CB10
    gfondeur likes this.
    04-20-15 09:30 PM
  2. conite's Avatar
    I think you're right, but how can you be sure? A simple way to stop leaks would be to put out the next release with 10.3.2.500 blacklisted. That would teach a lot of people (including me) a pretty good lesson.

    Posted via CB10
    I suppose no one can be sure about anything. But like I said in the other thread, a new feature was added to BlackBerry Protect that would be circumvented by using a previous autoloader. Hence the blacklist.

    Z30STA100-5/10.3.2.500
    04-20-15 09:38 PM
  3. masterscarhead1's Avatar
    I think you're right, but how can you be sure? A simple way to stop leaks would be to put out the next release with 10.3.2.500 blacklisted. That would teach a lot of people (including me) a pretty good lesson.

    Posted via CB10
    That's not how the blacklist works. It prevents people from loading and booting OSes that are blacklisted
    Assuming you load let's say 10.3.2.702 and it has 10.3.2.500 blacklisted, you can still upgrade
    It just means you can't go back to 10.3.2.500
    04-20-15 10:02 PM
  4. f0xG3's Avatar
    At least the 10.3.2.500 OS on the Passport is pretty smooth already.

    Though I think the Blacklist should be implemented as this will nullify the new feature Blackberry Protect has (cannot wipe unless you login the BBID used to wipe device). I was really wondering how would one stop a thief from simply getting an autoloader and go back to 10.3.1 to make a phone usable again, guess this solves the problem.

    EDIT : oops conite already stated some reason for the blacklist
    04-20-15 10:48 PM
  5. thurask's Avatar
    At least the 10.3.2.500 OS on the Passport is pretty smooth already.

    Though I think the Blacklist should be implemented as this will nullify the new feature Blackberry Protect has (cannot wipe unless you login the BBID used to wipe device). I was really wondering how would one stop a thief from simply getting an autoloader and go back to 10.3.1 to make a phone usable again, guess this solves the problem.

    EDIT : oops conite already stated some reason for the blacklist
    If they were smart enough to do that, I doubt they'd be petty thieves...

    Posted via CB10
    04-20-15 10:50 PM
  6. Uzi's Avatar
    Downgrade OS error after 10.3.2.500 installation-1429583737643.jpg

    Related, still can use for call and sms

    Z30STA100-2/10.3.2.500
    04-20-15 10:55 PM
  7. rngeek's Avatar
    Try reloading the 10.3.2.500 os.
    04-20-15 11:04 PM
  8. blackbird666's Avatar
    Thurask, can you help me?

    I am not able to download 10.3.2.500 as OTA on my phone.

    It just says interrupted. Tried restarting phone, without sim and over link. But it just interrupts.

    What should I do to get it? I have z100-1


    Posted via CB10
    If your download was interrupted, please try the following workaround:*

    Do not cancel the download.
    Restart your phone.
    After it reboots go to Beta Zone app and re-whitelist.
    Software Updates will launch again and you should be able to resume the download.

    Blackberrycentral had the above mention steps!!! Hope it helps.

    Passport 
    04-20-15 11:09 PM
  9. f0xG3's Avatar
    Click image for larger version. 

Name:	1429583737643.jpg 
Views:	2253 
Size:	16.5 KB 
ID:	348548

    Related, still can use for call and sms

    Z30STA100-2/10.3.2.500
    Skip?? What's the Skip for?

    Passport | SQW100-1/10.3.2.500 | Globe PH
    04-20-15 11:53 PM
  10. Uzi's Avatar
    Skip?? What's the Skip for?

    Passport | SQW100-1/10.3.2.500 | Globe PH
    Means you still can use for phone and sms

    Z30STA100-2/10.3.2.500
    04-21-15 12:02 AM
  11. f0xG3's Avatar
    If they were smart enough to do that, I doubt they'd be petty thieves...

    Posted via CB10
    I'm pretty sure a thief will have a techie friend (or a techie repair guy friend) who will attempt to make the device usable. At least we don't have to worry about this.

    Passport | SQW100-1/10.3.2.500 | Globe PH
    04-21-15 12:19 AM
  12. f0xG3's Avatar
    Means you still can use for phone and sms

    Z30STA100-2/10.3.2.500
    I think they shouldn't allow the phone to be completely used. Though it kinda turns the phone into a feature phone that way

    Passport | SQW100-1/10.3.2.500 | Globe PH
    04-21-15 12:21 AM
  13. Uzi's Avatar
    I think they shouldn't allow the phone to be completely used. Though it kinda turns the phone into a feature phone that way

    Passport | SQW100-1/10.3.2.500 | Globe PH
    I think it is still in early stages, maybe will improve later

    Z30STA100-2/10.3.2.500
    04-21-15 12:23 AM
  14. Calvin Harris's Avatar
    Bricked my Z10-3 after encountering a problem with the virtual keyboard. Spent the day wiping and trying to back grade to a working solution, and finally reached out to thurask who pointed me to the 10.2.0.250 autoloader, which was successful, and then I upgraded using the non-destructive blitz 10.3.2.500. All is well. Thanks for the great minds here.

    Posted via CB10
    04-21-15 12:25 AM
  15. Bishkin's Avatar
    This cannot be an OS error. It is a security feature. Moreover, this is a leak. Leaks do what leaks must do.

    We install them because we are the chosen lab rats.
    04-21-15 12:51 AM
  16. lotuslanderz's Avatar
    We install them because we are the chosen lab rats.
    Self-selected
    04-21-15 12:55 AM
  17. Sallem's Avatar
    Hi,
    Have any one of you tried to disabling BlackBerry Protect before trying to downgrade? If its a BlackBerry protection problem then it should allow you to downgrade. However, if it is a Blacklisted Phone ID's then it will not allow you.
    04-21-15 12:56 AM
  18. Bishkin's Avatar
    The block list will not be removed, that's stored in NVRAM, so unfortunately the device will now be limited to 10.2.2 or 10.3.2+.

    At least if you can get 10.2.2 to install then you can still re-upgrade to 10.3.2
    Not stating the obvious but it would be nice to wipe the NVRAM with a hack or something.
    04-21-15 12:57 AM
  19. kbz1960's Avatar
    Hi,
    Have any one of you tried to disabling BlackBerry Protect before trying to downgrade? If its a BlackBerry protection problem then it should allow you to downgrade. However, if it is a Blacklisted Phone ID's then it will not allow you.
    It's a blacklist of OS versions.
    04-21-15 01:00 AM
  20. Sallem's Avatar
    It's a blacklist of OS versions.
    Thanks. It does not make sense to block their OS. IMHO. If the owner consents to to downgrade for whatever reason he/sh has then why to go to the hassle of it?
    04-21-15 01:09 AM
  21. Bishkin's Avatar
    Thanks. It does not make sense to block their OS. IMHO. If the owner consents to to downgrade for whatever reason he/sh has then why to go to the hassle of it?
    The owner waive the consent by installing the leak.
    gfondeur likes this.
    04-21-15 01:14 AM
  22. Stomps01's Avatar
    So you can't do an OS reload through the preferences tab in Link which would give you the latest official OS? Doesn't it completely wipe your phone and load a completely new OS on it?

    Posted via CB10
    04-21-15 01:21 AM
  23. Sallem's Avatar
    The owner waive the consent by installing the leak.
    I understand that part of the consent if it concerns the invalidation of an agreement between me and them prior to the installation of the new software. On the other-hand I do not understand their action to cause damage intensionally.
    04-21-15 01:30 AM
  24. taveesh's Avatar
    Thurask, can you help me?

    I am not able to download 10.3.2.500 as OTA on my phone.

    It just says interrupted. Tried restarting phone, without sim and over link. But it just interrupts.

    What should I do to get it? I have z100-1


    Posted via CB10
    After the download is interrupted do not cancel the download, restart the phone, whitelist from BlackBerry Beta Zone and then it will resume. The download interupted on me like 20 times and I had to do this as I did not want to start from scratch.

    Posted via CB10 on the  Q10 with OS 10.3.2.304
    04-21-15 01:40 AM
  25. taveesh's Avatar
    This cannot be an OS error. It is a security feature. Moreover, this is a leak. Leaks do what leaks must do.

    We install them because we are the chosen lab rats.
    This is a beta release and was meant for beta testers only. Should have been careful guys this one was definitely not meant for everyone.

    Posted via CB10 on the  Q10 with OS 10.3.2.304
    Pfize183 likes this.
    04-21-15 01:43 AM
183 12345 ...

Similar Threads

  1. Which os is better 10.3.1.1779 or 10.3.2.500??
    By ashwani varshney in forum Ask a Question
    Replies: 5
    Last Post: 04-22-15, 03:05 PM
  2. My Z30 survived after pool diving..
    By ryu physique in forum BlackBerry Z30
    Replies: 9
    Last Post: 04-22-15, 12:48 PM
  3. Keypad layout of unlock screen after 10.3.1
    By Bolderholder in forum Ask a Question
    Replies: 3
    Last Post: 04-21-15, 09:28 AM
  4. Has the sluggish call problem been solved in OS10.3.2.500?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 04-21-15, 01:15 AM
  5. Why did my apps uninstall after I upgraded to the new BlackBerry OS?
    By CrackBerry Question in forum BlackBerry OS
    Replies: 2
    Last Post: 04-21-15, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD