08-25-14 04:25 PM
112 1234 ...
tools
  1. beta9x's Avatar
    Using .700 on Z30 didn't have any problem downloading whatsapp from BB world
    08-19-14 08:47 AM
  2. Sanjoov's Avatar
    Using latest update on 10.3.0.700 with. 686 bars. No probs.

    Posted via CB10
    08-19-14 08:51 AM
  3. bobshine's Avatar
    Is it ok if I download new version while using 10.2.2 OS?

    Posted via CB10
    You should be alright. It's people running the 10.3 beta/leak that whatsapp isn't supporting yet

    Posted via CB10
    08-19-14 08:53 AM
  4. jafrul's Avatar
    Whatsapp update available in Appworld.

    With due diligence from my Astro on Z30STA100-2/10.2.2.1531
    08-19-14 08:55 AM
  5. pttptppt's Avatar
    BTW I'm running .700 and there is no such warning when starting the current WhatsApp version from BBW or Beta Zone.
    That's because .700 was meant to be released for devs, so it is supported .296 was a leak that was never intended for the public



    Posted via CB10
    08-19-14 09:00 AM
  6. cbosdell's Avatar
    Glad I checked here before updating. Had the same issue with the Beta Zone version so I'll be sticking with my current version until 10.3.1 releases apparently.
    08-19-14 09:08 AM
  7. pttptppt's Avatar
    Glad I checked here before updating. Had the same issue with the Beta Zone version so I'll be sticking with my current version until 10.3.1 releases apparently.
    Same. Apparently a leak and the SD will be released sometime this week (not weekend). Confirmed by N4BB and DHabkirk (on their BBM channels)

    Posted via CB10
    08-19-14 09:14 AM
  8. scbinis's Avatar
    on 10.3.0.700 everything works!

    Posted via CB10
    08-19-14 09:26 AM
  9. Numero12's Avatar
    That's because .700 was meant to be released for devs, so it is supported .296 was a leak that was never intended for the public
    So You think is better to upgrade .296 to .700?
    horyel likes this.
    08-19-14 09:30 AM
  10. conite's Avatar
    So You think is better to upgrade .296 to .700?
    .700 with. 686 bars is better in every way except: no clock alarms, no bedside mode, no BlackBerry Protect. Video editor does not work either.

    Also some people, myself included, continue to have phone ringer issues (even after trying all the tricks to get them back). I have to use Hub++ to hear ringer.

    Z30STA100-5/10.3.0.700
    08-19-14 09:41 AM
  11. Numero12's Avatar
    .700 with. 686 bars is better in every way except: no clock alarms, no bedside mode, no BlackBerry Protect. Video editor does not work either.

    Also some people, myself included, continue to have phone ringer issues (even after trying all the tricks to get them back). I have to use Hub++ to hear ringer.

    I tried to install the 10.3.0.700 and I got the error "BB10-0004"....
    08-19-14 09:47 AM
  12. andryantoadi's Avatar
    Just updated Whatsapp from BBW, running well..No Problemo...

    10.3.0.700

    STA100-2
    08-19-14 09:49 AM
  13. conite's Avatar
    I tried to install the 10.3.0.700 and I got the error "BB10-0004"....
    You used the wrong autoloader. Incorrect radio.

    There are threads dedicated to the 10.3.0.700 dev OS and how to install it. I would check there.

    If coming from 10.3.0.296, it is best to backup your settings only. Install 700 with correct autoloader for your device, perform security wipe, restore settings, reboot, install .686 bars with Sachesi, reboot.


    Z30STA100-5/10.3.0.700
    08-19-14 09:52 AM
  14. pttptppt's Avatar
    So You think is better to upgrade .296 to .700?
    Not necessarily, depends on what you need. I upgraded because I don't care about alarms but the keyboard bug on 296 was horrible. It's your choice

    Posted via CB10
    08-19-14 09:55 AM
  15. J_K_Resnick's Avatar
    For everybody saying they have no problem at all, it's a .296 problem.

    Beta version isn't supported either.

    Let's hope the new leak will launch soon

    Posted via CB10
    08-19-14 09:56 AM
  16. andryantoadi's Avatar
    .700 with. 686 bars is better in every way except: no clock alarms, no bedside mode, no BlackBerry Protect. Video editor does not work either.

    Also some people, myself included, continue to have phone ringer issues (even after trying all the tricks to get them back). I have to use Hub++ to hear ringer.

    Z30STA100-5/10.3.0.700
    Lucky me, my phone ringer works normally...did restore all from 10.3.0.442

    STA100-2/10.3.0.700
    08-19-14 10:34 AM
  17. tinochiko's Avatar
    What's whatsapp?

    Check Out TechCraze
    bbzak likes this.
    08-19-14 10:40 AM
  18. Numero12's Avatar
    This new bug with WhatsApp and bug with the newest Version of BlackBerry World broke my patience, so I'll say goodbye to 10.3.0.296 and welcome 10.2.2.1531
    08-19-14 10:45 AM
  19. conite's Avatar
    This new bug with WhatsApp and bug with the newest Version of BlackBerry World broke my patience, so I'll say goodbye to 10.3.0.296 and welcome 10.2.2.1531
    Tough to go back to 10.2 after using 10.3.

    I was reluctant at first to go to 10.3.0.700. I resolved most of the issues by getting Hub++, and an alarm clock app.

    I do miss BlackBerry Protect for my peace of mind, but that's about it.

    Z30STA100-5/10.3.0.700
    08-19-14 10:49 AM
  20. RedxD's Avatar
    10.3.0.296 is incomplete and doesn't have a full working 10.3 API, that's why whatsapp's dev decided not to support it; either downgrade or upgrade your OS.

    Posted via CB10
    Numero12 likes this.
    08-19-14 10:50 AM
  21. pttptppt's Avatar
    10.3.0.296 is incomplete and doesn't have a full working 10.3 API, that's why whatsapp's dev decided not to support it; either downgrade or upgrade your OS.

    Posted via CB10
    Actually that's not really the reason. 296 is a full (but extremely early) 10.3 leak. The reason whatsapp isn't supporting it is because it's a leaked os and was not intended for the public. They did on the other hand support .700 because it was released by BlackBerry for devs.

    Posted via CB10
    Numero12 likes this.
    08-19-14 11:03 AM
  22. Andres0825's Avatar
    Had the same problem, i downloaded an APK via 1Mobile and its working fine now
    08-19-14 11:42 AM
  23. RedxD's Avatar
    Actually that's not really the reason. 296 is a full (but extremely early) 10.3 leak. The reason whatsapp isn't supporting it is because it's a leaked os and was not intended for the public. They did on the other hand support .700 because it was released by BlackBerry for devs.

    Posted via CB10
    296 is a full OS, it just doesn't have a full-working 10.3 API; and your argument is invalid because whatsapp has runned in every single leak but this one.
    08-19-14 11:55 AM
  24. Numero12's Avatar
    Had the same problem, i downloaded an APK via 1Mobile and its working fine now
    But Android Version is slowly and buggy on 10.3
    08-19-14 12:00 PM
  25. prototipo_20's Avatar
    Hi, guys, tried looking for a previous version of whatsapp which was fully working, but I'm unable to.


    All I could find was a mere converted apk to bar. Will proceed to flash this phone again. This time to the developer version of the OS.


    Thank you, much for the information posted.
    08-19-14 12:12 PM
112 1234 ...

Similar Threads

  1. Suggestion on which Android app store to install?
    By chudypee in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 08-20-14, 04:47 PM
  2. Viewing through home Web cam on Z10?
    By targnik in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-19-14, 10:13 PM
  3. Hands-on with ARKick v2.0
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-19-14, 04:00 AM
  4. Connection Problem on Android Apps
    By GaleWindsar in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-19-14, 03:49 AM
  5. Fed up with several ignorant reviews on BlackBerry World...
    By Sir_Augie in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 08-19-14, 01:20 AM
LINK TO POST COPIED TO CLIPBOARD