1. Khizer Hayat2's Avatar
    I updated my Z10 ST 100-1 to 10.3.1.1016 using blitz and Sachesi and I liked it very much but when I tried to upgrade to 10.3.1.1151 using Sachesi it gives me Error - Authorization. When I try to complete setup during the last step it says swipe up to minimise screen and when do it it gives 2 options Try again and complete. And I think that is not letting me complete set up how do I get rid of this annoying issue.

    Awesome Z10 & 10.3.1.1151
    12-12-14 08:10 AM
  2. BigBadWulf's Avatar
    Select complete.
    12-12-14 08:22 AM
  3. Khizer Hayat2's Avatar
    Selected complete on a number of occasions but still when I connect device to laptop it says set incomplete

    Awesome Z10 & 10.3.1.1151
    12-12-14 08:39 AM
  4. BigBadWulf's Avatar
    Check that BlackBerry Protect is on, and see in BBID if there's an option to verify the email. Click it if it's there.
    12-12-14 09:19 AM
  5. hazary's Avatar
    Restating for 56 times u could solve

    Posted via CB10
    12-12-14 10:35 AM
  6. petertinh's Avatar
    On Browser typing oobe:// and complete setup.

    Posted via CB10
    12-12-14 10:52 AM
  7. BigBadWulf's Avatar
    Restating for 56 times u could solve

    Posted via CB10
    Relax there bud. You couldn't have answered but 36 times.

    OP could have completed the setup. If he's hasn't followed my second post, Link will return that error when attempting a backup/restore.
    12-12-14 11:29 AM
  8. Khizer Hayat2's Avatar
    Check that BlackBerry Protect is on, and see in BBID if there's an option to verify the email. Click it if it's there.
    There was an option to confirm BBID email and I did it and it says you will get confirmation email but never got one of my email used as BBID.

    Posted via CB10
    12-12-14 11:30 AM
  9. BigBadWulf's Avatar
    There was an option to confirm BBID email and I did it and it says you will get confirmation email but never got one of my email used as BBID.

    Posted via CB10
    You shouldn't get an email. It just tests it. Is that button now gone, and Protect turned on?
    12-12-14 11:33 AM
  10. azr817's Avatar
    Try leaving it for a while. Make sure radio+data is enabled. After a few minutes restart your device. The device setup will appear after the restart. Works with my Z10STL100-1 on all 10.3.1.xxxx leaks

    Posted via CB10
    12-12-14 12:09 PM
  11. D3C0D3R's Avatar
    Try leaving it for a while. Make sure radio+data is enabled. After a few minutes restart your device. The device setup will appear after the restart. Works with my Z10STL100-1 on all 10.3.1.xxxx leaks

    Posted via CB10
    I'm truly glad that's worked for you, but that's not the case for many, including OP who has completed the setup many times with it not properly completing the final steps

    OP:
    I know that there is only one known fix for this if you're unable to fix it through simply restarting/hardresetting/going to original setup link.

    I can't remember the details exactly, but just do a quick search on CB for something along the lines of "device setup incomplete 24 hour fix".

    The only way to actually resolve this for him, and subsequently for me even after talking to BlackBerry (who wanted me to get Rogers to ship it to them (giant no-no as I'll have no phone then for at least a month)), was to do a hard reset, going to the oobe:// link, restarting, then every time it popped up notifying him he would do something, i just can't remember what X_X

    It's a tedious process, yes, but if reautoloading isn't an option for you and you've tried fixing it, this has been the last resort fix for many!

    *I would look this up for you, but the CB10 app just gives me the hibbyjeebies when trying to do any advanced features like searching.. it always shows me random threads from around the origin of the new CB forums.. :/

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.0.1418
    12-12-14 08:30 PM
  12. Ertank's Avatar
    12-12-14 10:43 PM

Similar Threads

  1. How do I set dark theme in phone screen?
    By silverbullet in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-21-14, 02:48 PM
  2. Disconecting USB OTG Devices
    By Sinek in forum BlackBerry Z30
    Replies: 4
    Last Post: 12-12-14, 09:39 AM
  3. 10.3 release for other devices
    By harshik in forum Ask a Question
    Replies: 1
    Last Post: 12-12-14, 07:11 AM
  4. Is the dark theme for the Settings Menu available on newer leaks?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-14, 08:11 PM
  5. Replies: 3
    Last Post: 12-11-14, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD