1. gibo713's Avatar
    After loading 10.3.1.1016 autoloader from my Z10 stl100-2 I did full restore then the date of all my pictures from the device has changed same date when I did the restore. Can we fix this? thanks.

    Posted via CB10
    11-10-14 04:17 AM
  2. Gearheadaddy's Avatar
    Sounds like you are looking at the dates of "last accessed" somehow...that would make the date of all pics the day you did the autoloader.

    Crackberry Genius on Verizon 10.3.1.1016
    11-11-14 02:36 AM
  3. Pegon_Fighter's Avatar
    Been happening to me for ages since ever the release Z10... it's an a blackberry thing I guess, every time I do backup and then restore, it brings up pictures from the bottom of the album like screen shots and stuff like that and changes its date to get day I did the restore

    Posted via CB10
    11-11-14 03:39 AM
  4. gibo713's Avatar
    Been happening to me for ages since ever the release Z10... it's an a blackberry thing I guess, every time I do backup and then restore, it brings up pictures from the bottom of the album like screen shots and stuff like that and changes its date to get day I did the restore

    Posted via CB10
    exactly what I meant. I think it's a BlackBerry link bug.

    Posted via CB10
    11-11-14 05:19 AM
  5. homer1475's Avatar
    And this is exactly why I store all my pictures on my SD card. Been this way since the Z10 launched, might even have been that way on BBOS(don't remember now).

    I was having issues with BOX file name conflicts(they would all have the same date(filename)), until I started putting them directly on my SD card when taken. Now they all have unique dates and names and no more BOX conflicts.
    11-11-14 06:00 AM
  6. Gearheadaddy's Avatar
    Been happening to me for ages since ever the release Z10... it's an a blackberry thing I guess, every time I do backup and then restore, it brings up pictures from the bottom of the album like screen shots and stuff like that and changes its date to get day I did the restore

    Posted via CB10
    Don't restore older backups to newer os's.
    That's not what backups are for.
    If you revert BACK to an older os use THAT backup to restore.
    Otherwise you may have issues.
    I start fresh with each new autoloader.
    Always.

    Crackberry Genius on Verizon Z10/10.3.1.1151
    11-19-14 05:44 AM
  7. BigBadWulf's Avatar
    I've had this issue with screenshots stored on internal memory, which is of course wiped and restored through a destructive upgrade. I think this happens when the backup is started before link fully reads the media upon device connection (you can watch the bar change as it picks up details). My best solution is to move media from internal to SD before I start, and I always remove my SD before starting also.
    11-19-14 08:23 AM
  8. sangheta85's Avatar
    Move all pics/vidoe from device memory to SD card before you back up your device. This will solve this issue.

    Posted via CB10
    11-19-14 11:14 AM
  9. joeldf's Avatar
    I've had this happen too.

    I don't backup the media anymore. Prior to a full autoload OS install, I manually copy any of my user files to my PC first. I do save all pictures to the SD card, but there are a few other files and documents that I will leave on the internal memory. Those are the ones I always manually backup to my PC. Then I can copy them back after I'm done and the original save dates remain the same.
    11-19-14 11:20 AM
  10. BigBadWulf's Avatar
    I do backup my media and restore, mainly because of custom notifications. Ringtones are always jacked up and require completely resetting if I don't. The date management for my tones I couldn't care less about.
    11-19-14 01:10 PM

Similar Threads

  1. Unable to load OS 7.1.0.1098 from O2 UK
    By Obaid-ullah Shaikh in forum BlackBerry Bold 9930/9900
    Replies: 6
    Last Post: 11-19-14, 11:42 AM
  2. How to Find the Original Source of a Video sent to my Blackberry Bold?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-14, 08:09 AM
  3. Replies: 1
    Last Post: 11-10-14, 04:09 AM
  4. How do I get music from my BB to itunes?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-10-14, 12:13 AM
  5. Replies: 2
    Last Post: 11-09-14, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD