1. mir2006's Avatar
    Hi, all photos taken with flash with my Q5 are dark. It seems that flash doesn't synchronize correctly with the camera. Here is an example:

    http://s16.postimg.org/rewi5pvpx/IMG_00000274.jpg

    Do you have the same problem? With 1323 I have the opposite issue, all photos with flash are overexposed.
    09-09-13 05:19 AM
  2. pkcable's Avatar
    I can check my Z10 tonight, and let you know if I have the issue.
    09-09-13 12:54 PM
  3. mir2006's Avatar
    Ok thanks!
    09-09-13 02:49 PM
  4. pkcable's Avatar
    Yes there ARE issues with the flash for me on 1443. My flash only works in normal shooting mode. It DOES work ok in that mode, BUT in all other modes it's disabled for me.
    09-09-13 11:23 PM
  5. Ruslan Botsyurko's Avatar
    Yes there ARE issues with the flash for me on 1443. My flash only works in normal shooting mode. It DOES work ok in that mode, BUT in all other modes it's disabled for me.
    It's not a bug, it's a normal behaviour. In other modes like HDR or Time Shift you can't use flash because the final image is processed from several shots, you can actually hear the camera clicking multiple times. Flash can only run at full power for a few milliseconds, so it would mix images with different exposures and end up with a weird result. This is a kind of noob-protection feature, but as a photographer I'd love to see more manual settings in the camera app. Once you've learnt the rules like a pro, you can break them like an artist

    But I digress... Just tried to take a picture with my Z10 and the flash syncs up correctly. I hope an update fixes the issue for you.

    Posted via CB10

    Dark photos with 1443 on my Q5-img_00001225_edit.jpg
    Last edited by Ruslan Botsyurko; 09-10-13 at 02:54 PM.
    09-10-13 02:36 PM
  6. Sathish N's Avatar
    Hi,
    I too have the same problem as mentioned. camera images with flash seems darker and worst. taken picture with other mobile in same environment like HTC android phone which gives clear pic in light.

    Can some one tell what will be the problem
    11-27-13 10:49 PM
  7. Mohammad Adel Zalook's Avatar
    i have the same problem ,, if any one know how to fix , please help
    01-06-14 02:39 PM

Similar Threads

  1. How to complete set up my z10?
    By MaungLmm in forum BlackBerry Z10
    Replies: 15
    Last Post: 09-11-14, 05:51 PM
  2. the phone app needed 10.0.2.1443 help
    By romen95 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-12-13, 03:27 PM
  3. My universal privacy! , apps permission!
    By habibvalil in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 09-09-13, 05:01 PM
  4. Can't get past page "4/4" on Link
    By BeautyEh in forum BlackBerry Link
    Replies: 1
    Last Post: 09-09-13, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD