1. richard7854's Avatar
    So here is my crazy road to bricking my device. I have Dev alpha c, with some power problems, probably possessed by a ghost.

    - after ~1 year of owning my device, it started to reboot randomly from time to time. I discovered that this mostly happened if the battery was low, or I started consumed a lot of power (for example starting camera app). Usually it entered rebooting cycle ( starting the os takes a lot of power, so it was not possible to finish the boot) and after about 3 reboots the phone just decides it has no more battery (which was not true). My usual approach was to wait maybe an hour and after that the device bootet up with 70-90% battery remaining. The lower the battery, the higher was probability of reboot.

    About 2.5 years after I received the device, the rebooting became really annoying and it was doing it more and more. So I decided to buy a new battery ( old one was NS-1, new one was NX-1, probably not genuine, 4$ from e-bay). Rebooting stopped, I was really happy. But then after maybe 2 weeks, it was back, just not so bad as with old battery.

    Now, what it has to do with my device being bricked ?

    I had 10.3.2.2632 installed. All was fine, GPS was bit buggy, but except for that the OS was fine. I decided to install Momentics IDE and try to develop some apps. So I enabled Developer Mode on my device. First issue - debug tokens. So I allowed to use mismatched tokens, as recommended by blackberry. Even after that, I still had problems deplying app to my device, but that might be unrelated.

    -Somewhere between, device randomly rebooted. Suddenly, i cant get past the lock screen and enter my password. The input field is simply not accepting any text. The keyboard was working, since camera app and alarm registered key presses correctly. I found several people with the same problem, no solution.

    -So I decided to load new OS, 10.3.02.2789, using autoloader. Of course, another problem :

    Connecting to Bootrom:
    Enter password (10 left): *****
    Connected

    [ Uploading RAM Image 0x8023A0DC ] [############## 100 ##############]

    Error: Failed to load images.

    Error: Can't seek in file


    So I tryed to use Sachesi. Downloaded the "BlitzOS_10.3.2789_(SR 2514)_For_All_BB10_Devices", opened the whole folder in sachesi 2.0.2 and it started doing its thing. After the whole proccess finished ("[21:03:27] Installing 67 .bar(s). Skipped 185.[21:23:37] Completed Update."), my device was dead.

    Now it is only blinking. 1 long, 6 short ones. I figured out that is code 191. No info on that. I found these guys : https://supportforums.blackberry.com/t5/BlackBerry-Z10/BlackBerry-Z10-Z30-does-not-Boot-red-LED-Light-is-flashing-1x/td-p/2926454 . Now that was the reason I was telling you thewhole story about my battery/power problems. Now...how to get out of this mess ?

    Thanks
    10-01-15 04:03 PM
  2. richard7854's Avatar
    Solved. I was trying almost everything, including nuking the device and reloading the software via Link, nothing worked. Then I tried to use the same autoloader I used to load the previous OS .... and it worked !
    10-02-15 03:12 AM
  3. thurask's Avatar
    About that 2789 autoloader, it had some problems previously, so I reuploaded it. It should be fixed now if you download it again.
    10-02-15 03:14 AM
  4. J-MIKE's Avatar
    I'm getting this error message on all my android apps when I opened them; " unfortunately the process android process acore has stop". Anyone can help. I'm using z30/Telus

    Posted via CB10
    10-02-15 10:17 AM

Similar Threads

  1. Hotspot not working 10.3.2
    By sazeemie in forum Ask a Question
    Replies: 5
    Last Post: 10-13-15, 09:42 PM
  2. Replies: 13
    Last Post: 10-04-15, 11:15 PM
  3. Q10 on Tmobile latest OS update for WiFi calling.
    By Rick-TJR in forum BlackBerry Q10
    Replies: 4
    Last Post: 10-02-15, 08:05 PM
  4. Replies: 10
    Last Post: 10-02-15, 11:35 AM
  5. Google play services on 10.3.2
    By Amine Berry in forum Ask a Question
    Replies: 1
    Last Post: 10-01-15, 05:01 PM
LINK TO POST COPIED TO CLIPBOARD