1. Tony2255's Avatar
    I have read lots of threads on 10.3 but a lot of them are talking about copy paste function being messed up with 296 or 442.

    Has anyone found a fix for adding copy paste back to the 10.3 os?

    Posted via CB10
    05-19-14 09:46 PM
  2. jaydee5799's Avatar
    I have straight 296 and copy/paste works for me.
    05-19-14 09:53 PM
  3. Gearheadaddy's Avatar
    Works fine for me too. On 296/422

    Trusted Member Genius on Verizon 10.3.0.296/442
    05-19-14 09:56 PM
  4. Tony2255's Avatar
    I just installed 296 and started from scratch with all my account and data. Then side loaded 442 bars and do not seem to have copy and paste

    Any idea which bar I should try to get it working again?

    Posted via CB10
    05-19-14 10:06 PM
  5. n8tiveg's Avatar
    Have you tried a volume key reset or just reload the os again I have straight 296 and it works fine for me

    Posted via CB10
    05-20-14 12:28 AM
  6. Gearheadaddy's Avatar
    Tony, are you long pressing on a section of text and not getting "copy" or are you looking for copy/paste somewhere else?


    Trusted Member Genius on Verizon 10.3.0.296/442
    Attachment 272104

    Above is an example ^^^^^^
    05-20-14 01:39 AM
  7. Tony2255's Avatar
    I get copy ok but when I long press where I want to paste I do not get the option to paste.

    My main use is copying passwords out or an android port of Datavault into either Web of apps that I am using. It's copies but I can not paste it back.



    Posted via CB10
    05-20-14 05:27 AM
  8. Tony2255's Avatar
    OK so it seems like I can copy paste ok just not from an Android app to the BlackBerry os.

    Maybe the 442 android runtime?

    Posted via CB10
    05-20-14 05:49 PM
  9. ealvnv's Avatar
    The runtime in 442 breaks copy and paste for android apps.

    Side load the runtime from 296 back and the issue gets fixed
    05-20-14 05:58 PM
  10. Tony2255's Avatar
    The runtime in 442 breaks copy and paste for android apps.

    Side load the runtime from 296 back and the issue gets fixed
    Thanks a lot for the info. Any thoughts on which runtime is better?

    Posted via CB10
    05-20-14 06:24 PM
  11. NickMcBride's Avatar
    I like 296 cause 442 runtime was broken for me

    Posted via CB10 on my ? Q10
    05-20-14 07:58 PM
  12. PD in T-DOT's Avatar
    296 with 442 bars (including the runtime) . No issues with cut and paste either.

    STL100-3 | Rogers | 10.3.0.296/442
    05-20-14 08:02 PM
  13. Tony2255's Avatar
    296 with 442 bars (including the runtime) . No issues with cut and paste either.

    STL100-3 | Rogers | 10.3.0.296/442
    Maybe because I am running a Z30 then.

    Posted via CB10
    05-20-14 08:30 PM
  14. ealvnv's Avatar
    296 with 442 bars (including the runtime) . No issues with cut and paste either.

    STL100-3 | Rogers | 10.3.0.296/442
    We are talking copy and paste from android to native apps, is that working for you?
    05-20-14 11:47 PM
  15. ealvnv's Avatar
    Thanks a lot for the info. Any thoughts on which runtime is better?

    Posted via CB10
    I would say maybe 442 runtime but I need copy and paste and frankly I haven't seen that big of a difference aside from some speed when launching apps
    05-20-14 11:48 PM
  16. PD in T-DOT's Avatar
    We are talking copy and paste from android to native apps, is that working for you?
    Sorry I didn't fully read your earlier post clearly. Cut and paste from Android to native does not work. Just tested it.

    STL100-3 | Rogers | 10.3.0.296/442
    05-21-14 12:19 AM
  17. Graheem's Avatar
    Copy/paste worked fine for me in
    .296 but .422 runtime broke it, and some Android apps, on my Z10 STL100-3. Loading back. 296 runtime didn't fix issue. It won't copy/paste between Android apps or Android to Native BB. I use it for my Keepass and want this functionality back.

    Probably a full wipe and restore of the pure. 296 is only fix. I've held off hoping newer leak would come but may have to do it soon.

    When I was running .296 with 10.3.0.140 settings, .296 runtime, and .422 camera this phone was great, near perfect. But it's messed up now.

    EDIT: Couldn't take it any more. Wiped phone, used the 296 autoloader and started fresh, no restore. Added the earlier settings bar to have audible notifications, added the .442 camera, stayed with the .296 runtime.

    ALL GOOD NOW! Copy/Past amongst Android apps works again!

    For first time in long time (early 10.x) Dictionary,com works, and I got back my picture password. Everything nice and smooth again. Happy happy.

    10.3.0.296
    Last edited by Graheem; 05-22-14 at 12:04 PM. Reason: Update
    05-21-14 04:13 AM

Similar Threads

  1. Playbook Email Copy to PC?
    By GordPick in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 05-19-14, 09:32 AM
  2. Copying a contact number
    By vserghi in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-08-14, 08:22 AM
  3. Blackberry Link Only Copies a Few Files at a Time
    By Strongbad789 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 04-28-14, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD