1. anon(5818411)'s Avatar
    Not sure why I am having so many problems, yesterday I was fiddling around with it all day just to get 10.3 to work. Turned out all i needed to do was go to setting>storage and access->change autodetect to windows. Before at l;east it would say my phone was connected and make a sound when I plug in my phone. I also got a message saying "device connected to computer".

    I just tried restoring from 10.2.1 backup and how my computer doesn't even make a sound when I connect it to the computer. My Z30 doesn't even say connected to computer but it charges. I tried security wiping it and reloading from link and etc.

    Does anyone have the similar problem and can someone help me out?
    05-13-14 10:20 AM
  2. Uzi's Avatar
    New Drivers: http://www.mediafire.com/download/md...2d/Drivers.rar
    Try install this on your pc

    Posted via CB10
    05-13-14 10:23 AM
  3. Uzi's Avatar
    Computer not finding Z30 after 10.3-img_20140513_232650.png

    Or this one

    Posted via CB10
    Chuck Foltz likes this.
    05-13-14 10:27 AM
  4. Chuck Foltz's Avatar
    Yup install BlackBerry Device manager 1.2.3.25 from the mounted CD when your phone is connected.
    05-13-14 10:31 AM
  5. lawguyman's Avatar
    In settings, change the Auto detect setting to either PC or Mac, depending on what you are using.

    Posted via CB10
    05-13-14 10:35 AM
  6. rajbir01's Avatar
    I uninstalled link. Reboot and installed everything on the BlackBerry connected device and it worked.

    Posted via CB10
    Last edited by rajbir01; 05-14-14 at 01:54 AM.
    05-13-14 10:50 AM
  7. anon(5818411)'s Avatar
    weird, i had to connect it to a different computer to get it to work. Yes I tried the Link on the phone before.
    Thanks for your input guys

    CLose thread please mod
    05-13-14 11:59 AM
  8. Gearheadaddy's Avatar
    Not sure why I am having so many problems, yesterday I was fiddling around with it all day just to get 10.3 to work. Turned out all i needed to do was go to setting>storage and access->change autodetect to windows. Before at l;east it would say my phone was connected and make a sound when I plug in my phone. I also got a message saying "device connected to computer".

    I just tried restoring from 10.2.1 backup and how my computer doesn't even make a sound when I connect it to the computer. My Z30 doesn't even say connected to computer but it charges. I tried security wiping it and reloading from link and etc.

    Does anyone have the similar problem and can someone help me out?
    DO NOT RESTORE FROM 10.2.1 ON 10.3!!!!

    Trusted Member Genius
    05-13-14 12:15 PM
  9. anon(5818411)'s Avatar
    DO NOT RESTORE FROM 10.2.1 ON 10.3!!!!

    Trusted Member Genius

    ahh really? not even settings or anything?
    05-13-14 12:24 PM
  10. gfr3's Avatar
    I restored only Applications because my cascarun Data ,worked flawless
    05-13-14 12:57 PM
  11. anon(5818411)'s Avatar
    DO NOT RESTORE FROM 10.2.1 ON 10.3!!!!

    Trusted Member Genius
    I restored only Applications because my cascarun Data ,worked flawless
    I did each of the 3 one at a time and they all worked. I backed it up right after to make sure I keep the 10.3 backup

    I thought applications wasn't going to go through because I have 3gb of apps apparently but worked flawlessly.
    05-13-14 01:55 PM
  12. clie610's Avatar
    got this info and BlackBerry has new BBLink now https://swdownloads.blackberry.com/D...0E31AF7485EE07
    Chuck Foltz likes this.
    05-13-14 02:06 PM
  13. Adam Fox2's Avatar
    I restored all my stuff from 10.2.1 backup after installing the 10.3 leak. Working fine for me.

    Posted via CB10
    05-13-14 02:11 PM
  14. anon(5818411)'s Avatar
    is anyone's Remember and Calendar app not working? I downloaded the 297/ with 441 radio hybrid. I tried sideloading the 441 remember app but that doesn't work as well.
    05-13-14 02:30 PM

Similar Threads

  1. 10.3 ... daily driver?
    By kfh227 in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 08-01-14, 10:43 PM
  2. Z30 armband case
    By kfh227 in forum BlackBerry Z30
    Replies: 1
    Last Post: 05-13-14, 10:25 PM
  3. Z3 on BlackBerry store Worldwide-why not?
    By greenpoise in forum BlackBerry Z3
    Replies: 6
    Last Post: 05-13-14, 11:35 AM
  4. Z10STL100-3/10.3.0.296 need help!!! :'(
    By panco469 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 05-13-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD