1. CarSalesman's Avatar
    We use CalDAV and CardDAV to sync calendar and contacts to our Zimbra server. Works great with 10.x versions I've tried except for the latest leak 10.3.0.296. The setup goes fine, no errors or complaints, but the contacts do not appear on the mobile device. Calendar works fine, but no contacts.

    Anyone else using CardDAV with 10.3.x?
    05-18-14 05:24 PM
  2. pkcable's Avatar
    Can anyone help here?
    05-22-14 10:33 AM
  3. Joey Vajda's Avatar
    It's probably because of some missing resources or the path to the directory isn't mapped currently, it's still a frdsh build

    Posted via CB10
    05-22-14 04:51 PM
  4. Niels B's Avatar
    No problem here


    SQN100-3 OS10.2.1.3175
    05-22-14 05:20 PM
  5. adamschuetze's Avatar
    I'm about to setup my Q10 with this new build. I use Gmail (that uses CardDAV), so I'll post my results here in a while.
    05-23-14 12:33 PM
  6. CarSalesman's Avatar
    I'm about to setup my Q10 with this new build. I use Gmail (that uses CardDAV), so I'll post my results here in a while.
    The native BB10 setup for Gmail works fine for contact sync. Yes you are correct that uses CardDAV. The one not working is the separate CardDAV option for other servers.
    05-23-14 02:16 PM
  7. Guyzer's Avatar
    I ran into some problems with calendar and contacts from Google on the device

    How to wipe a couple times. I think it may be die to a specific app I was using.

    Z30STA100-5/10.3.0.296
    I have loaded all bars from latest dev os

    I would go to open the contacts app or calender and it would just show a grayed out background with the spinning circle endlessly. I also was unable to change any account info after it started doing thing. Had to wipe

    It might have been a specific app but I do not want to bother testing. Just blame it on the leak
    05-23-14 02:30 PM
  8. rafiqms's Avatar
    I got the same problem after update. Dont know how to resolve this issue
    04-21-15 01:33 PM
  9. tickerguy's Avatar
    What firmware rev and what card server code are you running?
    04-21-15 02:22 PM
  10. tickerguy's Avatar
    BTW I've used both radicale and davical in production against bb10 since 10.1 without problems....

    Posted via CB10
    04-21-15 07:01 PM

Similar Threads

  1. My BlackBerry bent up - NOT HAPPY!
    By sixpounder in forum BlackBerry Q10
    Replies: 120
    Last Post: 09-25-14, 12:11 AM
  2. Clash of clans on my BB Q10,100% WORKING!
    By zahiierQ10 in forum Android Apps (Amazon Store & APK Files)
    Replies: 13
    Last Post: 07-10-14, 08:16 PM
  3. Replies: 9
    Last Post: 05-23-14, 02:52 PM
  4. Q10 Dev 10.3.0.296 Loading gone wrong!
    By shazaib hyder1 in forum BB10 Leaked/Beta OS
    Replies: 46
    Last Post: 05-23-14, 05:45 AM
  5. Apparently, the Z3 is NOT selling well.
    By sandman10 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 05-19-14, 09:14 PM
LINK TO POST COPIED TO CLIPBOARD