1. codiak's Avatar
    Hi there,

    I'm running a 10.3.1 leak, cant quite rememeber which, think its 800 ish mark.

    Anyway long story short, the device tried to unlock in my pocket and as such I get asked to type "blackberry" which works fine. I then get passed to my device password screen - slight problem being that that keyboard wont appear!

    I would like to use my phone, so any ideas are welcome. Can I do a non-destructive upgrade to the most recent leak?

    I have only really used autoloaders so if anyone can guide on the use of Core / Debrick etc I would appreciate it.

    Thanks in advance!
    11-06-14 09:39 AM
  2. marcho11's Avatar
    Have you tried the 2 finger swipe up on that screen?

    That's the gesture for pulling up the keyboard.

    Posted via CB10
    11-06-14 09:49 AM
  3. codiak's Avatar
    Yes I did give that a go, no luck
    11-06-14 09:52 AM
  4. marcho11's Avatar
    Oh, sorry. That's my best answer.

    Hopefully someone else has a solution for you.

    Posted via CB10
    11-06-14 10:01 AM
  5. kye2000's Avatar
    If it helps, backup all if your data to a computer and then reload 10.3.1.938 or 1016

    Posted via my Z30 running 10.3.1.936
    11-06-14 10:31 AM
  6. codiak's Avatar
    might have to do that, I have mailed the beta team see if they have any ideas.
    11-06-14 10:40 AM
  7. codiak's Avatar
    11-06-14 10:42 AM
  8. Keepin_Pace's Avatar
    Don't reload yet. Restart the device. And when inputting password, make sure the capitals are actually capitalizing


    Posted via CB10
    11-06-14 10:56 AM
  9. hazary's Avatar
    Press emergency call and the keyboard should be opened you can write easily

    I tried much today and I got this )
    Posted via CB10
    codiak likes this.
    11-06-14 11:07 AM
  10. codiak's Avatar
    press emergency call and the keyboard should be opened you can write easily

    i tried much today and i got this )
    posted via cb10
    this!!!! You sir are a hero!
    11-06-14 11:11 AM
  11. QWKSNKE's Avatar
    If my keyboard doesn't come up, all I have to do is tap the input field. Then the keyboard displays

    STL-4. 10.3.1.938
    11-06-14 01:51 PM
  12. codiak's Avatar
    Well on Z30STA100-2/10.3.1.800 it won't do that, the picture password fails went off on my pocket so I has to type "BlackBerry" which worked. The I had to put in my device code and couldn't get a bloody keyboard!

    Posted via CB10
    11-06-14 06:23 PM
  13. hazary's Avatar
    this!!!! You sir are a hero!
    No problem I got this just yesterday so I answered ur problem easily )

    Posted via CB10
    11-07-14 01:00 PM

Similar Threads

  1. Unable to connect my phone to blackberry link.
    By shardulxz in forum BlackBerry Z10
    Replies: 32
    Last Post: 11-10-14, 12:53 PM
  2. Not everyday u see to BlackBerry 10 devices
    By cleonwayne in forum BlackBerry Z30
    Replies: 4
    Last Post: 11-07-14, 07:29 AM
  3. Unlocked phones and Verizon
    By stickville in forum BlackBerry Z30
    Replies: 8
    Last Post: 11-06-14, 08:56 PM
  4. I miss my bold 9900 calendar shortcut by pressing L
    By engrbugs in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-06-14, 07:40 AM
  5. BB10 native calendar defaults - help needed
    By paolo73 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 11-06-14, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD