1. Cazurela's Avatar
    Help guys!

    I've got my SQN100-3 currently running the DEV OS + selected bars from Thuraks's Missing bars for 10.3.0.700 and I'm currently abroad.

    I asked for the unlock code from my carrier and I entered it, and the status says network unlocked. However, when I put the new sim card the phone still asks for a device unlock code????

    Any ideas?

    Thanks

    Posted via CB10
    08-07-14 08:06 PM
  2. lui22's Avatar
    you have to put in the other carriers sim first but first revert back to 10.2.1
    08-07-14 08:37 PM
  3. garrett1972's Avatar
    I unlocked on 10.3.0.700. Took a bit to find out the correct APN but when I did, no problem!

    Posted via CB10
    08-11-14 03:11 PM
  4. Cazurela's Avatar
    Thanks for your help. In the end, my carrier was giving me a wrong code. I purchased one online and unlocked the phone without issues.

    Bloody carrier!!

    Posted via CB10
    08-12-14 12:59 AM

Similar Threads

  1. Unlocking replacement Z10 problem
    By 007Storm in forum Bell Canada
    Replies: 9
    Last Post: 10-10-14, 01:43 PM
  2. BES 10 | 1-500 Devices
    By Heinz Katchup in forum BES 10
    Replies: 13
    Last Post: 08-11-14, 06:03 PM
  3. Replies: 6
    Last Post: 08-09-14, 07:41 AM
  4. Unlocking Problem Plzzz Help!!
    By 007Storm in forum BlackBerry Z10
    Replies: 6
    Last Post: 08-08-14, 09:34 PM
  5. Issue unlocking a replacement BlackBerry 10
    By 007Storm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-07-14, 09:49 PM
LINK TO POST COPIED TO CLIPBOARD