1. wetuman's Avatar
    Although I have turned off all instant preview options for email, text and BBM I still get a white block that appears in the hub each time a text or BBM arrives. This is an additional block that has to be X to remove to answer the message. Although I could respond in that block it's very irritating that it obscures the hub. Am I missing something to have that to stop? Z10, STL 100-4, Verizon, 10.3.1.2682. Thank you

    Posted via CB10
    04-03-15 08:10 AM
  2. IFCArea51's Avatar
    That's the quick reply feature NOT instant preview.

    Maybe someone else might shed some light on this.

    Posted via CB10
    04-03-15 09:37 AM
  3. wetuman's Avatar
    Thank you for your reply. Is that the block in the upper right corner of the hub that has the check mark you can turn on and off? I keep it checked, so maybe I will uncheck and see it that helps.

    Posted via CB10
    04-03-15 10:37 AM
  4. cycle_wala's Avatar
    Post a screenshot here to help someone identify your "white block".

    Thank you for your reply. Is that the block in the upper right corner of the hub that has the check mark you can turn on and off? I keep it checked, so maybe I will uncheck and see it that helps.

    Posted via CB10


    Posted via CB10
    04-03-15 10:41 AM
  5. IFCArea51's Avatar
    I believe the "white block" you're referring to, has to do with multiple deletion. You mean the block with the 3 horizontal lines and a check mark, correct?

    And no problem man, just trying to help when I can.

    Posted via CB10
    04-03-15 12:48 PM
  6. wetuman's Avatar
    It's like an instant preview. It actually pops up and shows the incoming text. I can X out or reply in the box. Makes no sense and it's driving me nuts. Thanks again.

    Posted via CB10
    04-03-15 01:28 PM
  7. bb8900edit's Avatar
    OP go to Settings-Notifications and click on whichever profile you are using and set Instant Previews to off.

    You can however set it up for a specific app. Say for example you want it off for text message but on for BBM, you can got to Customise App Notifications, click on text message, set instant notifications to off.

    Passeport
    04-03-15 01:44 PM
  8. wetuman's Avatar
    Thanks, but those are all turned off and it made no difference. Still previews in the hub


    Posted via CB10
    04-03-15 02:19 PM
  9. damienR's Avatar
    What os are u on...I was having issues with turning off notifications on fb when it's on I get no notifications when it's off I get Z30STA100-5/10.3.2.281 my assumption a os bug

    Z30STA100-5/10.3.2.281 on Roids....
    04-03-15 02:54 PM
  10. satyenpoojary's Avatar
    This is not really an issue, but an enhancement. The way to resolve this is by turning off the"instant preview" from within BBM.
    Launch BBM,
    Slide from top of the app to bottom for the application settings
    Click Edit Instant Previews
    By default all contacts would be selected, Un-select the one's that you do not want to see the instant preview from
    And tadah!
    04-03-15 04:35 PM
  11. wetuman's Avatar
    I've done that. Made no difference. All are turned off in each app, text and BBM and they still pop up. Multiple resets and battery pulls. I'm stumped. I may try another leak.

    Posted via CB10
    04-03-15 05:13 PM
  12. kbz1960's Avatar
    Are you talking about the upper right corner in the hub?

    Can't turn off instant preview-uploadfromtaptalk1428372810522.jpg

    If so it can't be turned off and it isn't a pop up.

    If it's this
    04-06-15 10:13 PM
  13. kbz1960's Avatar
    If it's this

    Can't turn off instant preview-uploadfromtaptalk1428373146051.jpg

    Then tap the upper right corner to turn it off. The blue lines with a check mark.
    04-06-15 10:19 PM
  14. bb8900edit's Avatar
    OP I've found a solution. Go to Settings-Notifications and click the + at the bottom of the screen. Now give your profile a name and proceed to set it up how you like by turning off instant preview.

    Now hit the star at the bottom of the page and select your profile. hit the two arrows at the bottom and rearrange your profile how you want. Hit save.

    Now you can access your profile from the quick menu. I tested this method and it works. No instant previews, hope it works for you.
    wetuman likes this.
    04-07-15 11:05 PM
  15. wetuman's Avatar
    Thank you. I will give this a try as nothing else has worked. It may seem minor, but it's very irritating to me.

    Posted via CB10
    04-08-15 06:42 AM
  16. gpktom's Avatar
    I've done that. Made no difference. All are turned off in each app, text and BBM and they still pop up. Multiple resets and battery pulls. I'm stumped. I may try another leak.

    Posted via CB10
    You sure you tried from within the bbm app and not from within the notifications? This should work...

    Posted via CB10
    04-21-15 11:45 PM

Similar Threads

  1. Replies: 6
    Last Post: 04-05-15, 12:53 AM
  2. My PP Storage is suddenly almost full, how can I free up space?
    By christausky in forum BlackBerry Passport
    Replies: 4
    Last Post: 04-03-15, 06:54 AM
  3. Replies: 1
    Last Post: 04-03-15, 12:35 AM
  4. Replies: 1
    Last Post: 04-02-15, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD