09-02-13 02:23 PM
42 12
tools
  1. fetende's Avatar
    Delte first gmail account and restart telephone

    start making an account wit name@gmail.com

    At the login page in google leave away @gmail.com , only fill in name and password
    Let give this a try

    Posted via CB10
    08-30-13 01:48 PM
  2. fetende's Avatar
    Delte first gmail account and restart telephone

    start making an account wit name@gmail.com

    At the login page in google leave away @gmail.com , only fill in name and password
    DAT Workaround!!!

    Thanks!!! Finally it worked!! International support BlackBerry should be paying you a salary people!!
    Attached Thumbnails Can't send out Gmail with 1443-kc_35.jpg   Can't send out Gmail with 1443-minion.jpg   Can't send out Gmail with 1443-504336c89.jpg  
    Last edited by fetende; 08-30-13 at 02:13 PM.
    VeniceBB and damien kupuku like this.
    08-30-13 02:00 PM
  3. Young Z's Avatar
    I wonder if there is a connection between google changing it's login process and the BB10 gmail setup breaking.

    If so, I wonder how BlackBerry will deal with releasing a quick fix if google decides to change their login process again...
    08-30-13 03:34 PM
  4. lcohen999's Avatar
    You should be listed off about an running an unofficial non public build!

    Posted via CB10
    08-30-13 03:48 PM
  5. fetende's Avatar
    You should be listed off about an running an unofficial non public build!

    Posted via CB10
    Yeah running a leaked beta it's such a crime...

    Posted via CB10
    08-30-13 03:54 PM
  6. VeniceBB's Avatar
    You should be listed off about an running an unofficial non public build!

    Posted via CB10
    huh? Not sure what you're trying to say. Listed off?
    Anyhow, people run leaks at their own risk. Thankfully most people have realized that by now. But just because they are on a leak doesn't mean an issue can't be fixed. This function is obviously something that works for others on the same leak. OP has every right to ask for help on his problem.
    08-30-13 03:57 PM
  7. ankush77's Avatar
    gmail is becoming a pain to use
    08-30-13 04:06 PM
  8. Gearheadaddy's Avatar
    To those who still have problems, please follow Wigley's instructions exactly as they were posted in the 1443 thread. I'm quoting them here.
    We aren't having sign in problems, we are having sending from gmail issues. Any suggestions to fix this would be appreciated.

    Trusted Member

    Edit: Gmail fixed, signed in and got an email saying "Welcom To The New Gmail Inbox"
    Last edited by Gearheadaddy; 08-30-13 at 07:58 PM.
    08-30-13 04:29 PM
  9. adamschuetze's Avatar
    To those who still have problems, please follow Wigley's instructions exactly as they were posted in the 1443 thread. I'm quoting them here.
    This method doesn't work for people using two-step authentication, I think. When I do this method, it only creates the email part of it, it doesn't sync contacts and calendar.

    Incidentally, I have discovered what is causing the issue with failing to send email. The account configuration is not saving the smtp username! Even if you go into the account afterwards and edit to add the username, and then save, it doesn't save it.
    eduba likes this.
    08-30-13 04:30 PM
  10. Gearheadaddy's Avatar
    Icohen999, Before you go off all weird again, we are helping to advance our system. Try helping instead of criticizing.

    Trusted Member
    08-30-13 04:32 PM
  11. Gearheadaddy's Avatar
    Thanks, worked.

    I had to do this in a previous leaked release. I forgot all about it and thought they wouldn't have made the same mistake.
    Worked to send gmails? Or worked to sign in?

    Trusted Member
    08-30-13 04:33 PM
  12. Phill_UK's Avatar
    Painful...
    08-30-13 04:55 PM
  13. Young Z's Avatar
    Worked to send gmails? Or worked to sign in?

    Trusted Member
    Worked to send gmail:

    Here is what I did to have google calendar and email:
    -delete google email and calendar account
    -restarted the phone
    -went to settings > accounts > add accounts

    -FIRST STEP: GET GOOGLE CALENDAR - choose "Email, Calendar and Contacts" and go through the steps like you normal doexcept ONLY choose to sync your calendar, TURN OFF sync for email
    -wait until it sets up your calendar
    -it will probably create a google email account anyways, go ahead and delete it.

    -NOW FOR SETTING UP GMAIL: Go to settings > accounts > add accounts
    -choose the "Advanced" icon at the bottom
    -choose "Gmail"
    -Description: Gmail
    -Display name: John Smith (just an example)
    -Username: johnsmith (what you have before the @gmail.com in your email address)
    -Email Address: johnsmith@gmail.com
    -and fill out the rest to your liking

    Hope that helps.

    Check out my "Facepalm" channel: C0001F676
    Perus likes this.
    08-30-13 04:56 PM
  14. adamschuetze's Avatar
    I just rolled back to 10.2.0.1323, and it works now. There is a bug in the email account setup in 1443, where it doesn't properly save the username for SMTP configuration. This results in failure to send email. Hopefully BB fixes this for the next update. It was nice having BB Protect staying active over reboots.
    eduba and Perus like this.
    08-30-13 07:10 PM
  15. Gearheadaddy's Avatar
    I just rolled back to 10.2.0.1323, and it works now. There is a bug in the email account setup in 1443, where it doesn't properly save the username for SMTP configuration. This results in failure to send email. Hopefully BB fixes this for the next update. It was nice having BB Protect staying active over reboots.
    It was a Google update...they are back online...

    Trusted Member
    08-30-13 07:59 PM
  16. bluegreen1965's Avatar
    Definitely do the Wigley method. I had same issue and it is back to normal now.

    Posted via CB10
    08-30-13 08:04 PM
  17. tottenhamhotspurfan's Avatar
    No email cards from other OS builds needed... just delete the account and set it up from the Advanced option.
    Thanks, worked great for me.
    09-02-13 02:23 PM
42 12

Similar Threads

  1. GMAIL filtering regular/social/promotions?
    By kellyweng88 in forum BlackBerry Q10
    Replies: 7
    Last Post: 09-02-14, 03:55 PM
  2. Can't turn off Device Password after ActiveSync policy Hockey Pockey
    By gReG sKi in forum BlackBerry Administrators
    Replies: 3
    Last Post: 11-15-13, 11:00 AM
  3. Replies: 57
    Last Post: 09-04-13, 06:41 PM
  4. Interesting information from my chat with Sprint this morning
    By texn884 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 08-30-13, 05:22 PM
  5. Google Map v7 install error on. 1443 with unlocked runtime
    By ad19 in forum BB10 Android App Sideloading
    Replies: 5
    Last Post: 08-30-13, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD