1. Gabouka's Avatar
    Hello!

    Sorry for double post, but can somebody help me with this problem? I think its a software issue, but till now nobody gave me some solution.
    http://forums.crackberry.com/blackbe...camera-871756/
    11-11-13 11:28 AM
  2. toobs623's Avatar
    What OS are you running?

    Posted via CB10
    11-11-13 11:33 AM
  3. Gabouka's Avatar
    10.2.0.429
    11-11-13 02:09 PM
  4. Gabouka's Avatar
    I have tried 3rd party camera apps with no luck either.
    11-11-13 04:26 PM
  5. pttptppt's Avatar
    If you open the camera, it'll stop working and will void warranty

    Posted via CB10
    11-11-13 04:33 PM
  6. Gabouka's Avatar
    Under 3rd party, I meant apps from BBWorld that uses the camera. Sorry if i was mistaken. Is this a software issue or hardware?
    11-11-13 04:49 PM
  7. toobs623's Avatar
    Try side loading the camera bar

    https://mega.co.nz/#!phEkVQiI!Qj02yE...UUYHTerK9MDBpg

    Posted via CB10
    11-11-13 04:54 PM
  8. Gabouka's Avatar
    I have tried installing it with sachesi. It has installed, but the camera still says the same error.
    11-11-13 04:59 PM
  9. anon(5906760)'s Avatar
    Is it loading and crashing? What exactly is happening?

    Posted via CB10

    Edit: just saw the link that was posted. If you're getting an error it might be a driver. Not quite sure how to fix that...
    11-11-13 05:00 PM
  10. Gabouka's Avatar
    The camera app start, then says camera cant be opened, the i hit ok, and the software itself doesnt shut down, but my camera isnt working. I used BBVE to detect if there is a problem, but whem this program gets to the camera test, it says i didnt granted permissions for the program to use the camera, and brings me to the settings, where I actually see, that this the camera is enabled. So I"m a bit confused,
    11-11-13 05:05 PM
  11. anon(5906760)'s Avatar
    The camera app start, then says camera cant be opened, the i hit ok, and the software itself doesnt shut down, but my camera isnt working. I used BBVE to detect if there is a problem, but whem this program gets to the camera test, it says i didnt granted permissions for the program to use the camera, and brings me to the settings, where I actually see, that this the camera is enabled. So I"m a bit confused,
    Sounds like it might be a hardware issue. Call BlackBerry and try getting a replacement?

    Posted via CB10
    11-11-13 05:12 PM
  12. toobs623's Avatar
    I would do a fresh autoloader install no restore. If you still have an issue it's probably hardware

    Posted via CB10
    11-11-13 05:25 PM
  13. Gabouka's Avatar
    Can you explain me what do you mean under fresh autoloader install? Is there a guide somewhere?
    11-12-13 03:57 AM
  14. toobs623's Avatar
    Check out berryleaks.wikidot.com for step by step, you can get the OS autoloader from one of the leak threads. If you need to, PM me and when I have time I can walk you through it.

    Posted via CB10
    Gabouka likes this.
    11-12-13 08:44 AM
  15. Gabouka's Avatar
    I have tried it, but no luck this time. Any other method, or is this now a hardware related issue?
    11-12-13 01:36 PM
  16. toobs623's Avatar
    Probably hardware...

    Posted via CB10
    11-12-13 07:17 PM
  17. RodgerLeblanc's Avatar
    Try side loading the camera bar

    https://mega.co.nz/#!phEkVQiI!Qj02yE...UUYHTerK9MDBpg

    Posted via CB10
    This worked for my Z10 with 10.2.1.1055, I had exactly the same message as OP and now it works normally.
    toobs623 likes this.
    11-14-13 08:50 PM
  18. Gabouka's Avatar
    Update on the issue: I've brought my phone to a BlackBerry service where the guys replaced the cameras (front and rear), tried out OS-es, but still the same message, and they said they have another device with this issue.

    Now I am totally confused.
    11-18-13 02:19 PM
  19. singh60's Avatar
    I'm having the same issue. Downgraded OS to 10.1 and it worked for a bit and now it stopped. Wiped and reloaded 10.1 and issue persists...I'm at a loss...please help!!
    03-10-14 05:57 PM
  20. dpw09's Avatar
    If you go to http://blackberry.com/btsc and search "camera error" you will see 4 top common errors.
    If you provided or search the EXACT error it would narrow it down.
    Helpful hint. Exact errors and codes help other people help you faster. They are not random messages. They have a reason.
    This goes for all electronics.

    Via Z10STL100-3/10.2.1.2141
    03-10-14 07:10 PM
  21. singh60's Avatar
    I get "The camera could not be started"
    03-10-14 07:14 PM

Similar Threads

  1. Gmail won't open in browser
    By davefromcm in forum BlackBerry Z30
    Replies: 5
    Last Post: 11-13-13, 05:24 AM
  2. BBC: Smartphone PIN revealed by camera and microphone
    By HereinHalifax in forum News & Rumors
    Replies: 15
    Last Post: 11-12-13, 09:20 PM
  3. How can i test app in simulator?
    By lord_hibiskus in forum Developers Lounge
    Replies: 1
    Last Post: 11-12-13, 09:03 AM
  4. Camera glitch
    By pastorbrad in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-11-13, 10:30 AM
  5. Replies: 2
    Last Post: 11-11-13, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD