1. Al moon's Avatar
    maybe someone can give a little help here i have 10.3 running BUT no matter what i do i cant load my back up from 10.2 on it ive security wiped started from scratch nothing sticks furthermore any app i install be it from bbworld or an android app disappears if i reboot
    05-16-14 04:59 PM
  2. anon721037's Avatar
    Did you reload snap.
    You probably need the new link drivers to it to work.

    Z30 BlackBerry yahoo
    05-16-14 05:02 PM
  3. MobileMadness002's Avatar
    If apps disappear after a reboot, snap is the least of your concern. Id recommend reloading the os using an autoloader.

    Posted via CB10
    05-16-14 05:04 PM
  4. Bonsaibo's Avatar
    maybe someone can give a little help here i have 10.3 running BUT no matter what i do i cant load my back up from 10.2 on it ive security wiped started from scratch nothing sticks furthermore any app i install be it from bbworld or an android app disappears if i reboot
    Did you try restoring using Sachesi vs. Link?
    05-16-14 05:04 PM
  5. RubenDM's Avatar
    Does the phone even connect?
    Otherwise you need to push it to connect to windows. Not automaticly. You can find this in the settings.

    About your apps : never had this before...also running 10.3 and it's fine. even my dad uses it and het did a restore after upgrading bblink + force to connect to Windows

    Wish you the best, you can still reload the os
    05-16-14 05:09 PM
  6. Al moon's Avatar
    Did you reload snap.
    You probably need the new link drivers to it to work.

    Z30 BlackBerry yahoo
    i can install apk's thru another way aside from snap i can install it but once i reboot its gone
    05-16-14 05:30 PM
  7. Al moon's Avatar
    If apps disappear after a reboot, snap is the least of your concern. Id recommend reloading the os using an autoloader.

    Posted via CB10
    this is exactly what i did i downloaded the latest 10.3 for the z10 it installs fine just cant reload my backup to it if i go back to 10.2 it loads fine
    05-16-14 05:31 PM
  8. Al moon's Avatar
    Did you try restoring using Sachesi vs. Link?
    restoring 10.3 goes thru the whole process when it finishes nothing is there, with sachesi it gives me an error and says sachesi needs to close ive created a backup with sachesi and when i go bck to reload it it gives me that error.
    05-16-14 05:33 PM
  9. kbz1960's Avatar
    Are you logged in with your bbid on both link and the phone?

    Edit: Do you have the link update?
    05-16-14 05:33 PM
  10. Al moon's Avatar
    Does the phone even connect?
    Otherwise you need to push it to connect to windows. Not automaticly. You can find this in the settings.

    About your apps : never had this before...also running 10.3 and it's fine. even my dad uses it and het did a restore after upgrading bblink + force to connect to Windows :

    Wish you the best, you can still reload the os

    phone connects fine everything shows up i can go back and forth between 10.3 and 10.2 just when im on 10.3 it wont load the back up i can install apps but when i reboot gone
    05-16-14 05:35 PM
  11. Al moon's Avatar
    Are you logged in with your bbid on both link and the phone?
    yes sir have the latest bblink as well
    kbz1960 likes this.
    05-16-14 05:35 PM
  12. Gearheadaddy's Avatar
    Which 10.2??? It may be too old. I think 10.2.1.3175 will restore but don't restore from 10.2.0...I believe that one is too far back. Some older codes don't play nice with some newer ones. I started fresh, if you can do that I'd advise you do the same

    Trusted Member Genius on Verizon 10.3.0.296/442
    05-19-14 01:12 AM
  13. Utkarsh's Avatar
    Have you checked the setting that says allow 3rd party apps to be insralled? Maybe it's unchecked.

    Posted via CB10
    05-19-14 07:58 AM
  14. Al moon's Avatar
    Which 10.2??? It may be too old. I think 10.2.1.3175 will restore but don't restore from 10.2.0...I believe that one is too far back. Some older codes don't play nice with some newer ones. I started fresh, if you can do that I'd advise you do the same

    Trusted Member Genius on Verizon 10.3.0.296/442
    you may be right however i loaded the .442 and the setting stick fine on it i had 2941 previously now they dont disappear after i reboot.
    05-19-14 09:10 AM

Similar Threads

  1. "Say it" what's going on?
    By Jay Hooker in forum BlackBerry 10 Apps
    Replies: 32
    Last Post: 07-21-14, 07:05 PM
  2. Spotify Headless in 10.3?
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 39
    Last Post: 06-10-14, 07:07 PM
  3. Can Somebody Break-Down the BB Link Backup Options?
    By 85_305 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 05-19-14, 05:37 PM
  4. Featured Forum on CB app?
    By targnik in forum CrackBerry Apps
    Replies: 1
    Last Post: 05-16-14, 06:01 PM
  5. Can't Add New Contacts on Z10
    By inzan123 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-16-14, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD