1. fragment137's Avatar
    Looked around and couldn't find this particular issue, so I'm curious if anyone else has encountered it and if they might have found a work-around/fix

    Attempted on multiple Micro SD (one SDHC and one SDXC) cards, both Kingston Class 10:

    The phone says "Downloading media card driver". Then after a few seconds it says "An error has occured and the driver was not downloaded. Please go to Settings > Storage and Access and try again."

    I tried this under multiple scenarios:
    - Directly after the first security wipe
    - After restoring from a backup taken before the upgrade.
    - After a second security wipe.

    In all three scenarios, with both the flash cards, the exact same error is received.

    Has anyone else encountered this issue? Does anyone know if there is a separate BAR for this media card driver? If so is there somewhere I could grab it?
    08-30-14 10:44 AM
  2. ArmedHitman's Avatar
    Looked around and couldn't find this particular issue, so I'm curious if anyone else has encountered it and if they might have found a work-around/fix

    Attempted on multiple Micro SD (one SDHC and one SDXC) cards, both Kingston Class 10:

    The phone says "Downloading media card driver". Then after a few seconds it says "An error has occured and the driver was not downloaded. Please go to Settings > Storage and Access and try again."

    I tried this under multiple scenarios:
    - Directly after the first security wipe
    - After restoring from a backup taken before the upgrade.
    - After a second security wipe.

    In all three scenarios, with both the flash cards, the exact same error is received.

    Has anyone else encountered this issue? Does anyone know if there is a separate BAR for this media card driver? If so is there somewhere I could grab it?
    Last I heard you have to be signed in on the device for BBM ID, are you signed in? Can you format the card when its inside the phone? Try with WiFi on?

    But generally with leaks this happens... With 10.2.1 it was fine. But yeah..
    08-30-14 10:54 AM
  3. TranSGeniK's Avatar
    Yes I had this problem, couldn't find a way to resolve this issue, so I rolled back to 10.3.0.1052.
    08-30-14 11:02 AM
  4. fragment137's Avatar
    Last I heard you have to be signed in on the device for BBM ID, are you signed in? Can you format the card when its inside the phone? Try with WiFi on?

    But generally with leaks this happens... With 10.2.1 it was fine. But yeah..
    Oh yea I know the whole "install at your own risk" speech, lol... Wouldn't have installed it without expecting issues... so you're saying I have to be signed in with a BBID first? I am signed in but maybe I should set up BBM... dunno why that'd work, but why not! Lol

    Tried with WiFi on, off, turned off all radios EXCEPT wifi, etc. etc. and no luck.

    UPDATE: BBID confirmed... even set up BBM, and still no luck. What's interesting is that 10.3.0.1052 leak I installed did not have this issue.

    Yes I had this problem, couldn't find a way to resolve this issue, so I rolled back to 10.3.0.1052.
    Yea I'm thinking I might do the same. Just a shame though, I think the radio file from 1130 is more stable than 1052... Maybe I need to go on a hunt...
    08-30-14 11:07 AM
  5. TranSGeniK's Avatar
    The solution would be to sideload the right version of sys.data.exfat.bar, but apparently getting that .bar file seems to be an impossible mission, I saw an older version of that file somewhere on this forum but it didn't worked.
    08-30-14 04:56 PM
  6. Gearheadaddy's Avatar
    Patriot cards don't have these issues. I've been using mine for 3 years...multiple phones...Android and Z10... Always works. I won't use any other brands.

    CrackBerry Genius on Verizon 10.3.0.1130/1154 bars
    08-30-14 04:57 PM
  7. Deckard79's Avatar
    Subscribed, as also looking for a solution to this.

    Posted via CB10
    08-30-14 05:01 PM
  8. danp2000's Avatar
    I was able to get the exFAT driver on 1052 then update the os and radio after. Continued to work after the update.

    Posted via CB10
    08-30-14 05:56 PM
  9. Alain_A's Avatar
    strange cause mine is fine
    08-30-14 07:11 PM
  10. nah.uhh's Avatar
    I think I remember someone saying the auto download fails BUT if you go into the settings menu and download the driver manually, it works
    I dunno tho, I don't use one
    08-30-14 07:44 PM
  11. grimreaper420's Avatar
    Ahh ...exact same issue I experienced.... on my SanDisk Ultra 64GB 30MB/s microSDXC Class 10 memory card, and my Z30 was running OS 10.2.2, so I went back to OS10.2.1 and exact same issue.

    I swapped it out for a new Lexar 64GB 633X 95MB/s microSDXC UHS-1...and it worked!

    It seems 64GB cards, especially Sandisk, won't work on BlackBerry 10 devices.

    Keep in mind this is what I experienced, so others may have same or slightly different issue(s).

    Hope this helps others.

    Posted via Z30 STA100-5/10.2.1.3358
    08-30-14 08:04 PM
  12. Alain_A's Avatar
    Ahh ...exact same issue I experienced.... on my SanDisk Ultra 64GB 30MB/s microSDXC Class 10 memory card, and my Z30 was running OS 10.2.2, so I went back to OS10.2.1 and exact same issue.

    I swapped it out for a new Lexar 64GB 633X 95MB/s microSDXC UHS-1...and it worked!

    It seems 64GB cards, especially Sandisk, won't work on BlackBerry 10 devices.

    Keep in mind this is what I experienced, so others may have same or slightly different issue(s).

    Hope this helps others.

    Posted via Z30 STA100-5/10.2.1.3358


    that is what i have 64gb never had problem...don't have the issue
    08-30-14 08:12 PM
  13. danp2000's Avatar
    I also have a SanDisk 64GB SDXC Card with no issues.

    T-Mobile Z10 STL100-3 running 10.3.0.1052 / 1130 / 1154
    08-30-14 08:43 PM
  14. adamschuetze's Avatar
    The only way I've found to fix this issue is to reformat the card on a PC. Here is a tool for doing that:

    https://db.tt/mapV20ed



    Adam
    08-30-14 10:38 PM
  15. caheocoi's Avatar
    Please clarify which file system you have on your card. Up to now, Fat32 is working flawlessly, exFat will need some downloads, and ntfs is not working at all.

    Posted via CB10
    08-30-14 11:22 PM
  16. TranSGeniK's Avatar
    Please clarify which file system you have on your card. Up to now, Fat32 is working flawlessly, exFat will need some downloads, and ntfs is not working at all.

    Posted via CB10
    exFat file system, model SanDisk extreme 64 gb.
    Not sure if this issue is related with the model of the media card because I never ran into this one until now version 10.3.0.1130 (autoloader),while others reported this issue since version 10.2.2.xxxx.
    Rolling back to 10.3.0.1052 fixed the problem.
    08-31-14 01:08 AM
  17. TranSGeniK's Avatar
    I think I remember someone saying the auto download fails BUT if you go into the settings menu and download the driver manually, it works
    I dunno tho, I don't use one
    This didn't worked for me.
    Ursus Rufus likes this.
    08-31-14 01:10 AM
  18. TranSGeniK's Avatar
    Ahh ...exact same issue I experienced.... on my SanDisk Ultra 64GB 30MB/s microSDXC Class 10 memory card, and my Z30 was running OS 10.2.2, so I went back to OS10.2.1 and exact same issue.

    I swapped it out for a new Lexar 64GB 633X 95MB/s microSDXC UHS-1...and it worked!

    It seems 64GB cards, especially Sandisk, won't work on BlackBerry 10 devices.

    Keep in mind this is what I experienced, so others may have same or slightly different issue(s).

    Hope this helps others.

    Posted via Z30 STA100-5/10.2.1.3358
    I have a SanDisk extreme 64gb and I didn't experienced this issue while using the 10.2.2.xxxx, first time I have encountered the problem was with 10.3.0.1130.
    08-31-14 01:13 AM
  19. godguru's Avatar
    Thanks - this worked for me on 1052. Cheers!
    08-31-14 02:16 AM
  20. Deckard79's Avatar
    Ok, I got it working (but probably not the way we'd like).

    Had to:

    Clean install 10.3.0.1052 via bootloader
    Put in microSD and download driver
    Update to 10.3.0.1130 via .bar OS and Radio files (so non-destructible) - retains driver downloaded with 10.3.0.1052

    Takes a while, but get access microSD again.


    Posted via CB10
    08-31-14 03:04 PM

Similar Threads

  1. BBM issue on 10.3
    By GodCleav in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 09-14-14, 01:05 AM
  2. Any Bluetooth upgrades to Passport 10.3?
    By willyq711 in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-01-14, 01:31 PM
  3. How to make bbm work on os 10.3 leak
    By GodCleav in forum Ask a Question
    Replies: 2
    Last Post: 08-30-14, 01:06 PM
  4. 10.3 Features - Have any of my main gripes been addressed?
    By daved31415 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 08-30-14, 12:27 PM
  5. 10.3. Only copy entire text messages ?
    By xkalibur2k in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 08-30-14, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD