1. chaddy023's Avatar
    Hi,
    I'm running the new leak. 1055,
    All accounts are added but when I go to add Yahoo it says "can't load now try again later "

    This has been going on for a couple of days --- all my contacts are thru yahoo

    Any1 got a work around?
    Plz help

    Posted via CB10
    11-14-13 11:16 AM
  2. Gearheadaddy's Avatar
    Try wifi on and off...?

    Trusted Member Genius
    11-14-13 11:18 AM
  3. BravoZuluDelta's Avatar
    Try using the mobile network instead of WiFi, or vice versa. You can also try removing the "rim." prefix from the server address.

    Posted via CB10 on Q10
    11-14-13 11:18 AM
  4. Amir Hossein Navabi's Avatar
    I had same problem. But I solved m
    Go to hub-->go to setting-->go to email advance setting--> Add new email from yahoo I promis this method works

    Posted via CB10
    11-14-13 11:30 AM
  5. chaddy023's Avatar
    The wifi didn't work neither did the mobile network

    How do you remove the rim prefix?


    Posted via CB10
    11-14-13 11:30 AM
  6. chaddy023's Avatar
    Yes the advance setting works but it only installed the email

    How do I get my contacts n calendar?


    Posted via CB10
    11-14-13 11:33 AM

Similar Threads

  1. Help please!Can't do a restore after upgrading to 10.2.1.1055.
    By keel999 in forum BB10 Leaked/Beta OS
    Replies: 23
    Last Post: 11-19-13, 10:48 PM
  2. 10.2.1.1055 Accounts bug
    By Hannes Herrmann1 in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 11-18-13, 11:32 PM
  3. Z30 a Top 10 search on Yahoo
    By smertz in forum BlackBerry Z30
    Replies: 9
    Last Post: 11-16-13, 03:41 AM
  4. Can I get an analogue clock on my lock screen?
    By edberry12 in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-14-13, 09:30 AM
  5. Anyone here using an AOL email account?
    By diogoteixeira87 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-14-13, 07:37 AM
LINK TO POST COPIED TO CLIPBOARD