1. iCoutinoc's Avatar
    I have been trying for several times and I just get the screen:

    02-11-14 11:08 AM
  2. iCoutinoc's Avatar
    Can't access development mode-img_20140211_110724.png

    this it's my phone screen, I need help pless

    Posted via CB10
    02-11-14 11:10 AM
  3. thurask's Avatar
    The IP address on your phone and on your browser appear to be different...

    Posted via CB10
    iCoutinoc likes this.
    02-11-14 12:10 PM
  4. PALeafs67's Avatar
    Did you add that ip address onto the BB10/playbook App manager options if not it will not recognize your device.

    My amazing BB Z10 - OS 1925
    02-11-14 12:10 PM
  5. iCoutinoc's Avatar
    still can't

    Can't access development mode-img_20140211_122508.png

    i have tryed diferent ip adress

    Posted via CB10
    02-11-14 12:26 PM
  6. Pdinos3's Avatar
    Start up link. It will help. I had this issue recently and as I started link the PC started recognizing the phone and all was good.

    Via CB10 Rogers Z30STA100-5/ Radio
    02-11-14 02:42 PM
  7. dpw09's Avatar
    Instead of using IP. Use device name. "Settings-About"

    Also before chrome manager can connect. BlackBerry device manager needs to connect (prompt for password).

    Can confirm connection with BlackBerry Link.

    Also try disabling wifi on device. I am unable to connect to my pc without disabling wifi. (router issue).

    Sent via CB10 on my ? Z10STL100-3/
    02-11-14 04:42 PM
  8. mariosraptor's Avatar
    Stop your anti virus. I always connect wirelessly. And check link settings on phone to be enabled.

    Posted via CB10
    02-12-14 07:16 AM
  9. KermEd's Avatar
    Uhm that IP only works over USB cable..

    Use the IP listed under Settings > About > Network

    Make sure your phone + PC are on the same network (i.e phone is on wifi)

    Posted via CB from my LE
    02-12-14 07:20 AM
  10. iCoutinoc's Avatar
    I'm on cable, I tried every thing you guys tell me and nothing, I'll try with another pc or with another BB10 later
    02-12-14 10:41 AM
  11. iCoutinoc's Avatar
    is there a way to install snap.bar direct from the phone?
    02-12-14 10:49 AM
  12. KermEd's Avatar
    is there a way to install snap.bar direct from the phone?

    Posted via CB from my LE
    02-12-14 01:24 PM
  13. dpw09's Avatar
    When you plug in do you see device manager by clock? Open it. Do you see device listed?

    Since you are using USB. Have you turn off wifi radio on device before connecting?

    Sent via CB10 on my ? Z10STL100-3/
    02-12-14 01:50 PM
  14. mrjmc99's Avatar
    Have you tried closing chrome all the way down? If you previously accessed this device on a prior build the ssl cert cache might still have the old cert. Happened to me once after flashing the autoloader. Chrome never closes, you have to go to task manager and kill it

    Posted via CB10, Z10STL100-4/
    02-13-14 09:06 AM
  15. overide2's Avatar
    Not sure if you still have the issue, however as one user suggested fire up bb link application and turn off mass storage on your blackberry, this seemed to fix my problem
    06-03-14 10:07 AM

Similar Threads

  1. Replies: 8
    Last Post: 04-29-14, 09:03 AM
  2. Developers: PLEASE Make More Apps Compatible With The Q10
    By nerdydaddyo in forum BlackBerry Q10
    Replies: 15
    Last Post: 02-20-14, 11:11 PM
  3. Replies: 4
    Last Post: 02-15-14, 08:21 PM
  4. Access Listview Data from Elsewhere
    By numis in forum BB 10 Developers Hangout
    Replies: 5
    Last Post: 02-12-14, 11:32 AM
  5. Can stock wallpaper be copied/modified?
    By cacciucco in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-11-14, 01:06 PM