1. TOfinest's Avatar
    Tried putting in the aps manually but I still can't send or receive mms on my phone.

    Any help would be appreciated.

    Proud owner of Q10, Z10 and Z30
    11-20-13 06:08 PM
  2. CeCoQ's Avatar
    You should be able to receive mms, Rogers support the BB 10 OS, so if you have a BB Z30 it should find the apn settings by itself.
    Do a security wipe, and then reinstall 10.2.1.1055 and then when you set it up, let it find carriers settings before continuing the set up.
    11-20-13 06:13 PM
  3. TOfinest's Avatar
    You should be able to receive mms, Rogers support the BB 10 OS, so if you have a BB Z30 it should find the apn settings by itself.
    Do a security wipe, and then reinstall 10.2.1.1055 and then when you set it up, let it find carriers settings before continuing the set up.
    I've reinstalled and did a security wipe few times when I was testing 10.2.1.1055 when it was first released. Can't seem to fix this problem though.

    Proud owner of Q10, Z10 and Z30
    11-20-13 06:20 PM

Similar Threads

  1. Which phone case and screen protector are you using?
    By TOfinest in forum BlackBerry Z30
    Replies: 96
    Last Post: 03-02-14, 07:21 AM
  2. 10.2.1.xxx lockscreen emoticons?
    By 2KDarkness in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-21-13, 01:12 PM
  3. 10.2.1.1055 problem?
    By Masonle3 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-21-13, 06:28 AM
  4. Speed Dial Bug 10.2.1.1055
    By westcoastjay in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-21-13, 06:24 AM
  5. Question on audio settings...
    By 2KDarkness in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-21-13, 03:14 AM
LINK TO POST COPIED TO CLIPBOARD