1. Ashraf Altayeb's Avatar
    Posted via CB10
    05-16-14 02:05 AM
  2. Gearheadaddy's Avatar
    New search is better ( for me) ...if you touch "type something" when search opens it does the same thing the old one did....hope this helps

    Trusted Member Genius on Verizon 10.3.0.296/442
    05-16-14 03:22 AM
  3. Ashraf Altayeb's Avatar
    It's keep hangining. Which files can I use in q10 to get old search with white background

    Posted via CB10
    05-16-14 03:29 AM
  4. blazejmajewski's Avatar
    New search is better ( for me) ...if you touch "type something" when search opens it does the same thing the old one did....hope this helps

    Trusted Member Genius on Verizon 10.3.0.296/442
    What device are you using and what OS? 296 or hybrid?
    On my Z10-1 when I "type something" I don't get any results. Nothing happens, only keyboard hides.

    I have 442 with bars from 296 as described in other threads.


    Posted via CB10
    05-16-14 07:01 AM
  5. speedbird1's Avatar
    I tried it and it does not work, it looks like the voice control and search are build into the intelligent assist so they should work together (in the future?)....there is no bar file for the voice control so this is an assumption on my part....either way this is one thing that did not work well for me, one you hit the voice icon in the search it didn't do anything but it would not turn off until you exit search...
    05-16-14 07:55 AM
  6. Gearheadaddy's Avatar
    If you touch where the screen says "type something " the keyboard pops up and you can type to search instead of speaking. Mine works.

    Trusted Member Genius on Verizon 10.3.0.296/442
    05-17-14 04:59 PM
  7. Shifty88's Avatar
    Load a leak, whine about it, rinse and repeat.
    jfarms08 likes this.
    05-17-14 06:18 PM
  8. ZeroBarrier's Avatar
    Load a leak, whine about it, rinse and repeat.
    And here I was thinking I was the only sane user here. Glad to know I'm not alone!

    Posted via CB10
    05-17-14 06:36 PM
  9. conite's Avatar
    What device are you using and what OS? 296 or hybrid?
    On my Z10-1 when I "type something" I don't get any results. Nothing happens, only keyboard hides.

    I have 442 with bars from 296 as described in other threads.


    Posted via CB10
    You will find much better success the other way around. Use 296OS with most of the 442 bars. Works extremely well - including the keyboard search.


    Z30STA100-5/10.3.0.296/442bars
    05-17-14 06:40 PM
  10. blazejmajewski's Avatar
    You will find much better success the other way around. Use 296OS with most of the 442 bars. Works extremely well - including the keyboard search.


    Z30STA100-5/10.3.0.296/442bars
    I can't, I have Z10-1, the 441 with 296 bars is the only way.
    Looks like I need to wait for a higher build!
    The 10.3 is stunning anyway!

    Posted via CB10
    05-17-14 11:31 PM
  11. yarik88's Avatar
    I have z30. In hybrid os. I don't like new search . Any way to install old search to.441 hybrid os

    Posted via CB10
    05-18-14 06:12 AM
  12. Ashraf Altayeb's Avatar
    I tried 10.2 search bar and it works. If u can uninstall the ent assistance file then u will have fully working search without black background
    If it work let me know plz

    Posted via CB10
    05-18-14 08:20 AM
  13. MrGlenn's Avatar
    If anyone still cares for this:
    I have loaded the 10.2.1.3175 search bar and Voice Control bar over 10.3.0.296. It does not make Voice Control work, but at least it gives me back the "call", "text", "todo" etc. shortcuts from the Search menu. I could never get those to work with the 10.3.
    And since the Voice control did not actually work for me at all on 10.3 this seems like the best option for me.
    Last edited by MrGlenn; 06-24-14 at 12:59 PM.
    06-24-14 08:11 AM

Similar Threads

  1. Gps on android apps?
    By trevorcroft in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 05-27-14, 07:16 PM
  2. 9320 Won't save MP3 files or pictures (neither will 8520)
    By Lewis Williams2 in forum BlackBerry Curve 9220/9320
    Replies: 3
    Last Post: 05-21-14, 11:50 PM
  3. BBM doesn't work on wifi???
    By swapnilsj in forum General BBM Chat
    Replies: 9
    Last Post: 05-17-14, 10:32 AM
  4. How to change the mail acct while replying or forwarding an email??
    By vjz10 in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 05-16-14, 09:54 PM
  5. How is 10.3.0.296/442 on your Z10?
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-16-14, 03:15 AM
LINK TO POST COPIED TO CLIPBOARD