1. LostOnThePianoRoll's Avatar
    The question is in the title I've done a quick google search and found nothing.. but I'd like to try how the OS was like on pre release versions of BlackBerry 10 like 10.0.6 with the playbook ui.

    So is there a way?

    Posted via CB10
    12-09-14 06:35 AM
  2. jpvj's Avatar
    Under normal circumstances no. Older OS versions are blocked from being installed.

    However...
    Look at dviles post (11:30PM) in http://forums.crackberry.com/bb10-le...5/index18.html
    12-09-14 06:40 AM
  3. dviles's Avatar
    CFP LOAD -F radio.signed debrick.signed

    You have to split the autoloader, so you have the signed files.

    I haven't tried it. Plan to today. But, CFP HELP LOAD shows that you can (-F) force load blocked OSs.

    Posted via CB10
    12-09-14 09:15 AM
  4. LostOnThePianoRoll's Avatar
    CFP LOAD -F radio.signed debrick.signed

    You have to split the autoloader, so you have the signed files.

    I haven't tried it. Plan to today. But, CFP HELP LOAD shows that you can (-F) force load blocked OSs.

    Posted via CB10
    Interesting.. so you need a Z10 for that I believe? Any idea which variant were the dev alpha A and B?

    Posted via CB10
    12-09-14 10:08 AM
  5. thurask's Avatar
    Interesting.. so you need a Z10 for that I believe? Any idea which variant were the dev alpha A and B?

    Posted via CB10
    Dev A and B are STL100-1-ish. Dev C is a Q10.

    Anyway, I managed to get force loading older OSs working once, but not afterwards. Not sure what I did, exactly.

    If you've installed a new enough OS (10.2 IIRC), 10.1.0.(less than 1483) and 10.0.x are blocked.
    12-09-14 11:08 AM
  6. thurask's Avatar
    Dev A and B are STL100-1-ish. Dev C is a Q10.

    Anyway, I managed to get force loading older OSs working once, but not afterwards. Not sure what I did, exactly.

    If you've installed a new enough OS (10.2 IIRC), 10.1.0.(less than 1483) and 10.0.x are blocked.

    Can we install old dev devices 10.0 OS versions on production devices?-img_00001232.jpg

    Posted via CB10
    12-09-14 11:21 AM
  7. dviles's Avatar
    Gave it a shot Loaded 10.0.10.672 Supposedly the OS the phone came with..Installed Ok. Didn't boot Two fast red leds followed by three slow ones. Tried 10.0.10.263, but the radio is for STL100-1, so it wouldn't load.
    12-09-14 12:07 PM
  8. thurask's Avatar
    Gave it a shot Loaded 10.0.10.672 Supposedly the OS the phone came with..Installed Ok. Didn't boot Two fast red leds followed by three slow ones. Tried 10.0.10.263, but the radio is for STL100-1, so it wouldn't load.
    https://drive.bitcasa.com/send/6tMMp...QICkB6TX6ZVIyg
    12-09-14 12:40 PM
  9. LostOnThePianoRoll's Avatar
    I'm interested in the older OS than what came with the phone.. the ones with the Playbook ui..
    Now that I know they're good for STL1? next time I'm getting ready to load a new leak I'll transition through the old OS for the sake of science

    Posted via CB10
    12-09-14 04:42 PM

Similar Threads

  1. Replies: 220
    Last Post: 01-14-15, 08:41 AM
  2. Soft Reset = Device Wipe?!
    By nathan62969 in forum BlackBerry Z30
    Replies: 6
    Last Post: 12-09-14, 11:08 PM
  3. Why my phone doest want to charge and to switch on,bb 9720 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-09-14, 06:29 AM
  4. How to start a headless service programmatically in BB 10.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-09-14, 05:42 AM
  5. Can't send pictures via Gmail with 10.3.1.1016
    By drbgd in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 12-09-14, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD