1. shmittal's Avatar
    Mms stopped working

    Posted via CB10
    12-08-13 07:12 AM
  2. shmittal's Avatar
    ...for z10 stl100-3


    Posted via CB10
    12-08-13 07:15 AM
  3. PJD642's Avatar
    Post #56 on page 3 of this thread has 'em listed for AT&T, so you might try that. I'm curious if you just installed .1055, however, and did a security wipe? That's what screwed things up for us Verizon people, and the only fix is to reinstall the OS and NOT do a security wipe afterwards.
    shmittal likes this.
    12-08-13 07:57 AM
  4. shmittal's Avatar
    Thx a lot!! That's exactly what happened. Settings worked for me from the post you helped with.

    Posted via CB10
    12-08-13 09:13 AM
  5. shmittal's Avatar
    Here's what worked for me - USA AT&T, Blackberry Z10, 10.2.1.1055, STL100-3

    APN: phone
    Username: blank
    Password: blank
    MMSC URL: http://mmsc.mobile.att.net
    Proxy URL: Proxy.mobile.att.net:80
    Proxy Username: blank
    Proxy Password: blank

    Save it and give it a try. If doesn't work, try hard reset. It worked for me.
    MichealBerry likes this.
    12-08-13 09:49 AM
  6. PJD642's Avatar
    Thx a lot!! That's exactly what happened. Settings worked for me from the post you helped with.
    Hmmmm, so it affects everyone who does a security wipe after install, but VZW people get banged twice because our settings can't be adjusted? Nice.
    12-08-13 11:20 AM
  7. JoBudden's Avatar
    Can someone please provide apn and mmsc settings for at&t usa?-img_00000066.png

    Posted via CB10
    shmittal likes this.
    12-08-13 11:22 AM
  8. nathanielras's Avatar
    Hey this also works on an unlocked Classic on AT&T !! Wonderful and Thank You for the help !
    02-07-15 02:15 PM
  9. joeldf's Avatar
    Not that I need to do anything, but I've not seen the MMS advanced settings since 10.2.1. I still don't in 10.3.1.

    I'm on AT&T, and when I go into APN settings, pull up the keyboard, and type APN, I see the entry fields for the apn, I don't see any MMSC settings.


    Posted via CB10
    02-07-15 02:45 PM
  10. Rustybronco's Avatar
    Does MMS work for you without being able to be set joeldf?
    02-07-15 02:51 PM
  11. joeldf's Avatar
    Yes. MMS works fine as it is.

    Because of that, I realize that I don't need to change anything.

    But I just remember that prior to 10.2.1, I had seen more settings there. I just assumed that AT&T did something to hide those settings.

    Posted via CB10
    02-07-15 07:11 PM
  12. Rustybronco's Avatar
    I am using an an AT&T MNVO which unfortunately doesn't play well with the Z10. Looks like my only choice is to edit the settings in the E screen.

    Thanks for the reply.

    Posted via CB10
    02-07-15 08:20 PM

Similar Threads

  1. Ringtones for text messages
    By mickylass in forum BlackBerry Q10
    Replies: 5
    Last Post: 12-10-13, 04:45 PM
  2. You can swipe to go back on an android app!
    By jevinzac in forum Android Apps (Amazon Store & APK Files)
    Replies: 18
    Last Post: 12-09-13, 09:17 PM
  3. Waiting room for viber (Native)
    By zaid-z10 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 12-08-13, 08:35 AM
  4. Anyone help in installing na sideload for bbz10.
    By Jonathan Hernandez6 in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-08-13, 06:37 AM
  5. Keypad set to numbers - can't enter pin
    By LisaSpags in forum BlackBerry Curve 8530/8520 Themes
    Replies: 2
    Last Post: 12-08-13, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD