07-20-13 04:39 PM
28 12
tools
  1. BriniaSona's Avatar
    Can Not Connnect to DDPB using Latest 10.2 Leak
    07-15-13 04:16 PM
  2. thurask's Avatar
    Have you tried vnBB10, Sachesi or the Chrome extension?
    07-15-13 04:17 PM
  3. Asmooh's Avatar
    What error do you get and what did you try to fix the problem

    Sent from my BlackBerry 10 smartphone running 10.2.0.483 [2ABA2B4C]
    07-15-13 04:17 PM
  4. BriniaSona's Avatar
    Attached Thumbnails Can Not Connnect to DDPB using Latest 10.2 Leak-untitled.jpg   Can Not Connnect to DDPB using Latest 10.2 Leak-untitled.jpg  
    07-15-13 04:21 PM
  5. Asmooh's Avatar
    Double check ip address in developer modes

    Normally it's 169.254.0.1

    Sent from my BlackBerry 10 smartphone running 10.2.0.483 [2ABA2B4C]
    07-15-13 04:22 PM
  6. ttgapers's Avatar
    1. Go to Device Manager in Windows
    2. Go to Network Adpaters
    3. Look for and double click "Blackberry Device"
    4. Go to Advanced Tab
    5. Under Network Address ensure the value is the same IP as it's shown in Development area on your phone.

    I had a similar issue and when I check here it was checked at "Not Present"

    Cheers.
    07-15-13 04:43 PM
  7. BriniaSona's Avatar
    07-15-13 04:46 PM
  8. BriniaSona's Avatar
    I went into it, it was blank, so i entered the right IP adress, went back to ddpb and got the same error.
    07-15-13 04:47 PM
  9. thurask's Avatar
    Does Device Manager give an error code?
    07-15-13 04:49 PM
  10. BriniaSona's Avatar
    nope, vnbb10 also says connection was refused
    07-15-13 04:51 PM
  11. BriniaSona's Avatar
    pissing me off now
    07-15-13 05:34 PM
  12. BriniaSona's Avatar
    07-15-13 05:38 PM
  13. balenax's Avatar
    uninstall and reinstall blackberry link for the drivers. also, go to settings - storage and access and set usb connection from autodetect to windows
    07-15-13 05:41 PM
  14. BriniaSona's Avatar
    Ive unistaled BBLink 5 times already today and reinstalled it after, it never installs any drivers right for the phone.
    07-15-13 05:44 PM
  15. balenax's Avatar
    Ive unistaled BBLink 5 times already today and reinstalled it after, it never installs any drivers right for the phone.
    did you try setting it manually to connect to windows? it worked for me!
    07-15-13 05:47 PM
  16. BriniaSona's Avatar
    yup, same error as the first image
    07-15-13 05:48 PM
  17. mradil's Avatar
    Happened to me this afternoon!! I ended just reinstalling the bblink software again and it worked!



    Posted via CB10
    07-15-13 05:49 PM
  18. BriniaSona's Avatar
    Tried reinstalling like 5 times, i have onlyhad this issue since updating to the latest 10.2 leak
    07-15-13 05:51 PM
  19. balenax's Avatar
    Tried reinstalling like 5 times, i have onlyhad this issue since updating to the latest 10.2 leak
    well, tried to change the usb port/ cable too?
    07-15-13 05:53 PM
  20. BriniaSona's Avatar
    fixed, only works with usb 3.0 apparently
    07-15-13 05:59 PM
  21. liquidcyber's Avatar
    Worked fine for me I'm on. 438/228 and just loaded the new Android player and some apps with DDPB...

    Posted via CB10
    07-15-13 06:03 PM
  22. Steppschuh's Avatar
    Had trouble with that too. Just use the BB10 Sideloading Tool and connect via Wi-Fi, works fine.
    07-16-13 04:19 PM
  23. kwm1337's Avatar
    fixed, only works with usb 3.0 apparently
    My guess is your USB 2.0 port is being recognized as an aux USB power port... For that reason, unless you turn that off, it makes your 2.0 port limitedly useful, except for certain types of devices, things like Smartphones not one of them, unless you need to charge them
    07-16-13 04:23 PM
  24. toobs623's Avatar
    I was using the chrome extension and could not connect via wifi, had to plug in to usb. Maybe try over wifi?

    Posted via CB10
    07-16-13 11:19 PM
  25. Clifford Pilane's Avatar
    I'm having the same problem, thanks to yall ill try ur suggestions, worse part even BlackBerry Link latest version won't run after download

    Posted via CB10
    07-20-13 01:55 AM
28 12

Similar Threads

  1. Replies: 8
    Last Post: 11-02-13, 02:22 PM
  2. Can a Leaked OS be installed on a BES10 phone?
    By BlueTom316 in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 07-18-13, 01:18 AM
  3. Anyone at UVic with an OS 10 Phone
    By va7sdf in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 07-16-13, 01:52 PM
  4. HDMI to HDMI Z10 to PlayBook
    By Powdah in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 07-15-13, 03:01 PM
LINK TO POST COPIED TO CLIPBOARD