1. aTrueBbLover's Avatar
    I install 10.3.1.821 on my q5. Now I try to install it on my Z10 stl-1 I cant. Install. Help me.

    P0$ted via z10..
    01-06-15 11:41 PM
  2. cbcoza's Avatar
    Please look at the stickies.
    You will need the OS/Radio files for the Z10 which is different.

    cbcoza | Z3/Z10/Z30 - OS:10.3.1.1154
    01-06-15 11:53 PM
  3. BigBadWulf's Avatar
    1) Why would you use that OS for any model?

    2) Autoloaders are device specific, and the STL100-1 the most specific.
    diegonei likes this.
    01-06-15 11:54 PM
  4. BigBadWulf's Avatar
    3) One thread is enough, and asking on threads no related to the OS you loaded doesn't help either.

    http://forums.crackberry.com/bb10-le...roblem-988737/
    01-06-15 11:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-19-15, 08:28 PM
  2. Is there anyone still using 10.2.x?
    By jmee_mo in forum BB10 Leaked/Beta OS
    Replies: 45
    Last Post: 01-26-15, 07:59 AM
  3. Music on my media card
    By Shlemp in forum Ask a Question
    Replies: 3
    Last Post: 01-07-15, 01:27 PM
  4. Contacts dark theme on passport
    By masende in forum Ask a Question
    Replies: 2
    Last Post: 01-07-15, 12:59 AM
  5. Can I send one text message to a group of up to 99 contacts?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-15, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD