1. Lapwolf's Avatar
    I installed 10.3.2.2339 via Sachesi on my Z10 (STL100-3) but it appears that all voice to text services (SMS, Search) no longer work. I get errors like "Unable to begin voice dictation. try again later." or "the voice request wasn't understood".

    Anyone else running into this issue?
    07-01-15 10:58 AM
  2. hobgoblin1961's Avatar
    Check out if you got sys.data.asr-10.3.2.1163.bar installed.
    Anyway this didn't change at all to the previous 2252 OS

    Posted via -Classic SQC100-1 / 10.3.*
    07-01-15 11:43 AM
  3. Lapwolf's Avatar
    Didn't want to go this route, but my fix:

    1. Full backup of 10.3.2.2339 via Link.
    2. Use Autoloader to reinstall.
    3. Full restore from Link.

    Voice assistant works again...
    07-01-15 07:55 PM
  4. d3rd's Avatar
    Change voice assistant language to something other than what you had before and then back again. This caused a rebuild of the voice files. Worked for me.


    Posted via CB10
    07-01-15 11:04 PM
  5. Mr4aces's Avatar
    Change voice assistant language to something other than what you had before and then back again. This caused a rebuild of the voice files. Worked for me.


    Posted via CB10
    Wish I would have known this. Reload. It 2x to get Assistant to work.

    Did not work because I delete to many IMF or Nuance files. You can not just add the missing files. I had to load the entire Blitz then delete the files after.

    Posted via CB10
    07-02-15 05:38 AM

Similar Threads

  1. Voice dictation
    By Peter too tall in forum Ask a Question
    Replies: 1
    Last Post: 09-04-15, 11:20 AM
  2. is there any coating on z30
    By madh263362 in forum BlackBerry Z30
    Replies: 9
    Last Post: 07-16-15, 04:07 PM
  3. Screen display "pre zoomed " after 10.3.2.440 upgrade
    By Hans K in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-11-15, 03:56 PM
  4. Unexpected (but not surprising) new battery issue - LTE
    By RichardHBB in forum BlackBerry Z30
    Replies: 8
    Last Post: 07-07-15, 05:33 PM
  5. Racing games do not render on BB Z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-15, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD