08-24-15 11:42 AM
42 12
tools
  1. non-vtec's Avatar
    As the title says.....can I Downgrade to 2252 from 2339?

    Just a simple Downgrade or will I get stuck because of protect?

    Posted via CB10
    08-22-15 08:11 PM
  2. DaFoxGrey's Avatar
    As the title says.....can I Downgrade to 2252 from 2339?

    Just a simple Downgrade or will I get stuck because of protect?

    Posted via CB10
    As long as you are staying at or above 10.3.2.500, you can down or upgrade at will.
    You just can never go back below 10.3.2.500..... atleast at this time.
    08-22-15 08:18 PM
  3. conite's Avatar
    I'm not sure why you would want to. Apart from a sensor issue on the Passport that was fixed with 2339, they are the same OS. The radio files are also bit-for-bit identical.

    PassportSQW100-4/10.3.2.2339
    gfondeur likes this.
    08-22-15 08:25 PM
  4. non-vtec's Avatar
    Just doing some experiments.....gonna try a blitz Downgrade

    Posted via CB10
    08-22-15 08:56 PM
  5. conite's Avatar
    Just doing some experiments.....gonna try a blitz Downgrade

    Posted via CB10
    You only need to load the core. Everything else is identical.

    PassportSQW100-4/10.3.2.2339
    08-22-15 09:00 PM
  6. rhoric's Avatar
    Conite. I got crap response with 2339 on my classic. Downgraded to 2252 and everything is better since

    Posted via CB10
    08-22-15 09:37 PM
  7. conite's Avatar
    Conite. I got crap response with 2339 on my classic. Downgraded to 2252 and everything is better since

    Posted via CB10
    I bet if you upgraded again to 2339, your "response" would remain the same.

    There are plenty of other variables involved in the process of loading OSes that may have caused your prior issue.

    PassportSQW100-4/10.3.2.2339
    BigBadWulf and kayuz6 like this.
    08-22-15 09:42 PM
  8. kayuz6's Avatar
    As long as you are staying at or above 10.3.2.500, you can down or upgrade at will.
    You just can never go back below 10.3.2.500..... atleast at this time.
    wait a second, I load 10.3.2.159, now I can load below 10.3.2?? wow
    08-23-15 05:27 AM
  9. non-vtec's Avatar
    wait a second, I load 10.3.2.159, now I can load below 10.3.2?? wow
    ?????

    Posted via CB10
    08-23-15 06:12 AM
  10. conite's Avatar
    wait a second, I load 10.3.2.159, now I can load below 10.3.2?? wow
    10.3.2.281 (sw 10.3.2.158) does not have the blacklist, but it's such an early build, you wouldn't want to install it anyway.

    PassportSQW100-4/10.3.2.2339
    kayuz6, gfondeur, extisis and 1 others like this.
    08-23-15 07:05 AM
  11. Nikidroid's Avatar
    As long as you are staying at or above 10.3.2.500, you can down or upgrade at will.
    You just can never go back below 10.3.2.500..... atleast at this time.
    If BlackBerry Z10 runs OS 10.3.2.500, can it downgrade to OS 10.2.2?

    Posted via CB10
    08-23-15 07:12 AM
  12. conite's Avatar
    If BlackBerry Z10 runs OS 10.3.2.500, can it downgrade to OS 10.2.2?

    Posted via CB10
    Actually that's all you can go to.

    They intended to blacklist everything prior, but they forgot about 10.2.2 with this build.

    PassportSQW100-4/10.3.2.2339
    08-23-15 07:16 AM
  13. kayuz6's Avatar
    10.3.2.281 (sw 10.3.2.158) does not have the blacklist, but it's such an early build, you wouldn't want to install it anyway.

    PassportSQW100-4/10.3.2.2339
    I loaded it it but device starts red led blinking all the time so no success..
    I tried too loading 10.2.1 or 10.3.1 but no way to make it working, It complete the process but the same red led blink.
    10.2.2 is excluded from black listing? I think there's no worth to return such behind, I think to load one of latest 10.3.2 builds then...
    08-23-15 07:27 AM
  14. Nikidroid's Avatar
    Actually that's all you can go to.

    They intended to blacklist everything prior, but they forgot about 10.2.2 with this build.

    PassportSQW100-4/10.3.2.2339
    If this is true, I will do my last effort. I am in OS 10.3.2.798, can I downgrade to OS 10.3.2.500 first before downgrade to OS 10.2.2?

    Posted via CB10
    08-23-15 07:41 AM
  15. DaFoxGrey's Avatar
    If this is true, I will do my last effort. I am in OS 10.3.2.798, can I downgrade to OS 10.3.2.500 first before downgrade to OS 10.2.2?

    Posted via CB10
    No. Once a blacklist is written too, it can not be removed. It is cumulative.
    It can not be wiped, currently, by any known means.

    So, loading up to and not higher than .500, you can roll back to the non-blacklisted 10.2.2
    Load anything higher than .500 and you can never go back below .500.... at this time.
    08-23-15 07:46 AM
  16. conite's Avatar
    I loaded it it but device starts red led blinking all the time so no success..
    I tried too loading 10.2.1 or 10.3.1 but no way to make it working, It complete the process but the same red led blink.
    10.2.2 is excluded from black listing? I think there's no worth to return such behind, I think to load one of latest 10.3.2 builds then...
    You are not understanding this.

    Once on OS 10.3.2.680 (software 10.3.2.440) and above, you're done. That's it. You cannot go back to anything prior. Period. Full stop. Ever.

    IF you only installed as high as 10.3.2.500 (sw 10.3.2.304), then you can go back to 10.2.2 (but not 10.2.1).

    IF you only installed as high as 10.3.2.281 (sw 10.3.2.158), then you can go back.

    PassportSQW100-4/10.3.2.2339
    gfondeur and kayuz6 like this.
    08-23-15 08:30 AM
  17. conite's Avatar
    If this is true, I will do my last effort. I am in OS 10.3.2.798, can I downgrade to OS 10.3.2.500 first before downgrade to OS 10.2.2?

    Posted via CB10
    No. No. No. Read my post#16.

    PassportSQW100-4/10.3.2.2339
    08-23-15 08:31 AM
  18. Nikidroid's Avatar
    No. No. No. Read my post#16.

    PassportSQW100-4/10.3.2.2339
    What if, use Sachesi or Chrome Playbook manager to install system.phone.bar or phone.bar OS 10.2 will fix phone lag dialer?

    Posted via CB10
    08-23-15 09:59 AM
  19. joeldf's Avatar
    What if, use Sachesi or Chrome Playbook manager to install system.phone.bar or phone.bar OS 10.2 will fix phone lag dialer?

    Posted via CB10
    Someone else may have to verify, but I don't think any of that main apps from 10.2 will run on 10.3.

    Posted via CB10
    08-23-15 10:04 AM
  20. conite's Avatar
    What if, use Sachesi or Chrome Playbook manager to install system.phone.bar or phone.bar OS 10.2 will fix phone lag dialer?

    Posted via CB10
    Can't mix. No.

    A clean install of 10.3.2.2339 should eliminate phone lag.

    PassportSQW100-4/10.3.2.2339
    extisis likes this.
    08-23-15 10:15 AM
  21. Aju's Avatar
    Is there really no way to go back??
    If any hardware change can be done so that I can go back to any OS?

    And btw, to OP....u can obviously go...and I would say u shouldnt listen to anybody, bt only try it and experience it urself, coz results obviously differs from person to person and model to model...

    Bt for best results, do fresh autoloader install with no restore.

    Q10SQN100-3/10.3.2.2339
    08-23-15 10:18 AM
  22. paulwallace1234's Avatar
    And btw, to OP....u can obviously go...and I would say u shouldnt listen to anybody, bt only try it and experience it urself, coz results obviously differs from person to person
    No no no, this is the kinda advice which gets people's phones bricked
    08-23-15 10:41 AM
  23. joeldf's Avatar
    Is there really no way to go back??
    If any hardware change can be done so that I can go back to any OS?
    And, exactly what hardware would you change, and - more importantly - how?

    It's not like a BlackBerry is made like a RadioShack do-it-yourself electronic kit that you can go into with a soldering iron and just swap out parts willy-nilly. Might as well just toss it on the BBQ grille because you'd end up with the same result.

    Posted via CB10
    gfondeur and Aju like this.
    08-23-15 11:51 AM
  24. jaydee5799's Avatar
    Is there really no way to go back??
    If any hardware change can be done so that I can go back to any OS?

    And btw, to OP....u can obviously go...and I would say u shouldnt listen to anybody, bt only try it and experience it urself, coz results obviously differs from person to person and model to model...

    Bt for best results, do fresh autoloader install with no restore.

    Q10SQN100-3/10.3.2.2339
    Wow. Some people just can't read.
    If you think you want to take such a chance, at least EDUCATE yourself by reading the MANY MANY threads on this subject before giving away DANGEROUS advice like that!
    08-23-15 04:16 PM
  25. oldguy102's Avatar
    I tried installing 2252 on my Z30 from 2339 using the autoloader but my SD card would not read under 2252. So I reloaded 2339 from the autoloader and all is good. I was just curious if I would see anything different.

    Posted via CB10
    08-23-15 04:33 PM
42 12

Similar Threads

  1. Blocking spam to BlackBerry Classic
    By Ivok in forum BlackBerry Classic
    Replies: 3
    Last Post: 08-25-15, 05:25 PM
  2. Can someone help with this z10
    By Kmangrey in forum Ask a Question
    Replies: 21
    Last Post: 08-25-15, 01:55 PM
  3. Can't type in Blend an win 10 tablet
    By kbz1960 in forum BlackBerry Blend
    Replies: 2
    Last Post: 08-24-15, 08:55 PM
  4. Add a bookmark to the launcher?
    By crowning73 in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-24-15, 05:21 PM
  5. How do I post my BB for sale on CB?
    By redge1972 in forum Ask a Question
    Replies: 2
    Last Post: 08-24-15, 04:37 PM
LINK TO POST COPIED TO CLIPBOARD