1. Chaitanya Wahi's Avatar
    Hi I'm running. 2852 and every time I switch on my camera it says can't be started

    Says free up memory n try again

    My phone is only at about 7.6 of 16 gb

    Plz suggest what to do

    What other memory n whr to chk

    Thanks

    Posted via CB10
    03-22-15 09:16 PM
  2. anon(9208252)'s Avatar
    Do you have a lot of android apps on your phone, they can cause this, try a hard reset,

    Press and HOLD bothvol Up/Down buttons. Keep holding while the screen goes fully black (ignore thescreenshot), keep holding through the Black/White logo and when the ColoredLogo shows up, release those buttons.

    For the Z10: If youhave the STL100-1 variant the volume button reset method doesn't work. In thatcase, Press and HOLD the Power On Button until you see the LOGO as above
    03-22-15 09:21 PM
  3. Chaitanya Wahi's Avatar
    I have the stl 1 ---+ I do the reset and the camera works aite for a day or two but then again memory issues

    I have a few android apps but not a whole lot

    Whr to chk the ram of the phone?

    This is getting very annoying lol


    Posted via CB10
    03-22-15 09:25 PM
  4. anon(9208252)'s Avatar
    I have the stl 1 ---+ I do the reset and the camera works aite for a day or two but then again memory issues

    I have a few android apps but not a whole lot

    Whr to chk the ram of the phone?

    in the device mgr, it should show you what is using your memory.

    This is getting very annoying lol


    Posted via CB10
    03-22-15 09:34 PM
  5. madh263362's Avatar
    Go to device monitor, check memory/ ram

    Via awesome Z3 keyboard
    03-22-15 09:34 PM
  6. Chaitanya Wahi's Avatar
    1.1 gb is free --- so y is the camera not starting

    Now when I turn it on it just says can't start camera


    Posted via CB10
    03-22-15 09:40 PM
  7. Joey Vajda's Avatar
    Only time I've come across that error message is when I was using an android app which uses the camera and had the app crash, which then cause my camera app to not use the camera, by force closing all of those running apps, and the camera app, it fixed it.

    Shredding the  BlackBerry Passport
    03-23-15 03:35 AM
  8. DITOPRAB's Avatar
    Same with me, z10 stl100-1 'The Camera Can't Be Started'. Whoops, im not the only one who's that problem. Anyone who has 'Sys.Cam'. BAR from any OS version? I want to try to sideload them.

    Posted via CB10
    03-25-15 11:58 AM

Similar Threads

  1. Camera is **** on both vine and whine
    By Acvdm in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 03-22-15, 10:42 PM
  2. New problem in STl-1
    By santhoshmanikandan in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-22-15, 10:38 PM
  3. Lock screen notification - camera disappeared after 1779 update
    By Demansy in forum BlackBerry Passport
    Replies: 1
    Last Post: 03-22-15, 09:18 PM
  4. Z10 router problems.
    By aryan subin in forum Ask a Question
    Replies: 2
    Last Post: 03-22-15, 01:46 PM
  5. Passport problems after update to OS 10.3.1.1565
    By BOUMBASMETSOVO in forum Ask a Question
    Replies: 3
    Last Post: 03-22-15, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD