1. whatsever's Avatar
    Still have issues with the camera. Not always focuss on objects, memory and hang problems and laggy when more apps are open at the same time.

    Using BlackBerry Z30 with OS 10.3.0.1152

    I read a week ago a old bar file of the camera was without issues.

    Someone has that bar file.

    Thanks in advance and the rest of the OS is snappy.

    Posted via CB10
    09-07-14 04:06 AM
  2. zclash's Avatar
    Same issue here on my Z30 camera lags
    My Z10 seems to work without issue though

    Posted via CB10
    09-07-14 04:30 AM
  3. whatsever's Avatar
    Same here z10 seems ok. My wife doesn't complain. Me on the other hand also taking lot of pictures, around 4000 since Feb 2013. But this is by far the worst camera.

    I also missed the way that you can make a photo by touching everywhere. The camera button spoiling my pleasure in use to make a spontaneous or quick picture.

    I think to buy the passport but if they don't fix and still have to use first touch to get focus something and then have that stupid button to make a picture I'm moving to another platform also because I see more complicity in use the OS UI. It's like android 2.6 was clear to use but 4.1 was more confusing in use.

    Still huge big fan since BlackBerry 10 but it's making with new updates more mistakes.


    Posted via CB10
    09-07-14 06:45 AM
  4. Al Ranson's Avatar
    To ease the pain, put your camera in 1:1 ratio. Not ideal but works

    Posted via CB10
    09-07-14 07:06 AM
  5. whatsever's Avatar
    I know someone posted a bar file from 10.3.0.0xx and old one. That one seems good but can not find the thread

    update found the threat it's bar file _sys.camera-10.300.0.22 from a early build. just tested it with 6 apps open and no lag and the reaction of the camera and focus is quicker.

    Here is the file :
    https://mega.co.nz/#!1gEhlBKL!Tdrg5F...LfymdAiyVoejFg

    Posted via CB10
    Last edited by whatsever; 09-07-14 at 08:29 AM.
    hamsterwheel and HoangEdison like this.
    09-07-14 07:31 AM
  6. bb8900edit's Avatar
    Check this thread OP

    http://forums.crackberry.com/showthread.php?t=956681

    I've tried just about everything and nothing works,ive ended up buying a camera module which I get and change in another week. Funny thing is the same autoloader I used to install 10.3 on my Z10, I used on my wife's and her camera is working fine. I realise now that when I touch the screen to focus, the box does not turn green which I'm chalking in up to be a OS problem.

    Posted via CB10
    09-07-14 08:17 AM
  7. hamsterwheel's Avatar
    To ease the pain, put your camera in 1:1 ratio. Not ideal but works

    Posted via CB10
    Or even 4:3 is better.

    They really really need to fix this issue.
    09-07-14 08:43 AM
  8. whatsever's Avatar
    Always use 4:3
    09-07-14 12:01 PM
  9. theonecid's Avatar
    Keep in mind 10.3.0 was never meant for older devices, just for Passport, which by the way sports a quad core processor with updated GPU.

    10.3.1 will provide optimizations so there won't be problems with the camera on older devices.
    09-07-14 12:07 PM
  10. whatsever's Avatar
    Maybe you right but the OS itself I like but still miss the spontaneous in clicking on the screen to make a picture.


    Posted via CB10
    09-07-14 12:59 PM
  11. bb8900edit's Avatar
    Keep in mind 10.3.0 was never meant for older devices, just for Passport, which by the way sports a quad core processor with updated GPU.

    10.3.1 will provide optimizations so there won't be problems with the camera on older devices.
    Never thought of that. That just might be the problem. Now where is the 10.3.1 leak

    Posted via CB10
    Graheem likes this.
    09-07-14 01:03 PM
  12. Sinnaz0790's Avatar
    this my friend did the trick....thanks man seems to be working just fine
    09-09-14 07:01 AM
  13. Cazurela's Avatar
    Not sure if it is because of the same thing, but my camera on my Q10 has started actitng up since upgrading to 10.3.0.1154 via Sachesi...

    At first I got only a pinkish hue while to capture images, no the thing shows some color bars and when trying to capture an image it does nothing. Any ideas?


    Camera issues 10.3-img_20140909_140923.png

    Front facing camera works alright.

    Cheers

    Posted via CB10
    09-09-14 01:12 PM
  14. Graheem's Avatar
    I'm running 10.3.0.1130 on my Z10 STL3 but haven't seen enough positive to convince me to load .1154 OS or bars, but because my .1130 camera would stop working (memory issue I think with only resolution being to restart phone) I finally loaded the .1154 camera, and so far it's been working great, even with multi-tabbed browser, and some apps, including apks, open.

    I also noticed that the camera now seems to be able to get really close for some nice macro shots.
    09-09-14 03:24 PM
  15. Jamie Wooten's Avatar
    I. Gonna try this, thanks
    09-20-14 08:30 PM
  16. bb8900edit's Avatar
    Changed my camera module and it's now focusing, no lag. Working 100% perfect

    Posted via CB10
    09-22-14 12:57 PM

Similar Threads

  1. OS 10.3 average battery life
    By w_scott in forum BB10 Leaked/Beta OS
    Replies: 51
    Last Post: 11-02-14, 05:01 PM
  2. Camera on Q10 cannot be used. OS or hardware?
    By letrantrung in forum BlackBerry Q10
    Replies: 5
    Last Post: 09-14-14, 10:16 AM
  3. Radio 10.3.0.1155 unapproved ?
    By w_scott in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 09-07-14, 11:46 PM
  4. Blackberry assistant issue
    By howzehedoit in forum Ask a Question
    Replies: 7
    Last Post: 09-07-14, 11:07 AM
  5. Pending 10.3.0.1208 autoloader for Z30 and Qs only
    By solunke in forum BB10 Leaked/Beta OS
    Replies: 117
    Last Post: 09-07-14, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD