09-28-14 03:13 AM
35 12
tools
  1. TheVakman's Avatar
    My camera is also laggy, used autoloader, no restore done.
    09-21-14 04:17 PM
  2. diegonei's Avatar
    I just got a replacement Z30 and loaded up 10.3 and I didn't restore, just started fresh with everything. Seems to be working a bit better. Time will tell.
    HDR crashes the camera, but everything else works fine. Shot a quick 720p@60fps and it was very nice.
    09-21-14 08:32 PM
  3. bilalmalik335's Avatar
    I have an issue with video camera. When i record a video at 1080p the frame rate is about 3fps literally!
    I have 1154 with radio 1131 on q5

    Posted via CB10
    09-22-14 02:51 PM
  4. hamsterwheel's Avatar
    So I'm guessing it's just the Os and until we have one that's optimized for our devices, we will have to make do .
    diegonei likes this.
    09-22-14 03:11 PM
  5. Arabianhorse's Avatar
    So I'm guessing it's just the Os and until we have one that's optimized for our devices, we will have to make do .
    I think so. But, October is almost here! Pumpkins, pretty leaves, and 10.3.1!!!

    STA-100-3/10.3.0.1154
    09-22-14 04:01 PM
  6. bb8900edit's Avatar
    I replaced the camera module and my camera is now working

    Posted via CB10
    09-22-14 10:59 PM
  7. livio's Avatar
    I replaced the camera module and my camera is now working

    Posted via CB10
    The same with Z30
    09-23-14 12:36 AM
  8. hamsterwheel's Avatar
    I replaced the camera module and my camera is now working

    Posted via CB10
    Which bar did you use


    Posted via CB10
    09-23-14 08:47 AM
  9. bb8900edit's Avatar
    Which bar did you use


    Posted via CB10
    Not a bar file, camera module as in the actual camera in the phone

    Posted via CB10
    09-24-14 11:24 PM
  10. lideek's Avatar
    Had a lot of problems with my Z30's camera. I switched to 4:3 mode and everything is perfect now.
    Yep. That's works

    Posted via CB10
    09-28-14 03:13 AM
35 12

Similar Threads

  1. Blackberry, please fix the "word substitution" feature!!
    By queshw in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 02-27-15, 07:47 AM
  2. For VZW Z10 users on 10.3.0.1154
    By bluegreen1965 in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 10-13-14, 07:59 AM
  3. Z10 Camera problem
    By RedMace in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-16-14, 04:39 PM
  4. Bluetooth camera shutter
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-14, 12:55 PM
  5. Leak 1154 allows use of Withings Pulse O2
    By yohannrjm in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-16-14, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD