10-21-13 02:50 AM
91 ... 234
tools
  1. Tnc Ionut's Avatar
    + Candy crush + Livescore

    Posted via CB10
    10-11-13 06:38 AM
  2. pvphooman's Avatar
    What if I told u that I have sideloaded the RT. Unlocked without that pharmabar and now I sideloaded : SOUNDCLOUD, SOUNDHOUND, SHAZAM, SUBWAY SURFER, GOOGLE MAPS, INSTAGRAM AND ALL ARE WORKING??

    Posted via CB10
    I'd believe you. But I have a question for everyone who installed this runtime: every now and then when opening a Android app, does the runtime need to load up all over again with that blue loading bar? That got frustrating since it took a min or so to open an app sometimes.

    -aBBuser on .1791 STL3
    10-11-13 11:32 AM
  3. Tnc Ionut's Avatar
    It is not normal, this sound like the android runtime is stoped every time u close one ore more apps, and restarts every time u open the app again, I use 1767 by the way and I Don t have this problem


    Posted via CB10
    10-11-13 01:01 PM
  4. chindoberry's Avatar
    STL-1 10.2.0.1791 and I'm having exactly the same problem. Any help please?

    When trying to import these bars into 10.2.0.1791 on my q10 I get the following error

    failure 880 manifest asset list mismatch

    has anyone experienced this and know how to resolve

    Thanks
    10-11-13 11:11 PM
  5. adamlau's Avatar
    I...every now and then when opening a Android app, does the runtime need to load up all over again with that blue loading bar?
    Moreover, the 10.2.0.131 runtime seems to load much faster and smoother overall. I switched back this afternoon and noticed the difference immediately.
    10-11-13 11:50 PM
  6. tcee-'s Avatar
    My runtime keeps on rebooting itself such that the blue loading bar comes up when I reopen apps. Any suggestions?


    Posted via CB10
    10-12-13 12:01 AM
  7. yohannyphm's Avatar
    I installed the RT rebooted on airplane mode then turned the network and the wi-fi on and restarted. all my APPS works on network but some get the no connectivity Window on wi-fi but if you launch the APP on network then minimize the app and turn on the wi-fi it continues working using wifii. It takes and extra step and some work around but it works. The thing is except for hiding the bar no other remarkable changes noticed that's Worth the trouble .

    Posted from the best mobile device Z10 10.2.0.1443
    amnan.pahamin likes this.
    10-12-13 06:23 PM
  8. Labba Labbala's Avatar
    can i use this runtime with the z10 OS v10.1 ?
    10-13-13 08:54 AM
  9. pvphooman's Avatar
    can i use this runtime with the z10 OS v10.1 ?
    Unfortunately not. It will crash every time you load an android app.

    -aBBuser on .1791 STL3
    10-13-13 12:00 PM
  10. tk0596's Avatar
    STL-1 10.2.0.1791 and I'm having exactly the same problem. Any help please?
    When trying to import these bars into 10.2.0.1791 on my q10 I get the following error

    failure 880 manifest asset list mismatch

    has anyone experienced this and know how to resolve
    I got this error also when trying to sideload over 1767. There was another member in another thread that solved his problem using Darcy's tools. That however did not work for me. I ended up just installing the full 575 os.
    10-13-13 12:19 PM
  11. georojas's Avatar
    So I have this runtime on my Z10 running 10.2.0.1743. When using IG I can't seem to see the thumbnails to the pictures or videos. They only as gray boxes.
    Camera+clock+browser+runtime from 10.2.1.575 leak-img_00000003.png this seems to happen to the videos also.
    Camera+clock+browser+runtime from 10.2.1.575 leak-img_00000004.png now if I pick a grayed out box for a picture it does accept it and it continues to the editing screen in IG. But if I pick a video I get an error saying the following
    Camera+clock+browser+runtime from 10.2.1.575 leak-img_00000005.png
    If anyone has any suggestions, please let me know what I can do.

    Posted via CB10
    10-16-13 01:40 AM
  12. bbaeloj's Avatar
    Via CB on ?10
    10-17-13 01:35 PM
  13. bbaeloj's Avatar
    So I have this runtime on my Z10 running 10.2.0.1743. When using IG I can't seem to see the thumbnails to the pictures or videos. They only as gray boxes.
    Click image for larger version. 

Name:	IMG_00000003.png 
Views:	600 
Size:	10.1 KB 
ID:	210983 this seems to happen to the videos also.
    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	602 
Size:	30.3 KB 
ID:	210985 now if I pick a grayed out box for a picture it does accept it and it continues to the editing screen in IG. But if I pick a video I get an error saying the following
    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	620 
Size:	105.1 KB 
ID:	210986
    If anyone has any suggestions, please let me know what I can do.

    Posted via CB10
    Same here! Its because the RT doesn't get access to sd card. So whatever files you browse located in sd card it shows blank. If you use file manager for android such as ghost commander you can't access through external sd.

    Switching back to previous RT. However loved to use android app without backbar at the bottom.

    Via CB on ?10
    10-17-13 01:46 PM
  14. Captain_L's Avatar
    Doesn't work for STL100-1
    It does work on my STL100-1 but I first deleted the previous runtime using Sachesi and installed 10.2.1.575 runtime also with sachesi. restarted my phone twice. All my apps are working incl. Instagram, skype(its the latest android version and not the one in BB World) and etc. And no more android bar I'm running 10.2.0.1767
    Attachment 212294
    10-21-13 02:35 AM
  15. Captain_L's Avatar
    So I have this runtime on my Z10 running 10.2.0.1743. When using IG I can't seem to see the thumbnails to the pictures or videos. They only as gray boxes.
    Click image for larger version. 

Name:	IMG_00000003.png 
Views:	600 
Size:	10.1 KB 
ID:	210983 this seems to happen to the videos also.
    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	602 
Size:	30.3 KB 
ID:	210985 now if I pick a grayed out box for a picture it does accept it and it continues to the editing screen in IG. But if I pick a video I get an error saying the following
    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	620 
Size:	105.1 KB 
ID:	210986
    If anyone has any suggestions, please let me know what I can do.

    Posted via CB10
    Use the blackberry file viewer to choose uploads and not the Android gallery viewer.

    Posted via CB10
    10-21-13 02:39 AM
  16. ankush77's Avatar
    Good information indeed
    10-21-13 02:50 AM
91 ... 234

Similar Threads

  1. BlackBerry discontinued from Fido?
    By the_game969 in forum General BlackBerry Discussion
    Replies: 41
    Last Post: 09-16-14, 01:24 PM
  2. Tutorial: How to download .apk from Google Play Store
    By jagungturbo in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 01-04-14, 06:04 PM
  3. NEW UNLOCKED runtime from the 10.2.1.575 leak!
    By snoozininsomniac in forum BB10 Android App Sideloading
    Replies: 319
    Last Post: 12-10-13, 08:57 AM
  4. Z10 os 10.2 and battery life
    By blueisme in forum BlackBerry Z10
    Replies: 15
    Last Post: 10-11-13, 08:13 AM
  5. Unlocked Runtime on 10.1
    By LamarStarr in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-08-13, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD