1. llibre's Avatar
    i got "Camera can't be started" every time i open a video on instagram with 10.2.1.1055 any help on that
    thanks
    i have a Z10 STL100-1
    11-18-13 10:28 PM
  2. hakimmmmm's Avatar
    I had the same problem

    Go to Media Picture
    Click on 3 dot and Start the camera
    You have to do it one time only then it will work

    Posted via CB10.2.1 using my Awsome Q10
    darkoman4 likes this.
    11-19-13 01:39 AM
  3. borsodi's Avatar
    Thanks. Awesome worked as stated

    Posted via CB10
    11-19-13 05:16 PM
  4. llibre's Avatar
    did not work for me
    11-20-13 09:08 AM
  5. Jbernardoo's Avatar
    Did not work for me either :S
    11-21-13 07:20 AM
  6. Jbernardoo's Avatar
    I tried restarting my phone by holding the power button in, after the restart it works like a charm again
    11-21-13 07:30 AM
  7. paulie_iwin's Avatar
    Many thanks for this tip!
    Starting the camera from the media picture worked!
    11-30-13 01:17 AM

Similar Threads

  1. Replies: 28
    Last Post: 11-19-13, 07:44 PM
  2. When can we expect 10.2.1 on sachesi?
    By propeller10 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 11-18-13, 10:22 PM
  3. Can I instal 1055 with my apple desktop computer?
    By tommynap01 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-18-13, 08:30 PM
  4. Q10 on 10.2.1.1055 can't install apk
    By toosweetnitemare in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-18-13, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD