04-24-14 02:39 PM
33 12
tools
  1. g33kphr33k's Avatar
    Hey folks

    Can someone extract the latest camera bar please?

    I've gotten the old 10.2.1.200 camera running on 1743 but it keeps getting a blue hue. An update I hope will sort.

    Thanks.



    Typed on and then corrected by my Z10. http://geekphreek.com
    10-05-13 04:30 AM
  2. ioansuhov's Avatar
    Hey folks

    Can someone extract the latest camera bar please?

    I've gotten the old 10.2.1.200 camera running on 1743 but it keeps getting a blue hue. An update I hope will sort.

    Thanks.



    Typed on and then corrected by my Z10. Geek Phreek's Geek Shack • Not nerds, definintely not nerdy!
    I've extracted the camera bar from the latest 10.2.1.476 leak. Here it is, the sys.camera-10.200.1.17.bar : https://dl.dropboxusercontent.com/u/...0.200.1.17.bar .

    EDIT:fixed the problem with the link.
    Last edited by ioansuhov; 10-07-13 at 02:10 PM.
    g33kphr33k and sidd1011 like this.
    10-05-13 07:45 AM
  3. g33kphr33k's Avatar
    Cheers. I'll grab that as soon as I get home.

    Typed on and then corrected by my Z10. http://geekphreek.com
    10-05-13 08:49 AM
  4. g33kphr33k's Avatar
    I've extracted the camera bar from the latest 10.2.1.476 leak. Here it is, the sys.camera-10.200.1.17.bar : https://dl.dropboxusercontent.com/u/...0.200.1.17.bar .
    Getting a 404 error... anyone else please?
    10-07-13 04:33 AM
  5. icabb's Avatar
    10-07-13 05:30 AM
  6. Suraj Jadhav's Avatar
    Did it work? I wish to try it and see if auto focus delay thing gets resolved.

    Z10STL100-1/10.2.0.1767


    Posted via CB10
    10-07-13 07:39 AM
  7. g33kphr33k's Avatar
    Yup, seems quick
    Suraj Jadhav likes this.
    10-07-13 08:02 AM
  8. icabb's Avatar
    10-07-13 08:14 AM
  9. magsasaka's Avatar
    What's the features of this camera bar?

    Posted via CB10
    10-07-13 08:41 AM
  10. Suraj Jadhav's Avatar
    Installed.
    So far so good.
    Will be doing further testing tomorrow.

    Not sure if anyone noticed. Z10 default 10.0 OS camera used have water mark of date on videos and picture (not sure of pictures) videos I am sure.

    Where did that vanish?

    Z10STL100-1/10.2.0.1767
    10-07-13 01:07 PM
  11. KporalBoyQ10's Avatar
    Work on 10.2.0.1725/1743/1767 ? All models of BB10 ?

    Posted Via my Q10
    10-07-13 04:47 PM
  12. g33kphr33k's Avatar
    Works on Z10-2, latest leak 10.2.0.1767.

    Features all the usual, face focus being the only addition. Tracking seems better and quicker to focus, that's about it.

    Typed on and then corrected by my Z10. http://geekphreek.com
    10-07-13 05:52 PM
  13. magsasaka's Avatar
    Works on Z10-2, latest leak 10.2.0.1767.

    Features all the usual, face focus being the only addition. Tracking seems better and quicker to focus, that's about it.

    Typed on and then corrected by my Z10. http://geekphreek.com
    Does this have Low light?

    Posted via CB10
    10-07-13 06:35 PM
  14. ioansuhov's Avatar
    Does this have Low light?

    Posted via CB10
    No, unfortunately it doesn't.

    PIN:2AF1839C ; Q10 (sqn100-3): 10.2.1.476
    10-08-13 12:05 AM
  15. Underworld_11's Avatar
    Team,
    Please help , I installed the Camera.bar on my Q10SQN 100-3/10.1.04633 and now the Camera is not working . whenever tried to use camera it just flashes off the screen. I used Google Chrome to side load and now i am not able to uninstall the application as its doesn't show the uninstall tab next to it . It shows the Permanent tab which is grayed out .When i try to put a check mark next to it and try to click on permanent it tries to uninstall but later Fails .

    Please help me team.

    Regards,
    Dinu
    10-09-13 12:22 PM
  16. thurask's Avatar
    Team,
    Please help , I installed the Camera.bar on my Q10SQN 100-3/10.1.04633 and now the Camera is not working . whenever tried to use camera it just flashes off the screen. I used Google Chrome to side load and now i am not able to uninstall the application as its doesn't show the uninstall tab next to it . It shows the Permanent tab which is grayed out .When i try to put a check mark next to it and try to click on permanent it tries to uninstall but later Fails .

    Please help me team.

    Regards,
    Dinu
    You'll have to reinstall the camera from 10.1.0.(4537 to 4828).
    10-09-13 12:30 PM
  17. Underworld_11's Avatar
    Team,
    Please help , I installed the Camera.bar on my Q10SQN 100-3/10.1.04633 and now the Camera is not working . whenever tried to use camera it just flashes off the screen. I used Google Chrome to side load and now i am not able to uninstall the application as its doesn't show the uninstall tab next to it . It shows the Permanent tab which is grayed out .When i try to put a check mark next to it and try to click on permanent it tries to uninstall but later Fails .

    Please help me team.

    Regards,
    Dinu
    This is Fixed for me with help of Loan.

    Thanks,
    Regards Dinu.
    10-09-13 03:16 PM
  18. Bash_Man's Avatar
    Can anyone get the camera .bar from 10.2.1.1055?

    Thanks
    11-17-13 08:58 PM
  19. toobs623's Avatar
    Can anyone get the camera .bar from 10.2.1.1055?

    Thanks
    https://mega.co.nz/#!phEkVQiI!Qj02yE...UUYHTerK9MDBpg

    Posted via CB10
    11-17-13 08:59 PM
  20. Bash_Man's Avatar
    Thank you very much. It loads and installs perfect. but the Face Focus is missing.
    11-17-13 09:26 PM
  21. toobs623's Avatar
    Thank you very much. It loads and installs perfect. but the Face Focus is missing.
    Odd it shows fine for me. I gave you camera 10.200.1.141 right? If so try hard resetting a couple of times

    Posted via CB10
    11-17-13 09:52 PM
  22. Bash_Man's Avatar
    Odd it shows fine for me. I gave you camera 10.200.1.141 right? If so try hard resetting a couple of times

    Posted via CB10
    this is the file name:
    sys.camera-10.200.0.65.bar
    11-17-13 10:10 PM
  23. toobs623's Avatar
    this is the file name:
    sys.camera-10.200.0.65.bar
    My apologies, I gave you the wrong file, here is the correct one:
    https://mega.co.nz/#!s8dGSaxQ!EoUGiD...iaxMLSIM11PaD8

    Posted via CB10
    11-17-13 10:31 PM
  24. Bash_Man's Avatar
    My apologies, I gave you the wrong file, here is the correct one:
    https://mega.co.nz/#!s8dGSaxQ!EoUGiD...iaxMLSIM11PaD8

    Posted via CB10
    Thank you Thank you.. you sir are my hero.

    See, I tried to use Sachesi 1.0 and extracted te .bar files from the OS. then used the Chrome like I always do to sideload .bar files and tried to load sys.camera.bar, but it kept giving me an error.

    any ideas why?


    Thanks
    11-17-13 10:44 PM
  25. toobs623's Avatar
    Thank you Thank you.. you sir are my hero.

    See, I tried to use Sachesi 1.0 and extracted te .bar files from the OS. then used the Chrome like I always do to sideload .bar files and tried to load sys.camera.bar, but it kept giving me an error.

    any ideas why?


    Thanks
    Actually yeah... 500 package id or something? it's from sachesi. I think the newest version has fixed that but you can also use Darcy's tools. His program is useful here because you can extract a single app. You can find it here: http://forums.crackberry.com/bb10-le...-tools-824364/

    Posted via CB10
    11-17-13 10:51 PM
33 12

Similar Threads

  1. Rate my Z10 homescreen wallpaper/10
    By swolebraahh in forum BlackBerry Z10
    Replies: 41
    Last Post: 10-07-13, 08:00 AM
  2. Replies: 4
    Last Post: 10-06-13, 01:10 PM
  3. Path Inc - BlackBerry 10
    By Brutal Efficiency in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 10-05-13, 09:05 PM
  4. 10.2 on q5
    By combat goofwing in forum BlackBerry Q5
    Replies: 2
    Last Post: 10-05-13, 07:17 AM
  5. Things you like about Blackberry os 10
    By playyah in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 10-05-13, 02:30 AM
LINK TO POST COPIED TO CLIPBOARD