1. akavbb's Avatar
    Hello everybody,
    A friend of mine has Q10 with a weird problem.
    When he tries to press the overflow button on the right bottom of the screen, the button refuses to activate the overflow menu.
    He tried the following:
    Replace the bar file of the camera with a newer bar file I sent him via Sachesi,
    He wiped and started clean.
    None of the above have helped him.

    I suggested to use an autoloader to upgrade the OS in case this is a malfunction of the core OS, but I wanted your ideas as well.

    Please note that all other apps behave excellently in terms of activating the overflow button.
    Thank you.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    09-16-14 11:21 PM
  2. akavbb's Avatar
    Bump. Help please?


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    09-17-14 02:57 AM
  3. yhamaie's Avatar
    A friend of mine has Q10 with a weird problem.
    When he tries to press the overflow button on the right bottom of the screen, the button refuses to activate the overflow menu.
    Perhaps I will not be able to help your friend but I would like to know the version of software release installed on Q10 (10.2.x.x) and the model of Q10 (SQN 100-x).

    Posted via CB10
    09-17-14 08:35 AM
  4. akavbb's Avatar
    OS 10.2.1.3247, software release10.2.1.2977
    On a SQN100-3.
    Thank you.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    09-17-14 09:38 AM
  5. akavbb's Avatar
    So, I made a trip to see my friend's Q10. I think I found out what the problem is.
    On 10.2 the camera app for the Q10 has a small glitch.
    The overflow button does not occupy the whole area of the right bottom.
    On the contrary it has only a small active area defined by a really small frame.
    On my Z10 this area does not exist.
    I an currently running 10.3 but I do not remember if there was anything like it on 10.2.

    So if there is a kind fellow who runs 10.3 on a Q10, can he please inform me if the problem still exists?

    Thank you all.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    09-17-14 11:27 PM

Similar Threads

  1. I deleted the amazon app store
    By pcares in forum Ask a Question
    Replies: 15
    Last Post: 10-17-14, 05:47 AM
  2. Ebay app problems.....?
    By James Earles in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 09-17-14, 09:42 AM
  3. Messaging problem (please I can't anymore)
    By Michelasmar in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 09-17-14, 07:59 AM
  4. Will prices come down on the Verizon Q10?
    By CometGSR in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-17-14, 12:21 AM
  5. Third party app stores...
    By James Earles in forum BlackBerry Q10
    Replies: 11
    Last Post: 09-16-14, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD