1. Croberry1989's Avatar
    This showed up today. Restart doesn't help. Everything works fine.

    "Calls isn't responding" issue in Hub-img_20141002_190346.png
    After u press on more info:
    "Calls isn't responding" issue in Hub-img_20141002_190411.png

    What could this be? Is BlackBerry testing something?

    I run 10.3.0.1154. On Z30

    Posted via CB10
    10-03-14 07:35 AM
  2. jaydee5799's Avatar
    Could just be the OS breaking down...having a bad moment. have you rebooted to see if it returns?
    10-03-14 07:41 AM
  3. xsxecutor's Avatar
    Same issue here since Tuesday. Z10STL100-2/10.3.0.1052
    10-03-14 07:45 AM
  4. wolfee48's Avatar
    I've seen that before on my girlfriends Z10-4 when I upgraded her device from 10.2.1 to 10.3.0.1154

    I repeatedly got the issue no matter what I did. The only thing that worked was a security wipe prior to upgrading OS, upgrade OS with no restore, then security wipe after OS upgrade. Restoring data from a major OS change, such as 10.2.x to 10.3.x, is asking for failure.

    Posted via CB10 Z10STL100-4/10.3.1.632
    Last edited by wolfee48; 10-03-14 at 08:10 AM.
    10-03-14 07:47 AM
  5. Ducca683's Avatar
    Had the same issue first time few weeks back... resolved by removing the SIM, deleting all calls (missed, received...) and then rebooting device by holding volume buttons ...

    However, second time nothing helped but wipe and clean install of the OS...Running 10.3.0.1154 both times.



    Posted via CB10
    10-03-14 08:07 AM
  6. Croberry1989's Avatar
    I will try SIM removing and deleting calls. Hope it helps.
    Thx!

    Posted via CB10
    10-03-14 08:15 AM
  7. Croberry1989's Avatar
    I've seen that before on my girlfriends Z10-4 when I upgraded her device from 10.2.1 to 10.3.0.1154

    I repeatedly got the issue no matter what I did. The only thing that worked was a security wipe prior to upgrading OS, upgrade OS with no restore, then security wipe after OS upgrade. Restoring data from a major OS change, such as 10.2.x to 10.3.x, is asking for failure.

    Posted via CB10 Z10STL100-4/10.3.1.632
    I always do a security wipe before and after. :-) Can't wait for official 10.3.1. No more experimentation with leaks. :-)

    Posted via CB10
    10-03-14 08:16 AM

Similar Threads

  1. Getting our Passports in 10 days! Saudi Arabia
    By Faroukh Naseem in forum CrackBerry Contests
    Replies: 6
    Last Post: 12-04-14, 04:44 PM
  2. Replies: 4
    Last Post: 10-08-14, 08:56 AM
  3. Pictures on sd card not available in picture app
    By Philipp Joebges in forum Ask a Question
    Replies: 3
    Last Post: 10-03-14, 05:08 AM
  4. Video calling
    By rajivyd in forum Ask a Question
    Replies: 2
    Last Post: 10-03-14, 04:15 AM
  5. ASPCA and Lil' Panda BBM stickers now available in the BBM shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-03-14, 03:51 AM
LINK TO POST COPIED TO CLIPBOARD