1. Tupmanco's Avatar
    I upgraded to leak 10.1.0.4543 and now when I enter an appointment in the calendar it shows 1 hour off. So if I enter the time as 9 am it will show in my calendar as 10 am. When I go back into the appointment to edit it shows the correct time. Very strange. Everything else running great!!

    Posted via CB10
    07-14-13 01:23 PM
  2. Kris Simundson's Avatar
    the fun and joy of leaks
    07-14-13 01:26 PM
  3. jaydee5799's Avatar
    I upgraded to leak 10.1.0.4543 and now when I enter an appointment in the calendar it shows 1 hour off. So if I enter the time as 9 am it will show in my calendar as 10 am. When I go back into the appointment to edit it shows the correct time. Very strange. Everything else running great!!

    Posted via CB10
    Hi and welcome to CrackBerry!
    I have a VZW phone with 10.1.0.4543 on it.
    My calendar works just fine. I added a new appt just to check but it seems to be right on.
    Of course, we are using a leak so I guess probs are to be expected. GO to the leak thread and see what others are saying.
    07-14-13 01:27 PM
  4. howarmat's Avatar
    make sure when creating the event that the correct time zone is selected.
    07-14-13 01:29 PM
  5. Tupmanco's Avatar
    It comes up by default showing a different time zone I change it before I save it.

    Posted via CB10
    07-14-13 01:33 PM
  6. jwarman's Avatar
    It comes up by default showing a different time zone I change it before I save it.

    Posted via CB10
    A few of us are discussing this issue in the 4543 leak thread right now. I posted in there what I think is happening. But to reiterate I think that the calendar app is pulling the time zone from settings but moving it -1 in the list Mountain time shows as Chihuahua when making a new appointment but the appointment is still created in Mountain time the app just is displaying incorrectly. That is the short and sweet of my theory. I am going to try and install the calendar.bar app from the 4561 app to see if that fixes things.
    07-14-13 01:39 PM
  7. Tupmanco's Avatar
    Roger that!!

    Posted via CB10
    07-14-13 01:48 PM

Similar Threads

  1. How don't i uninstall a leak on my z10
    By harryhayde in forum BB10 Leaked/Beta OS
    Replies: 22
    Last Post: 07-17-13, 11:23 PM
  2. 10.2.0.483 on Verizon Z10?
    By AlwaysSmile in forum BB10 Leaked/Beta OS
    Replies: 42
    Last Post: 07-16-13, 05:45 PM
  3. I am having a small browser issue on my BB Q10
    By cornhuskur in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-14-13, 01:49 PM
  4. Restarting on its own
    By patrickarc in forum BlackBerry Q10
    Replies: 8
    Last Post: 07-14-13, 01:21 PM
  5. Maybe a discussion on the next Q10 super smart phone !
    By jic999 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-14-13, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD