07-24-13 08:44 AM
50 12
tools
  1. Ecm's Avatar
    I only see minor improvement. More reports are coming in.
    BB apparently fixed % in calculator in this built. When you enter 10+80% in BB calculator, you get 18.
    This works in .4543 as well. (I haven't had the time to move to .4633 yet...)
    07-16-13 02:48 PM
  2. Ecm's Avatar
    As you can see in these pictures, your gmail emails are still at gmail.com even though you delete them in your gmail account in z10 and BB hub.
    1- Send a test email
    Attachment 183193
    Attachment 183194
    2- Delete a test email
    Attachment 183195
    Attachment 183196
    3- Double check at gmail.com
    Attachment 183201
    Attachment 183198
    Have you given Gmail the chance to sync the changes? IMAP delivers email almost instantly, but status changes (read/unread, delete) take a sync cycle. Based on your screen caps, you deleted the test email on your device at 10:30. The screen cap for the webmail page is 10:37. What is your Sync Interval set for?

    Also, unless you have the IMAP and expunge settings set just so, items deleted on device end up as Archived in the webmail. When I delete on device, the item is moved to Trash in webmail within 5 minutes (my Sync Interval).
    07-16-13 02:58 PM
  3. letmein13's Avatar
    Have you given Gmail the chance to sync the changes? IMAP delivers email almost instantly, but status changes (read/unread, delete) take a sync cycle. Based on your screen caps, you deleted the test email on your device at 10:30. The screen cap for the webmail page is 10:37. What is your Sync Interval set for?

    Also, unless you have the IMAP and expunge settings set just so, items deleted on device end up as Archived in the webmail. When I delete on device, the item is moved to Trash in webmail within 5 minutes (my Sync Interval).
    My sync interval is 5 minutes.
    07-16-13 07:24 PM
  4. Ecm's Avatar
    My sync interval is 5 minutes.
    When I get to a PC - Thursday night or Friday, I'll post my IMAP and folder settings for Gmail. That may help. (I'm away from civilization right now. )

    Lovin the Z STL100-3/10.1.0.4543
    07-16-13 07:55 PM
  5. marcati's Avatar
    I got one for you guys.

    I notice that in the. 4xxx series leaks that after a while (time, reboots, not sure what) phantom notifications start appearing for categories in the HUB.

    Ex. Get a text, e-mail, what's app, etc, the "Notifications" section in my HUB will have a false indicator (red star button). Acknowledging the actual text, e-mail, what's app, etc doesn't get rid of the false indicator. You have to go to "Notification" in the HUB, even though nothing is there to get rid of it. This also carries over to the lock screen preview.

    In two different. 4xxx this has been an issue. But the false indicator has been in different places and stays there once it's picked which category it wants to wrongly light up.

    Any insights out there. This is a weird bug.

    Posted via CB10
    Clearly a bug as I've seen in that build as well; however, it is not present in this build at all.

    It's running extremely well.

    Posted via CB10
    07-17-13 12:21 AM
  6. letmein13's Avatar
    When I get to a PC - Thursday night or Friday, I'll post my IMAP and folder settings for Gmail. That may help. (I'm away from civilization right now. )

    Lovin the Z STL100-3/10.1.0.4543
    Here is my setting for IMAP and folder settings at Gmail.com
    Bugs and Improvement from Bb 10.1.0.4633-1.jpg
    Bugs and Improvement from Bb 10.1.0.4633-2.jpg
    07-17-13 12:33 AM
  7. chiefx13's Avatar
    Clearly a bug as I've seen in that build as well; however, it is not present in this build at all.

    It's running extremely well.

    Posted via CB10
    I guess I'm just lucky...

    Posted via CB10
    07-17-13 01:13 AM
  8. dicks-webos's Avatar
    Battery life

    Posted via CB10 on my mega cool Z10
    07-17-13 01:19 AM
  9. williaml's Avatar
    How do you set it up so delete moves the email to trash on Gmail?

    This has been a major frustration for me (that it archives it)!

    Posted via CB10
    07-17-13 02:44 AM
  10. blockbuy's Avatar
    Still no ability to create groups under contacts

    Posted via CB10
    07-17-13 03:06 AM
  11. Adam Szucs's Avatar
    How do you set it up so delete moves the email to trash on Gmail?

    This has been a major frustration for me (that it archives it)!

    Posted via CB10
    Seriously, dude? *facepalm*

    Posted via CB10 from my awesome Z10
    07-17-13 03:19 AM
  12. williaml's Avatar
    The only way I have gotten this to work is to move to trash: even with the auto-expunge off and set to move to trash it still archives it for me when I press delete...

    Posted via CB10
    07-17-13 03:47 AM
  13. joevo2's Avatar
    When you plug in headphone and take it out, it still output the audio to headphone even when the headphone is unplugged. When you adjust the volume it shows headphone instead of the usual media and the phone is mute
    07-17-13 04:17 AM
  14. letmein13's Avatar
    When you copy a word before copying a phone number, you can't paste this number in email even though you can paste it in the subject line of email.

    You see this bug in .4543 and .4633. Checked and confirmed.
    07-17-13 07:44 AM
  15. Carterbits's Avatar
    Wi-fi calling seems to be rock solid now. The status indicator seems to have been fixed as well since 4543.

    Posted via CB10
    07-17-13 07:48 AM
  16. auditman's Avatar
    Battery life in this leak is excellent compare to 10.2. Under 10.2 I was only getting 6hours. With this leak after 5 hours I still have 85%.
    07-17-13 04:17 PM
  17. letmein13's Avatar
    I asked my friend to email me to my gmail account. MS Mail app in win8 immediately alerted me about his email while BB hub didn't do it. In fact, it didn't show up in BB hub. My interval time is 5 minutes.
    07-18-13 01:04 AM
  18. auditman's Avatar
    Thats the email.provider. Bb has has nothing do with it. I switched from gmail to outlook because of activesync.

    Gmail uses pull while outlook uses push.


    STL 100-3 os 10.1.0.4633
    07-18-13 01:12 AM
  19. letmein13's Avatar
    When I get to a PC - Thursday night or Friday, I'll post my IMAP and folder settings for Gmail. That may help. (I'm away from civilization right now. )

    Lovin the Z STL100-3/10.1.0.4543
    Here my folder setting for gmail account in z10.
    Bugs and Improvement from Bb 10.1.0.4633-img_00000020.jpg
    Bugs and Improvement from Bb 10.1.0.4633-img_00000021.jpg
    07-18-13 06:19 AM
  20. charliechan's Avatar
    Is it me or is the keyboard section gone in the Language and Input settings? Look at the screen shot below. I remember in this part of the menu, we were able to create word shortcuts. Like when I type 'cch' my email comes up as a suggestion. I can't find that setting in this OS, but whatever I set in the past is still there just can't get into it to modify my settings.



    Bugs and Improvement from Bb 10.1.0.4633-img_00001689.png

    Posted via CB10
    07-18-13 07:06 AM
  21. glimer4's Avatar
    Should be under prediction and correction, select word substitution

    Posted via CB10
    charliechan likes this.
    07-18-13 07:25 AM
  22. slowpulse's Avatar
    setting up gmail account is now possible with 2-step verification. No longer needs an application specific password (talk application still does). Not sure when this was introduced, i was on 10.1.0.2312 before this
    07-18-13 11:19 AM
  23. Ecm's Avatar
    All,
    Back to civilization now.
    Here's the thread with the IMAP folder and IMAP settings that finally worked for me to get Gmail messages deleted from my device to also be moved to Trash in Gmail.
    Post #4 from kleinhev @ http://forums.crackberry.com/blackbe...8/#post8638154
    Both the folder settings and the IMAP settings must be just like the ones shown, or it doesn't work. Also, note that it takes the time period of whatever your Sync Interval is set at, plus about 5 minutes for the message to be moved from Inbox to Trash. This worked for me, plus 4 of 5 Gmail using friends. (We can't figure what the problem is for the 5th.)

    Hope this helps.

    Edit: Link corrected
    Last edited by Elessar.cm; 07-21-13 at 10:45 AM.
    07-21-13 10:22 AM
  24. charliechan's Avatar
    Hey guys anyone notice this?

    I got this screen when I swiped up to ignore a call. However none of the click able buttons work! Just brings up the phone screen. I wonder if this is fully implemented in .4651 ??



    Posted via CB10
    Attached Thumbnails Bugs and Improvement from Bb 10.1.0.4633-img_00001794_edit.jpg  
    Last edited by charliechan; 07-24-13 at 04:02 AM.
    07-24-13 03:27 AM
  25. letmein13's Avatar
    Post #4 from kleinhev @ http://forums.crackberry.com/blackbe...8/#post8638154


    From the above link

    Update from Blackberry:

    Thank you for contacting BlackBerry Technical Support. It has been a pleasure to work on this issue with you. I have confirmed that the BlackBerry Z10 and BlackBerry Q10 running 10.0.X.X and 10.1.X.X do not synchronize the Trash folder for Gmail integrations. This applies to accounts that are setup via Simple Integration (Email and Password) and manual POP/IMAP integration through the Advanced Setup on the BlackBerry 10 OS.

    This may be a feature that is added in the future. I have personally tested and confirmed with our development team and the same applies to personal @gmail.com/googlemail.com accounts.
    Does this problem still exist in 10.2? Can somebody test it, please?
    07-24-13 08:44 AM
50 12

Similar Threads

  1. [User Idea] New 3D Homepage/App Carousel Idea for OS 10.3+
    By 00stryder in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 10-07-13, 02:01 AM
  2. Replies: 26
    Last Post: 07-19-13, 03:56 AM
  3. Facebook notifications and messages
    By Craig Perkel in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-18-13, 03:41 PM
  4. Android youtube player and reddit is fun.
    By eternalrestt in forum PlayBook Android App Sideloading
    Replies: 2
    Last Post: 07-16-13, 02:41 PM
  5. Jawbone Jambox and OS10
    By depthcharge in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-16-13, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD