07-24-13 08:44 AM
50 12
tools
  1. letmein13's Avatar
    When I receive an email in my gmail account, it shows up in Hub. However, this email still shows up in Hub after I delete it from gmail.com.
    This email should be automatically deleted in Hub when I delete it from gmail.com or gmail account.
    vanthol likes this.
    07-16-13 09:12 AM
  2. diegonei's Avatar
    No... Not really. The way IMAP works on BB10, your device is working just as it is supposed to.
    07-16-13 09:38 AM
  3. dicks-webos's Avatar
    No bugs, just pleasure
    07-16-13 10:08 AM
  4. BB_Phoenix's Avatar
    No... Not really. The way IMAP works on BB10, your device is working just as it is supposed to.
    Not sure about your BB10. With IMAP it should delete. It does delete in my Hub when I delete first from PC gmail account. I have a Z-10 STL100-3.
    07-16-13 10:26 AM
  5. DetlevCM's Avatar
    If it is IMAP it will take some time before it synchs - i.e. have you waited for at least the length of the synch interval?

    Posted via CB10
    07-16-13 10:38 AM
  6. cchilderhose's Avatar
    An easy test is when you delete it from gmail.com then go in to the Hub and click the menu option to Refresh Gmail on your BB10. It will then disappear for sure but you have to wait for the sync interval as mentioned.
    07-16-13 10:42 AM
  7. Adam Szucs's Avatar
    Open a topic for a normal feature... and even if you consider this as a bug, where's the improvement part? *-)

    Posted via CB10 from my awesome Z10
    sbmd likes this.
    07-16-13 10:46 AM
  8. zocster's Avatar
    This o's is awesome!

    Sent from my Z10
    jonassabatini and deezy87 like this.
    07-16-13 10:59 AM
  9. DetlevCM's Avatar
    Open a topic for a normal feature... and even if you consider this as a bug, where's the improvement part? *-)

    Posted via CB10 from my awesome Z10
    The android runtime is good - at least with subjectively perceived Osmand load speeds.
    Having said that, all the 4xxx builds are good for that I'd say.

    Posted via CB10
    07-16-13 11:01 AM
  10. letmein13's Avatar
    Open a topic for a normal feature... and even if you consider this as a bug, where's the improvement part? *-)

    Posted via CB10 from my awesome Z10
    I only see minor improvement. More reports are coming in.
    BB apparently fixed % in calculator in this built. When you enter 10+80% in BB calculator, you get 18.
    07-16-13 11:08 AM
  11. letmein13's Avatar
    No... Not really. The way IMAP works on BB10, your device is working just as it is supposed to.
    I use Ms mail app in win8 pro to receive emails from gmail.com. Whenever I delete emails within this app, they disappear instantly in gmail.com. I don't see a reason deleted emails still show up in Hub when they're deleted in gmail.com.
    07-16-13 11:16 AM
  12. Young Z's Avatar
    I've skipped a couple of builds, so not sure if these are new or not:

    -first time I saw a "forever" option when setting up gmail

    -the "cut" icon has changed or maybe new? I never had to cut and paste before, just copy and paste.

    Check out my "Facepalm" channel: C0001F676
    07-16-13 11:22 AM
  13. DetlevCM's Avatar
    I use Ms mail app in win8 pro to receive emails from gmail.com. Whenever I delete emails within this app, they disappear instantly in gmail.com. I don't see a reason deleted emails still show up in Hub when they're deleted in gmail.com.
    ...
    First of all, what you are describing is the other way round : delete remote vs. Local delete pushed across.
    Secondly, read how IMAP works - you have either the synch interval (which you did not define) or push and I am not aware that deletes see pushed.
    And lastly, for all we know, that app might just be fancy access to a browser...

    Posted via CB10
    07-16-13 11:28 AM
  14. letmein13's Avatar
    Not sure about your BB10. With IMAP it should delete. It does delete in my Hub when I delete first from PC gmail account. I have a Z-10 STL100-3.
    I did a small test a few minutes ago and here is what I find out. When I deleted an email from an gmail account in my z10, it's also gone in HUB. However, this email is still in gmail account in gmail.com. For a moment, you would think that your gmail account in z10 has direct access to your account in gmail.com. Whenever you receive or send an email, you can see it in both places. When you delete it in your z10, why is it still in gmail.com? I got a proof and I'll upload it here for everybody to see.
    07-16-13 11:45 AM
  15. aran8656's Avatar
    I can speak Chinese? ????????????86?????????????


    Posted via CB10
    07-16-13 11:48 AM
  16. Niels B's Avatar
    Battery life is not very great. Data by 2G/3G eats the battery.

    The OS is not as smooth as 10.2

    No improvement to me over 4543

    Z10 stl100-2 10.1.0.4633
    07-16-13 11:55 AM
  17. Adam Szucs's Avatar
    This is standard reconcialation behavior. There are things are instantly happening and some are not. Deleting e-mail from the server does not push to the phone but will be sync. Either increase sync interval or if you so desperately need to be sync instantly, hit manual refresh. It always like that even with BIS.

    Posted via CB10 from my awesome Z10
    DetlevCM likes this.
    07-16-13 12:03 PM
  18. letmein13's Avatar
    I did a small test a few minutes ago and here is what I find out. When I deleted an email from an gmail account in my z10, it's also gone in HUB. However, this email is still in gmail account in gmail.com. For a moment, you would think that your gmail account in z10 has direct access to your account in gmail.com. Whenever you receive or send an email, you can see it in both places. When you delete it in your z10, why is it still in gmail.com? I got a proof and I'll upload it here for everybody to see.
    As you can see in these pictures, your gmail emails are still at gmail.com even though you delete them in your gmail account in z10 and BB hub.
    1- Send a test email
    Bugs and Improvement from Bb 10.1.0.4633-img_00000001.jpg
    Bugs and Improvement from Bb 10.1.0.4633-img_00000002.jpg
    2- Delete a test email
    Bugs and Improvement from Bb 10.1.0.4633-img_00000003.jpg
    Bugs and Improvement from Bb 10.1.0.4633-img_00000004.jpg
    3- Double check at gmail.com
    Bugs and Improvement from Bb 10.1.0.4633-test.jpg
    Bugs and Improvement from Bb 10.1.0.4633-test2.jpg
    07-16-13 12:10 PM
  19. YOOLK's Avatar
    已经解决了,这个版本。
    07-16-13 12:28 PM
  20. letmein13's Avatar
    已经解决了,这个版本。
    English, please.
    07-16-13 12:35 PM
  21. chiefx13's Avatar
    I got one for you guys.

    I notice that in the. 4xxx series leaks that after a while (time, reboots, not sure what) phantom notifications start appearing for categories in the HUB.

    Ex. Get a text, e-mail, what's app, etc, the "Notifications" section in my HUB will have a false indicator (red star button). Acknowledging the actual text, e-mail, what's app, etc doesn't get rid of the false indicator. You have to go to "Notification" in the HUB, even though nothing is there to get rid of it. This also carries over to the lock screen preview.

    In two different. 4xxx this has been an issue. But the false indicator has been in different places and stays there once it's picked which category it wants to wrongly light up.

    Any insights out there. This is a weird bug.

    Posted via CB10
    07-16-13 01:44 PM
  22. nikgilbe's Avatar
    I only see minor improvement. More reports are coming in.
    BB apparently fixed % in calculator in this built. When you enter 10+80% in BB calculator, you get 18.
    Less a bug fix, more a mathematically incorrect sop to people that can't use a calculator properly :-)

    Posted via CB10
    Carterbits likes this.
    07-16-13 01:55 PM
  23. f0xG3's Avatar
    The app Money Plus is still broken as of 4633. I can't add entries and the app crashes as I tried

    Uhh help Produktyf XD

    Posted via CB10
    07-16-13 01:59 PM
  24. stitch69's Avatar
    Battery life is not very great. Data by 2G/3G eats the battery.

    The OS is not as smooth as 10.2

    No improvement to me over 4543

    Z10 stl100-2 10.1.0.4633
    wait wut?
    07-16-13 02:08 PM
  25. Korepab's Avatar
    English, please.
    He said "already fixed in this version".
    07-16-13 02:12 PM
50 12

Similar Threads

  1. [User Idea] New 3D Homepage/App Carousel Idea for OS 10.3+
    By 00stryder in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 10-07-13, 02:01 AM
  2. Replies: 26
    Last Post: 07-19-13, 03:56 AM
  3. Facebook notifications and messages
    By Craig Perkel in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-18-13, 03:41 PM
  4. Android youtube player and reddit is fun.
    By eternalrestt in forum PlayBook Android App Sideloading
    Replies: 2
    Last Post: 07-16-13, 02:41 PM
  5. Jawbone Jambox and OS10
    By depthcharge in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-16-13, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD