1. djsvet's Avatar
    I have installed a bunch of easy games over the long TG weekend:
    Dots and Boxes
    Logic Puzzles

    And uninstalled them but later received a notification that an update is available. I looked at the BBW and sure the app had "OPEN" button like it was installed but it wouldn't open. Icon isn't available at the home screen but appear in the search although can't be started.
    I looked at the device manager last night and I could still see them in the 48 hours history but both "stop" and "delete " icon were greyed out.

    Anybody has a clue what's going on?

    Posted via CB10
    12-04-13 11:11 AM
  2. Ecm's Avatar
    Some Android ports don't seem to uninstall completely. Since you're on .1055, go to Device Manager > Storage. Find the offending apps in the list. Tap one and you should get a screen with a "delete" icon at the bottom. Tap that. After you've deleted, you should probably do a hard reboot (press/hold volume keys until the device shuts down, restarts, and you see the startup animation. That should do it.
    12-04-13 11:17 AM
  3. djsvet's Avatar
    Some Android ports don't seem to uninstall completely. Since you're on .1055, go to Device Manager > Storage. Find the offending apps in the list. Tap one and you should get a screen with a "delete" icon at the bottom. Tap that. After you've deleted, you should probably do a hard reboot (press/hold volume keys until the device shuts down, restarts, and you see the startup animation. That should do it.
    They are not listed there and I am not certain if those apps were ports - I've checked them and they did not respond to swype from top which should bring the pin/unpin option.

    Posted via CB10
    12-04-13 12:33 PM
  4. Dodger52's Avatar
    I have the same experience especially Android apps won't properly uninstall. They do however uninstall properly when you use the BB10 Extension with Google Chrome or another chromium based browser to uninstall apps.

    Posted via CB10
    12-04-13 04:55 PM

Similar Threads

  1. Android App Uninstall on 1055 Questions
    By lcfut in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 12-05-13, 01:39 PM
  2. Pictures Password Not Appearing
    By TheTigerTek in forum BlackBerry Z10
    Replies: 7
    Last Post: 12-05-13, 09:38 AM
  3. OS changed from 10.2.0.1803 to 10.2.0.49
    By luigieagle in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-04-13, 12:55 PM
  4. Replies: 2
    Last Post: 12-04-13, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD