12-08-14 01:05 AM
28 12
tools
  1. icykle's Avatar
    Running Windows 7 x64
    Device: Z30 running 10.3.0.1154

    Updated this on September 7, connected the phone a few times after that.

    But all of a sudden I am now getting the blue screen of death (never happened before) each time I connect the phone and BlackBerry Device Manager initializes.

    I removed link and drivers and reinstalled. I even unisntalled all the usb drivers from the Windows Device Manager and restarted.

    There was a recent Windows Update on the 24th even unisntalled that...

    Not sure if anyone else is having this problem. But i cant seem to find a solution.

    Phone connects perfectly fine on my MacBook Pro.

    Any thoughts?

    Posted via CB10
    09-29-14 02:55 AM
  2. icykle's Avatar
    Attached is the dump log I get.
    Attached Thumbnails BSOD when Z30 connects to PC-img_20140929_024903.jpg  
    09-29-14 03:00 AM
  3. alaviss's Avatar
    Attached is the dump log I get.
    That's not a dump log, it's just the error screen. The log is located on your Windows Drive (eg C:\) with the name MEMORY.DMP (eg. C:\MEMORY.DMP)

    Z10 - 10.3 - STL 100-1
    09-29-14 03:12 AM
  4. dikku11's Avatar
    Maybe defected PC USB hub??

    Posted via CB10
    09-29-14 03:20 AM
  5. Kaacz's Avatar
    Solution is only one: throw bad Windows thru open window.
    09-29-14 04:57 AM
  6. luckyphil88's Avatar
    Get this very often if I connect the Z10 from my girlfriend. Unfortunately I didn't find a solution yet. Tried it on 2 PC's

    Posted via CB10
    09-29-14 06:01 AM
  7. russnash's Avatar
    Look through the System log in the Event Viewer at the time range of the crash, that may give you more information or point you more precisely at the area of the problem.

    Posted via CB10
    09-29-14 06:07 AM
  8. Banco's Avatar
    Get this very often if I connect the Z10 from my girlfriend. Unfortunately I didn't find a solution yet. Tried it on 2 PC's

    Posted via CB10
    I suspect for many on here you've found the perfect girl...

    Posted via CB10
    luckyphil88 and serbanescu like this.
    09-29-14 06:34 AM
  9. mrjmc99's Avatar
    Check for driver updates on your motherboard or usb card. That?s usually what causes this. Or a defective device, but if it's only happening on that pc I would say it's specific to the pc.

    Is it an Intel or amd chipset?

    Z30STA100-3/10.3.0.1154
    09-29-14 08:49 AM
  10. res09ggm's Avatar
    Do you have remote connections to/from pc enabled?

    Posted via CB10
    09-29-14 04:32 PM
  11. D3C0D3R's Avatar
    Does it happen to be a Dell PC/Laptop? And is it a USB 3.0 host controller?

    If so I know the troubles you've gone through and even if it's not a Dell, try this anyways!
    You've got a couple potential fixes (that worked for me):

    1. Pickup, if you don't already own, a USB Hub (I used the Dell docking station I got with my laptop and so did my dad, fixed it for both of us, but I've also used this on any normal USB Hub) (aka a 4-port 2.0 or possibly even a 3.0 may work)
    2. If that worked, upgrading to a leak of 10.3 may fix it as well without the need for a dock! Now neither computer requires a dock for my phone, though for his we still need to use one :P

    Please post if that fixes it, I'd be glad to have helped out another person!

    Z10STL100-3/10.3.0.1052
    09-29-14 05:15 PM
  12. icykle's Avatar
    Hey guys so to make this easier, did read through everyones suggestions / feedback, appreciate the help!

    1. Event Log points to bad HDD: The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume

    - I have a SSD running Windows 7, I guess I will run chkdsk and see if that fixes it.

    2. @ dikku11 - It's front-usb on tower not hub, always worked, yes USB3.0

    3. @ mrjmc99 - Going to try updating mobo drivers

    4. @ res09ggm - Nope just use TeamViewer, it is always on though ...

    5. @ D3C0D3R - not using Dell, built my own rig 2-3 years ago, already on the 10.3 leak, will try a hub

    FYI everyone, I have 5 externals hooked and no issues, also when I hook up the Z30 with USB mass storage I am able to access phone SD, it's only when the Device Manager is done initilaizing the phone and Link is about to connect to my device...BOOOM BSOD
    09-30-14 01:48 AM
  13. xsacha's Avatar
    Did you try a USB 2.0 port?
    toobs623 likes this.
    09-30-14 03:25 AM
  14. russnash's Avatar
    1. Event Log points to bad HDD: The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume

    - I have a SSD running Windows 7, I guess I will run chkdsk and see if that fixes it.
    I recommend that you fix this issue first, it is more likely a result of the BSOD's you have been experiencing but I would definitely ensure that there are no physical disk issues first.

    Posted via CB10
    09-30-14 06:28 AM
  15. serbanescu's Avatar
    Event Log points to bad HDD: The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume

    [...]

    FYI everyone, I have 5 externals hooked and no issues, also when I hook up the Z30 with USB mass storage I am able to access phone SD, it's only when the Device Manager is done initilaizing the phone and Link is about to connect to my device...BOOOM BSOD
    My guess is that the message " The file system structure on the disk is corrupt and unusable" is referring to your Z30 file system that the PC is trying to mount. I don't know what is causing the problem - maybe you have activated device encryption and Windows fails to read the internal storage of Z30?
    09-30-14 06:45 AM
  16. res09ggm's Avatar
    I didn't mean remote desktop or teamviewer, etc. Sorry I wasn't clear enough. I had BSOD problems with my Z10 when I enabled 'device connections' or equivalent back on 10.2.1. It is the feature that allows you to access your PC remotely from the file manager app.

    Whenever the PC tried to mount the Z10 either through wifi or USB, netio.sys would give me a BSOD no matter how many times I un installed Link, drivers, etc. Your BSOD doesn't seem to refer to a specific driver that failed, but figured it's worth a shot.

    Posted via CB10
    09-30-14 03:44 PM
  17. icykle's Avatar
    Good call, not sure, device encryption is off, well im going to see if this runs on my bootcamp pc, probably just windows being windows.. might have to format/clean install my environment again.
    10-02-14 01:18 AM
  18. icykle's Avatar
    Nope, don't have remote access setup on Z30.
    10-02-14 01:20 AM
  19. icykle's Avatar
    I recommend that you fix this issue first, it is more likely a result of the BSOD's you have been experiencing but I would definitely ensure that there are no physical disk issues first.

    Posted via CB10
    Problem is...arent we NOT supposed to chkdsk or defrag SSDs ... ?
    10-02-14 01:20 AM
  20. russnash's Avatar
    Problem is...arent we NOT supposed to chkdsk or defrag SSDs ... ?
    There used to be concerns over 'wearing out' the SSD prematurely by using read or write intensive functions (such as chkdsk or defrag) on them, but with the modern units this isn't anything to worry about.

    Posted via CB10
    10-02-14 05:13 AM
  21. taveesh's Avatar
    A stop error (BSOD) 0x000000c5 refers to a Driver_Corrupted_Expool. This error is related to your USB port and from what I understand you are using a USB 3.0 port while connecting your phone. There is nothing wrong with your phone as some have suggested and this is related to Windows. Try to update the USB drivers for the motherboard. A driver uninstall and reinstall will not help as the driver files are corrupted and for some reason after re-installation the corrupted files are again being used. This has been my experience with Windows and I have just recently had to reinstall windows completely just to get the issues sorted out. You can search Microsoft or simply Google the above error code and follow what is suggested

    Posted via CB10 from my super Z30 on 10.3.0.1154
    10-02-14 07:31 AM
  22. icykle's Avatar
    A stop error (BSOD) 0x000000c5 refers to a Driver_Corrupted_Expool. This error is related to your USB port and from what I understand you are using a USB 3.0 port while connecting your phone. There is nothing wrong with your phone as some have suggested and this is related to Windows. Try to update the USB drivers for the motherboard. A driver uninstall and reinstall will not help as the driver files are corrupted and for some reason after re-installation the corrupted files are again being used. This has been my experience with Windows and I have just recently had to reinstall windows completely just to get the issues sorted out. You can search Microsoft or simply Google the above error code and follow what is suggested

    Posted via CB10 from my super Z30 on 10.3.0.1154
    New USB driver installed ... lol now my RAT7 is dead (can click) cant move cursor ...and BSOD still dropping upon connecting to LINK.

    Might have to reformat ...
    10-03-14 09:25 PM
  23. icykle's Avatar
    Just wanted to let everyone know that the problem has been fixed with a format and fresh install of windows. Link works and i dont get the bsod but now I just gott the passport and i can't install blend. It keeps telling i already have and to close the application.

    Posted via CB10
    12-07-14 05:55 AM
  24. Gearheadaddy's Avatar
    Uninstall Link, restart computer.
    Install Blend as fresh download.

    Crackberry Genius on Verizon 10.3.1.1154
    12-07-14 07:11 PM
  25. icykle's Avatar
    Thanks Gear but tried that already. Even in safe mode. Frustrating stuff!!!

    Posted via CB10
    12-07-14 09:43 PM
28 12

Similar Threads

  1. Replies: 2
    Last Post: 12-16-17, 02:52 AM
  2. Z30 HD wallpapers
    By ordinarymin in forum BlackBerry 10 Wallpapers
    Replies: 16
    Last Post: 03-17-16, 10:59 PM
  3. Would love to see a passport with the full keyboard.
    By Amritv in forum General BlackBerry Discussion
    Replies: 25
    Last Post: 10-01-14, 11:28 PM
  4. Just a few amazing pictures I took with my Z30
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 7
    Last Post: 09-30-14, 02:21 PM
  5. How do I import Blackberry phone contacts to Sim?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-14, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD