1. AB1G0RK's Avatar
    I leave the link in your browser puffin version 3.7.1.504 installed and when opened will ask them to do upgrade to the most current version "DO NOT DO IT" since the new version just open the first and subsequent quits unexpectedly, this browser is the most stable of all who are available for android, I try UC BROWSER, Flash Fox, Photon and nothing, only this version is the one working for me

    https://mega.co.nz/#!VtEySYAa!7fkp6E...dNiUTDd8S2ny0o
    12-02-14 01:55 PM
  2. Lostboy5151's Avatar
    Blackberry will no longer be offering flash.
    They'll be replacing it with the new standard HTML-5

    Thanks for the Link!!
    12-02-14 02:06 PM
  3. KorChi_JapThai's Avatar
    I leave the link in your browser puffin version 3.7.1.504 installed and when opened will ask them to do upgrade to the most current version "DO NOT DO IT" since the new version just open the first and subsequent quits unexpectedly, this browser is the most stable of all who are available for android, I try UC BROWSER, Flash Fox, Photon and nothing, only this version is the one working for me

    https://mega.co.nz/#!VtEySYAa!7fkp6E...dNiUTDd8S2ny0o
    Thanks. In some point I need flash enabled browser too.

    Posted via CB10
    12-02-14 02:11 PM

Similar Threads

  1. CBS Sport App issues with Passport
    By bakron1 in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 12-03-14, 11:22 AM
  2. Replies: 5
    Last Post: 12-02-14, 06:45 PM
  3. Most stable 10.3.1 for Q10?
    By zwuncki in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 12-02-14, 05:40 PM
  4. Another horrible Experience with ShopBB
    By Cohen11 in forum BlackBerry Passport
    Replies: 10
    Last Post: 12-02-14, 02:18 PM
  5. Is it possible to update bluetooth version in 9860
    By Samar Wachasundar in forum BlackBerry Torch 9860/9850
    Replies: 1
    Last Post: 12-02-14, 01:08 PM
LINK TO POST COPIED TO CLIPBOARD