1. Fangstien's Avatar
    Have a problem. On my second z10 I was running 10.2.0.1047. I reverted back to AT&T release and noticed my ear piece sounded busted. Having had a faulty first phone I got a replacement. Ear piece was clear again. On this phone I was using 10.2.0.17xx and after the official release dropped I reverted back to AT&T Release to await the update so that hopefully my apps from 10.1 would work on 10.2. Same thing has happened again. Ear piece sounds busted. So bad that most calls can't be understood. AT&T has sent a replacement but would rather know if there's a way to fix it myself rather than have to start over on phone #4. Suggestions?

    Posted via CB10
    11-02-13 10:01 AM
  2. turbodmac's Avatar
    There are a few other threads on this subject. I and a few others have had this issue, some more than once.

    Sent from my GT-I9502 using CB Forums mobile app
    11-02-13 10:22 AM
  3. n8tiveg's Avatar
    It might be software issue did you try going back to a different os after to see if it was fixed

    Posted via CB10
    11-02-13 10:58 AM
  4. Fangstien's Avatar
    Yes. I went all the way back to 10.0.09 and updated again. Also I did do the security wipe after each.

    Posted via CB10
    11-02-13 03:02 PM

Similar Threads

  1. Z10 speaker (ear) with bad sound quality. Others?
    By maclaskey in forum BlackBerry Z10
    Replies: 34
    Last Post: 06-17-16, 04:27 AM
  2. Blown Ear Speaker - Should I Return it?
    By baspeed in forum BlackBerry Z10
    Replies: 17
    Last Post: 10-30-13, 09:18 AM
  3. Ear piece volume
    By b.mike in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-09-13, 11:53 AM
  4. Z10 Ear Buds versus Head phones
    By Alfredofid in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-04-13, 11:53 PM
  5. The last sentence in Chris's front page piece
    By aha in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 09-24-13, 12:20 AM
LINK TO POST COPIED TO CLIPBOARD