1. praghan's Avatar
    I recently installed .1925 leak.after that whenever I restart or turn on the device it gets stck some where on 67% or 80 % etc..most of the time it gets stuckon 100% and staus on that screen for ever..i have to do a battery pull to make it boot normaly.or I have to restart it many times....does anyone have this problem? any solution?

    Posted via CB10
    01-02-14 04:06 PM
  2. buu511's Avatar
    Similar problem. Mine gets stuck too but eventually starts normally if I wait long enough.

    SQN-3
    Reflashed latest radio
    Fresh install no backup

    Sent from my Q10
    01-02-14 05:33 PM
  3. jaydee5799's Avatar
    Maybe a reload of your OS is in order?
    01-02-14 05:37 PM
  4. buu511's Avatar
    Maybe a reload of your OS is in order?
    Tried that 3x

    Sent from my Q10
    01-02-14 05:37 PM
  5. R0BSTA's Avatar
    Same problem here, you just have to wait. Can take up to a minute or more to complete booting.

    Swiped On My10.2.1.1925 Zedberry via CB10
    01-02-14 05:44 PM
  6. buu511's Avatar
    Well total boottime of 5 minutes surely isn't right.... never had that in any other version.


    Sent from my Q10
    01-02-14 05:46 PM
  7. R0BSTA's Avatar
    I know but nothing we can do apart from wait for another leak or official release as reloading the OS does nothing to solve the problem.

    Swiped On My10.2.1.1925 Zedberry via CB10
    01-02-14 07:19 PM
  8. praghan's Avatar
    Looks I'm not alone ...... I hope this happens because ours is just a leak
    When it come officially this problem should not exist ...

    Posted via CB10
    01-02-14 07:33 PM
  9. buu511's Avatar
    SOLVED!

    Disable the SIM code and you will get normal boot times again.

    Sent from my Q10
    01-03-14 06:57 AM
  10. praghan's Avatar
    Hope this will wprk cause I have a sim code

    Posted via CB10
    01-03-14 07:03 AM
  11. bobshine's Avatar
    SOLVED!

    Disable the SIM code and you will get normal boot times again.

    Sent from my Q10
    Sorry but what is a SIM code ?


    Posted via CB10
    01-03-14 07:09 AM
  12. praghan's Avatar
    SOLVED!

    Disable the SIM code and you will get normal boot times again.

    Sent from my Q10
    Yeah it works.....thanks

    Posted via CB10
    01-03-14 07:10 AM
  13. buu511's Avatar
    Sorry but what is a SIM code ?


    Posted via CB10
    It's a code you have to enter every time you boot the device. The code is stored on the sim card and protects it from being used in the wrong hands. Here in Germany everyone used a code on their sim card.

    Sent from my Q10
    01-03-14 07:12 AM
  14. praghan's Avatar
    Sorry but what is a SIM code ?


    Posted via CB10
    , go to settings/ privacy security / sim card/disable pin

    Posted via CB10
    01-03-14 07:15 AM
  15. akavbb's Avatar
    It is a known issue on this OS. The SIM code is supposed to be there for security reasons so I would not recommend disabling.
    I guess that the slow boot time will be fixed in a following release. I just wait whenever I restart.
    It's not that big of a deal ...

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    01-03-14 07:50 AM
  16. stitch69's Avatar
    It is a known issue on this OS. The SIM code is supposed to be there for security reasons so I would not recommend disabling.
    I guess that the slow boot time will be fixed in a following release. I just wait whenever I restart.
    It's not that big of a deal ...

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    Boot time is normal, it stalls on 100% (right before the prompt for sim code)

    Posted via CB10
    01-03-14 08:16 AM
  17. praghan's Avatar
    It loads to 100% before the sim pin yes.. but it will get stuck on booting page after reaching 100% if you have a pin.i removed my pin problem solved thats what we Are talking about here

    Posted via CB10
    01-03-14 08:20 AM
  18. moosbb's Avatar
    SOLVED!

    Disable the SIM code and you will get normal boot times again.

    Sent from my Q10
    Good spot! The problem is there indeed.
    Maybe something to do with workarounds tested to fix the "SIM is locked" message after unlocking. (Bug here since a while now...)

    All in all stats spokes better around 1min30 VS around 5min!

    (Btw, here in France we are used to unable SIM's PIN too for security)


    Posted via CB10
    01-03-14 08:50 AM
  19. R0BSTA's Avatar
    Nice find but I like to keep my phone secure with sim pin and picture password as I rarely restart my phone anyway I don't mind waiting.

    Swiped On My10.2.1.1925 Zedberry via CB10
    01-03-14 09:13 AM
  20. m1kr0's Avatar
    Nice problem solving and a very professional maintained thread. Lol the only thing that still remains is to add [resolved] in the title but that only mods can do!

    STL 100-1 OS 10.2.1.1925
    01-03-14 09:26 AM
  21. Gearheadaddy's Avatar
    Do NOT do battery pulls on any BB10 device unless handset is frozen completely or turned off. Do a hard reset if needed. Press and hold the vol/up and vol/dn buttons until screen goes dark. About 5-10 seconds.

    Trusted Member Genius
    01-06-14 08:46 AM

Similar Threads

  1. Help!! Z10 memory full and now won't boot
    By lucaslilley in forum BlackBerry Z10
    Replies: 21
    Last Post: 01-04-14, 10:19 PM
  2. .1925 Contact Question
    By Steve54 in forum BlackBerry Z10
    Replies: 15
    Last Post: 01-03-14, 11:03 AM
  3. Network problems
    By Anton Radkov in forum BlackBerry Q10
    Replies: 7
    Last Post: 01-02-14, 09:59 PM
  4. Urgent! - Keypad Problem - 8900
    By Godfather8850 in forum BlackBerry Curve 8900
    Replies: 1
    Last Post: 01-02-14, 06:32 PM
  5. Toast and 1925
    By nkotselas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 01-02-14, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD