1. superbowl_deluxe's Avatar
    Hi,
    Just a warning regarding bluetooth.

    In leak 10xx it was not working with my Mercedes comand, it was fixed in 12xx.

    But how stupid - in 19xx it is broken again. It connects one time - but will never reconnect.

    Have to downgrade.

    Posted via CB10
    01-02-14 06:38 AM
  2. Bla1ze's Avatar
    Things broken in a leaked OS?

    IMPOSSIBLE!

    Seriously though, it's a leaked OS that was never intended for you.
    01-02-14 06:45 AM
  3. DOCTOREVIL8's Avatar
    This version finally got blue tooth audio working properly in my Mazda. The names of the tracks don't appear, but that's minor to me. The sound is back! First 10.2.1 leak to do so. This is the best leak I have ever used!

    Posted via CB10
    01-02-14 07:21 AM
  4. LostOnThePianoRoll's Avatar
    You could always load the old bluetooth bar from the version that worked for you.. I believe that might fix stuff..

    Posted via CB10 on my Z10STL100-1/10.2.1.1055
    01-02-14 07:24 AM
  5. UnlimitedEra's Avatar
    Works fine on my Toyota Land Cruiser, it's always connected when I'm near it.

    Posted Via CB10 Running On Z10STL100-2 Using OS Version 10.2.1.1925
    01-02-14 07:34 AM
  6. andalex's Avatar
    Look up my detailed solution to the problem in another thread I provided about 2 weeks ago specifically for the Mercedes problem.
    The problem is how you connect the two devices with Comand. There is nothing wrong with the 1925 leak in terms of BT connectivity.

    Posted via CB10
    01-02-14 07:58 AM
  7. Gearheadaddy's Avatar
    My Mini Cooper and my phone pair right up. No issues.

    Trusted Member Genius
    01-02-14 08:16 AM
  8. aboldcurve's Avatar
    works well for me in my mazda and samsung soundbar

    Posted via CB10
    01-02-14 09:41 AM
  9. darkehawke's Avatar
    Things broken in a leaked OS?

    IMPOSSIBLE!

    Seriously though, it's a leaked OS that was never intended for you.
    Ikr!

    If everything worked as it is supposed to then it will soon be a released os not a leak

    Posted via CB10
    01-02-14 10:24 AM
  10. andalex's Avatar
    You can find the solution at the bottom of the thread here:

    http://forums.crackberry.com/showthread.php?t=873679

    Posted via CB10
    01-02-14 10:26 AM
  11. superbowl_deluxe's Avatar
    Hi,

    thanks for all your replies. Of course i know what a leak is - but on the other hand i have some years of experience in software development. So - i know that it is quite uncommon, to have a problem in rev. A, have it fixed in rev. B and got it broken again in rev. C. And - to be honest - maybe some people from BB have a look here - then they should know about this. Surely, they will need such feedback, as they cant test all possible combinations of BB OS and car entertainment systems. (But i think mercedes is quite important - business phone and business car should work together)

    For all of you japanese or korean car drivers - congratulations if it works. All car systems are different and the mercedes systems have some more bluetooth problems. (the mercedes system doesnt support all bluetooth protocols, for example: you cant go online without DUN protocol).

    So all i can say is: with my mercedes comand online from 2012 leak 10xx and 19xx are not working and 12xx was working. I always paired my devices in the same (correct) way. So i will try andalexs suggested hint and if it fails, i will sideload the bluetooth part from 12xx - or downgrade to 12xx.

    By the way - does anybody know if BB will support the DUN - protocol ?

    Best regards,

    Stefan
    01-02-14 12:18 PM
  12. Alberto8's Avatar
    My 2011 gl450 works. Make sure that you have the profile set to hands free on.

    1. Get in your car and try to connect. If it does not. Open the blue tooth page and select the mb bluetooth icon. On the details page make sure you have the hands free profile set to on.

    Posted via CB10
    01-02-14 02:31 PM
  13. superbowl_deluxe's Avatar
    I can connect. But only one time.
    After the first disconnect, they wont connect a second time.

    Will downgrade.
    01-02-14 05:24 PM
  14. andalex's Avatar
    Read my post slowly and try the way I explained.

    I had exactly the same problem with my 2012 ML350. Not since I do the pairing the way I explained. It worked in all the last 3 leaks.

    Posted via CB10
    01-02-14 06:36 PM
  15. superbowl_deluxe's Avatar
    Hi,

    i tried, but your solution doesnt work for me. I guess our comand units have different firmware releases?
    Anyway for MY comand i am sure: 10xx and 19xx dont work, 12xx works.

    I just downgraded.
    01-02-14 09:13 PM
  16. Jaw55's Avatar
    1055 didn't give me the option to turn on hands free BT on MB Glk 350. Took car to dealer and spent an hour trying to connect. Upgraded to 1925 now after two or three tries BT now offers hands free option and will connect on each start up. Be patient, don't downgrade. Keep trying.
    Z10STL100-3/10.2.1.1925

    Posted via CB10
    01-04-14 07:06 PM
  17. superbowl_deluxe's Avatar
    Tried everything with 19xx - no sucess.
    Downgraded to 12xx - everything works - on the first attempt.

    Posted via CB10
    01-04-14 07:24 PM

Similar Threads

  1. Gif is not animated in bbm
    By bb112 in forum BlackBerry Z10
    Replies: 8
    Last Post: 01-02-14, 03:55 PM
  2. Q10 dropped in water
    By Mindrakez in forum BlackBerry Q10
    Replies: 8
    Last Post: 01-02-14, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD