1. Xavior's Avatar
    Hey guys

    I am not quite sure what seems to be the problem but I sometimes have an issue with the audio from apps being played through the headset. Its not an issue all the time but sometimes when I run an app like maps which I like to hear the directions in my ear it does not work. Instead, it is played normally through the speakers of the phone.

    Running: 10.2.1.2947
    Rogers

    Temporary solution: I have found that restarting my phone seems to fix the problem but occasionally it returns again.

    Any thoughts?

    Posted via CB10
    04-06-14 09:21 AM
  2. anon721037's Avatar
    Check that you have the rSAP turned on in your bt settings, and it could have been something from your back that causes it.
    04-06-14 10:20 AM
  3. joekavorski's Avatar
    When I first saw this thread a couple days ago I assumed you were talking about 10.3. I was going to comment and say 10.3 hasn't been disconnecting Bluetooth devices and remains connected so it has been causing all sorts of issues.

    I've re-loaded 10.3 for a second time and noticed this the second time yet not the first. I toggled rSAP on as Slff mentioned above and really hope this fixes my similar issue.
    04-07-14 11:30 AM
  4. kbz1960's Avatar
    I have MS Sync in my car. When I use tune in radio it wants to default to playing over Sync. The issue is I have to tell Sync to start Bluetooth streaming. I can't remember how I got it to play over my phones speaker but there is an option somewhere. It sure wasn't in tune in radio though, the option are sparse there.
    04-07-14 11:34 AM
  5. joekavorski's Avatar
    I have MS Sync in my car. When I use tune in radio it wants to default to playing over Sync. The issue is I have to tell Sync to start Bluetooth streaming. I can't remember how I got it to play over my phones speaker but there is an option somewhere. It sure wasn't in tune in radio though, the option are sparse there.
    I use Sync as well. I thought there was a choice in the player if you open the overflow menu, if there are multiple output choices you can change the output from there.

    Posted via CB10
    04-07-14 11:59 AM
  6. kbz1960's Avatar
    I use Sync as well. I thought there was a choice in the player if you open the overflow menu, if there are multiple output choices you can change the output from there.

    Posted via CB10
    Not in tune in radio, the old version there was on OS7.
    04-07-14 12:08 PM
  7. joekavorski's Avatar
    Not in tune in radio, the old version there was on OS7.
    Just call me mister butterfingers

    Posted via CB10
    kbz1960 likes this.
    04-07-14 01:09 PM
  8. Xavior's Avatar
    Hey,

    Looks like a simple restart helped the situation but I am not quite sure what caused it.

    Perhaps I could hijack my own thread and ask about the voice assistant lol! I am having trouble with this version within the build, I would announce what I want it to do and find "don't understand your command or cannot find that person in your contact list"

    Sometimes it's really good so I wonder if it has anything to do with cell connectivity or how loud I should be saying things. I tend to "announce" what I am wanting lol so it may be loud but perhaps I can look at loading the old nuance files from the last build as it was much much better.

    Any thoughts?

    Posted via CB10
    04-10-14 08:38 AM

Similar Threads

  1. Playstation App
    By JamieWilson01 in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 05-29-14, 12:52 PM
  2. Replies: 18
    Last Post: 04-07-14, 01:13 PM
  3. Update not working, taking too long
    By Danusdaughter in forum BlackBerry PlayBook OS
    Replies: 6
    Last Post: 04-07-14, 06:42 AM
LINK TO POST COPIED TO CLIPBOARD