07-11-18 08:10 AM
96 1234
tools
  1. Adnan Rehmani's Avatar
    i download the autoloader when i extract it a new black windows open connecting botrome write there please tell how to install blitz ?
    10-02-15 01:14 AM
  2. Adnan Rehmani's Avatar
    can i use sacesi for blitz ?
    10-02-15 01:16 AM
  3. Kaye_max008's Avatar
    can i use sacesi for blitz ?
    http://forums.crackberry.com/showthread.php?t=904841

    Posted via CB10
    10-02-15 01:18 AM
  4. fattyacid's Avatar
    Thanks. Loaded it up to my PP and Z30. I'll know tonight if it get better signals at home.

    love your curVes and all your edges all your peRfEct imPerfections
    10-02-15 02:35 AM
  5. DLewis13's Avatar
    Blitz file is approximately 2.54gb. Has file for all devices, why it is so large.

    Hello please what's the file size of this blitz OS package? For Z10STL100-3

    Z10STL100-3/10.3.2.858. The incredible power of the Berry.
    10-02-15 05:50 AM
  6. Mi Lindo Pulgoso's Avatar
    The title says this is the 2789(sr2514). What I get is named 2252 (sr2168). I may need new glasses.

    Posted via the CrackBerry App for Android
    10-02-15 10:45 AM
  7. Uzi's Avatar
    The title says this is the 2789(sr2514). What I get is named 2252 (sr2168). I may need new glasses.

    Posted via the CrackBerry App for Android

    BlitzOS_10.3.2789_(SR 2514)_For_All_BB10_Devices-img_20151002_234951.png

    The link is correct.
    DLewis13 likes this.
    10-02-15 10:50 AM
  8. Mi Lindo Pulgoso's Avatar
    Thank you. I must be doing something wrong then. Wtf is going on with me...need a break. Tnx

    Posted via the CrackBerry App for Android
    10-02-15 10:55 AM
  9. ikalinin's Avatar
    Are instructions the same for Darcy tools as Sachesi for installing blitz?

    EDIT:
    found instructions here: http://forums.crackberry.com/bb10-le...tools-1031029/
    (for anyone asking the same qs)
    zephyr613 and James Blight like this.
    10-02-15 03:26 PM
  10. fattyacid's Avatar
    Why does Software Update still asks me to download the 2474 radio?

    love your curVes and all your edges all your peRfEct imPerfections
    10-02-15 08:51 PM
  11. James Blight's Avatar
    When I attempt a Blitz using Darcy's Tools by dragging the zip file into the install window I am prompted to manually select the OS (only one option there) and then to select the radio file from 3 options. The tool indicates my Passport is a qc8974, but the closest option is qc8960. I tried this one for both OS and radio since they matched, but then it said it was installing only 4 files and skipping 11. I would have expected closer to 60 new files. Anyone have any ideas? This is all it installed:

    Success - qc8960.factory_sfi-10.3.2.2789-nto+armle-v7+signed.bar
    Success - qc8960-10.3.2.2790-nto+armle-v7+signed.bar
    Success - com.evernote-5.5.0.515.bar
    Success - com.rim.bb.app.cardholder-10.3.2.4.bar

    Edit, I did something wrong here...my Passport is now bricked. Haha. Autoloader here I come ....
    10-03-15 01:33 AM
  12. SleepyOwl's Avatar
    BlitzOS_10.3.2789_(SR 2514)_For_All_BB10_Devices-img_20151003_190625.png

    DONE! THANK YOU!

    Posted via CB10
    10-03-15 07:15 AM
  13. MarlonP's Avatar
    Could someone reupload file (ex. bitcasa) ?

    Thanks
    10-03-15 08:22 AM
  14. FCSC's Avatar
    Could someone reupload file (ex. bitcasa) ?

    Thanks
    Onedrive:
    http://1drv.ms/1QQN489

    Posted via CB10
    MarlonP likes this.
    10-03-15 12:20 PM
  15. James Blight's Avatar
    When I attempt a Blitz using Darcy's Tools by dragging the zip file into the install window I am prompted to manually select the OS (only one option there) and then to select the radio file from 3 options. The tool indicates my Passport is a qc8974, but the closest option is qc8960. I tried this one for both OS and radio since they matched, but then it said it was installing only 4 files and skipping 11. I would have expected closer to 60 new files. Anyone have any ideas? This is all it installed:

    Success - qc8960.factory_sfi-10.3.2.2789-nto+armle-v7+signed.bar
    Success - qc8960-10.3.2.2790-nto+armle-v7+signed.bar
    Success - com.evernote-5.5.0.515.bar
    Success - com.rim.bb.app.cardholder-10.3.2.4.bar

    Edit, I did something wrong here...my Passport is now bricked. Haha. Autoloader here I come ....
    I am not sure what I did wrong. My Passport has not liked Blitz updates so far, but my z30 was smooth. Anyway, autoload solved it and just means I start nice and clean.

     Red Passport on OS 10.3.2.2789/ SR 10.3.2.2514
    10-03-15 03:08 PM
  16. juanoblackcrack's Avatar
    Thanks FCSC


    Posted via CB10
    FCSC likes this.
    10-03-15 05:51 PM
  17. zombiecupcake's Avatar
    Battery life is improved a lot.


    BlitzOS_10.3.2789_(SR 2514)_For_All_BB10_Devices-img_20151004_063959.png

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    10-04-15 08:41 AM
  18. czechberry's Avatar
    Yeah, I have the same experience.
    10-04-15 09:28 AM
  19. thatplaybookguy's Avatar
    Thanks, Much appreciated.
    10-04-15 11:27 AM
  20. hasnian khan's Avatar
    BlackBerry z10 is it work my software is 10.3.1.1779 am updating 10.3.2. Please tell me what can I do?

    Posted via CB10
    10-05-15 04:03 AM
  21. conite's Avatar
    BlackBerry z10 is it work my software is 10.3.1.1779 am updating 10.3.2. Please tell me what can I do?

    Posted via CB10
    Yes it works. Read the first post.

    PassportSQW100-4/10.3.2.2789
    10-05-15 05:46 AM
  22. chan02's Avatar
    Like really 2.5gigs? Even z3 doesn't have that kind of ram...

    Is there a low update? Like 30mb

    Posted via CB10
    10-05-15 10:47 AM
  23. FCSC's Avatar
    Like really 2.5gigs? Even z3 doesn't have that kind of ram...

    Is there a low update? Like 30mb

    Posted via CB10
    Blitz upgrades are always large it's the entire OS for multiple phones and with multiple radios.

    Posted via CB10
    10-05-15 10:54 AM
  24. DLewis13's Avatar
    Please look at post #39 and/or #55. Explains the large file.

    Like really 2.5gigs? Even z3 doesn't have that kind of ram...

    Is there a low update? Like 30mb

    Posted via CB10
    10-05-15 12:08 PM
  25. Corsariiooo's Avatar
    Using DBBtools need only drag the folder inside the option to install?

    Beginning install 68 files, 184 skipped


    Discarded com.assetscience.BBVE-3.2.2.1003.bar - older than already installed
    Discarded com.evernote-5.5.0.515.bar - older than already installed
    Discarded com.foursquare.blackberry-10.5.0.1799.bar - older than already installed
    Discarded com.linkedin-10.1.31.322.bar - older than already installed
    Discarded com.rim.bb.app.adobeReader-10.4.4.5.bar - older than already installed
    Discarded com.rim.bb.app.bbswltcard-10.3.2.11.bar - older than already installed
    Discarded com.rim.bb.app.facebook-10.7.31.9.bar - older than already installed
    Discarded com.rim.bb.app.retaildemoshim-127.1.0.47.bar - older than already installed
    Discarded com.tcs.maps-10.3.2.8.bar - older than already installed
    Discarded com.twitter-10.5.31.12.bar - older than already installed
    Discarded m5730-10.3.2.2790-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8930.wtr5-10.3.2.2790-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8960.factory_sfi_hybrid_qc8974-10.3.2.2789-nto+armle-v7+signed.bar - Not a proper OS
    Discarded qc8960.wtr-10.3.2.2790-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8960.wtr5-10.3.2.2790-nto+armle-v7+signed.bar - Not a proper radio
    Discarded qc8974.wtr2-10.3.2.2790-nto+armle-v7+signed.bar - Not a proper radio
    Discarded sys.airtunes-10.320.0.19.bar - older than already installed
    Discarded sys.appworld-5.3.0.10.bar - older than already installed
    Discarded sys.AudioRecorder-10.3.2.5.bar - older than already installed
    Discarded sys.authentication.clixel_plugin-10.3.2.7.bar - older than already installed
    Discarded sys.barcode-10.3.2.3.bar - older than already installed
    Discarded sys.bbm-10.8.6.15.bar - older than already installed
    Discarded sys.bb_screen_reader-10.3.2.15.bar - older than already installed
    Discarded sys.browser-10.3.2.36.bar - older than already installed
    Discarded sys.browser.private-10.3.2.31.bar - older than already installed
    Discarded sys.bug_reporter_3-10.3.2.107.bar - older than already installed
    Discarded sys.camera-10.320.0.13.bar - older than already installed
    Discarded sys.cfs.box-1.3.2.9.bar - older than already installed
    Discarded sys.cfs.dropbox-1.3.2.15.bar - older than already installed
    Discarded sys.cfs.webdav.todtm-1.3.2.2.bar - older than already installed
    Discarded sys.compass-10.3.2.107.bar - older than already installed
    Discarded sys.data.imf.af_ZA-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.ar_SA-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.as_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.az_AZ-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.be_BY-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.bg_BG-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.bn_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.bs_BA-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.ca_ES-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.cs_CZ-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.cy_GB-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.da_DK-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.de_DE-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.el_GR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.en_AU-10.3.2.107.bar - older than already installed
    Discarded sys.data.imf.en_CA-10.3.2.108.bar - older than already installed
    Discarded sys.data.imf.en_GB-10.3.2.112.bar - older than already installed
    Discarded sys.data.imf.en_US-10.3.2.113.bar - older than already installed
    Discarded sys.data.imf.es_ES-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.es_LA-10.3.2.107.bar - older than already installed
    Discarded sys.data.imf.es_US-10.3.2.107.bar - older than already installed
    Discarded sys.data.imf.et_EE-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.eu_ES-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.fa_IR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.fi_FI-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.fr_CA-10.3.2.107.bar - older than already installed
    Discarded sys.data.imf.fr_FR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.ga_IE-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.gl_ES-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.gu_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.he_IL-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.hg_IN-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.hi_IN-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.hr_HR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.hu_HU-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.hy_AM-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.id_ID-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.is_IS-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.it_IT-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.ja_JP-10.3.2.110.bar - older than already installed
    Discarded sys.data.imf.jv_ID-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.ka_GE-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.kk_KZ-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.km_KH-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.kn_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.ko_KR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.lo_LA-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.lt_LT-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.lv_LV-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.mk_MK-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.ml_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.mn_MN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.mr_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.ms_MY-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.nb_NO-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.nl_NL-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.or_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.pa_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.pl_PL-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.pt_BR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.pt_PT-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.root-10.3.2.137.bar - older than already installed
    Discarded sys.data.imf.ro_RO-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.ru_RU-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.sk_SK-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.sl_SI-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.sq_AL-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.sr_RS-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.su_ID-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.sv_SE-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.ta_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.te_IN-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.th_TH-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.tl_PH-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.tr_TR-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.tt_RU-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.uk_UA-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.ur_PK-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.uz_UZ-10.3.2.105.bar - older than already installed
    Discarded sys.data.imf.vi_VN-10.3.2.111.bar - older than already installed
    Discarded sys.data.imf.zh-10.3.2.6.bar - older than already installed
    Discarded sys.data.imf.zh_CN-10.3.2.114.bar - older than already installed
    Discarded sys.data.imf.zh_HK-10.3.2.109.bar - older than already installed
    Discarded sys.data.imf.zh_TW-10.3.2.114.bar - older than already installed
    Discarded sys.data.nuance_vocon.arw-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.bgb-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.cah-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.czc-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.dad-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.dun-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.ena-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.eng-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.eni-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.enu-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.fif-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.frc-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.frf-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.ged-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.grg-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.iti-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.jpj-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.kok-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.mnc-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.mnt-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.non-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.plp-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.ptb-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.ptp-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.rur-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.spe-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.spm-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.sws-10.3.2.108.bar - older than already installed
    Discarded sys.data.nuance_vocon.trt-10.3.2.108.bar - older than already installed
    Discarded sys.data.pbcd-10.3.2.113.bar - older than already installed
    Wallpaper detected in sys.data.wallpaper-10.3.2.1996.bar - Entering OS install mode.
    ***Phone will reboot when installation is done***
    Discarded sys.deviceswitch-10.3.2.3.bar - older than already installed
    Discarded sys.dxtg.launcher-10.13.2.14.bar - older than already installed
    Discarded sys.dxtg.sstg-10.13.2.14.bar - older than already installed
    Discarded sys.dxtg.stg-10.13.2.15.bar - older than already installed
    Discarded sys.dxtg.wtg-10.13.2.14.bar - older than already installed
    Discarded sys.firstlaunch-10.3.2.44.bar - older than already installed
    Discarded sys.fuse-1.1.0.67.bar - older than already installed
    Discarded sys.hotspotBrowser-10.3.2.36.bar - older than already installed
    Discarded sys.invokeTargetSelection-10.3.2.3.bar - older than already installed
    Discarded sys.mediaplayer-10.3.2.14.bar - older than already installed
    Discarded sys.mmagic-10.3.2.20.bar - older than already installed
    Discarded sys.NFCViewer-10.3.2.110.bar - older than already installed
    Discarded sys.notification_card-10.3.2.2.bar - older than already installed
    Discarded sys.OfflineTimeshift-10.3.2.115.bar - older than already installed
    Discarded sys.paymentsystem-10.3.2.6.bar - older than already installed
    Discarded sys.pictures-10.320.0.20.bar - older than already installed
    Discarded sys.picturesviewer-10.320.0.20.bar - older than already installed
    Discarded sys.pim.provider.traveler-10.3.2.112.bar - older than already installed
    Discarded sys.places.cards-10.3.2.1.bar - older than already installed
    Discarded sys.progressmanager-10.3.2.3.bar - older than already installed
    Discarded sys.search-10.3.2.34.bar - older than already installed
    Discarded sys.simtoolkit_ui_app-10.3.2.0.bar - older than already installed
    Discarded sys.smartcalling-10.3.2.122.bar - older than already installed
    Discarded sys.smartcard-10.3.2.26.bar - older than already installed
    Discarded sys.smarttags-10.3.2.4.bar - older than already installed
    Discarded sys.smarttriggers-10.3.2.7.bar - older than already installed
    Discarded sys.socialconnect.bbm.meetings-10.3.2.35.bar - older than already installed
    Discarded sys.socialconnect.facebook-10.3.2.7.bar - older than already installed
    Discarded sys.socialconnect.linkedin-10.3.2.7.bar - older than already installed
    Discarded sys.socialconnect.twitter-10.3.2.7.bar - older than already installed
    Discarded sys.socialconnect.youtube-10.3.2.7.bar - older than already installed
    Discarded sys.uri.bbhub-10.3.2.2.bar - older than already installed
    Discarded sys.uri.textmessaging-10.3.2.2.bar - older than already installed
    Discarded sys.uri.youtube-10.3.2.2.bar - older than already installed
    Discarded sys.videoplayer-10.320.0.17.bar - older than already installed
    Discarded sys.wdmcclient-10.3.2.0.bar - older than already installed
    Discarded sys.wifisendcard-10.3.2.2.bar - older than already installed
    Discarded sys.zbbiocm-10.3.2.19.bar - older than already installed
    Discarded winchester.factory_sfi-10.3.2.2789-nto+armle-v7+signed.bar - Not a proper OS



    Installation Complete

    Success - com.rim.bb.app.cardholder-10.3.2.4.bar
    Success - qc8960-10.3.2.2790-nto+armle-v7+signed.bar
    Success - qc8960.factory_sfi-10.3.2.2789-nto+armle-v7+signed.bar
    Success - sys.android-10.3.2.231.bar
    Success - sys.android.shell-10.3.2.231.bar
    Success - sys.btviewer-10.3.2.138.bar
    Success - sys.calculator-10.3.2.147.bar
    Success - sys.calllogdetails-10.3.2.190.bar
    Success - sys.chat-10.3.2.258.bar
    Success - sys.clock-11.32.0.162.bar
    Success - sys.data.asr-10.3.2.1292.bar
    Success - sys.data.bluetooth-10.3.2.1997.bar
    Success - sys.data.carrier_data-10.3.2.1997.bar
    Success - sys.data.nuance_ve.CAH.sin_ji-10.3.2.1284.bar
    Success - sys.data.nuance_ve.common-10.3.2.1292.bar
    Success - sys.data.nuance_ve.DUN.xander-10.3.2.1292.bar
    Success - sys.data.nuance_ve.ENG.kate-10.3.2.1292.bar
    Success - sys.data.nuance_ve.ENU.ava-10.3.2.1292.bar
    Success - sys.data.nuance_ve.FRC.amelie-10.3.2.1292.bar
    Success - sys.data.nuance_ve.FRF.thomas-10.3.2.1292.bar
    Success - sys.data.nuance_ve.GED.anna-10.3.2.1292.bar
    Success - sys.data.nuance_ve.ITI.alice-10.3.2.1292.bar
    Success - sys.data.nuance_ve.JPJ.kyoko-10.3.2.1292.bar
    Success - sys.data.nuance_ve.KOK.sora-10.3.2.1292.bar
    Success - sys.data.nuance_ve.MNC.li_li-10.3.2.1284.bar
    Success - sys.data.nuance_ve.MNT.mei_jia-10.3.2.1284.bar
    Success - sys.data.nuance_ve.NON.nora-10.3.2.1292.bar
    Success - sys.data.nuance_ve.PLP.zosia-10.3.2.1292.bar
    Success - sys.data.nuance_ve.PTB.luciana-10.3.2.1292.bar
    Success - sys.data.nuance_ve.PTP.joana-10.3.2.1292.bar
    Success - sys.data.nuance_ve.RUR.milena-10.3.2.1292.bar
    Success - sys.data.nuance_ve.SPE.marisol-10.3.2.1292.bar
    Success - sys.data.nuance_ve.SPM.angelica-10.3.2.1292.bar
    Success - sys.data.quip.authtokens-10.3.2.1691.bar
    Success - sys.data.wallpaper-10.3.2.1996.bar
    Success - sys.data.zoneinfo-10.3.2.1996.bar
    Success - sys.escreens-10.3.2.783.bar
    Success - sys.filepicker-11.32.0.163.bar
    Success - sys.help-10.3.2.189.bar
    Success - sys.howto-10.3.2.169.bar
    Success - sys.installhandlerui-10.3.2.9.bar
    Success - sys.miracastviewer-10.3.2.135.bar
    Success - sys.perimeterbrowser-11.32.0.166.bar
    Success - sys.phone-10.3.2.345.bar
    Success - sys.phone_settings-10.3.2.207.bar
    Success - sys.pictureeditor-10.320.0.11.bar
    Success - sys.pim.attachments.card-10.3.2.1241.bar
    Success - sys.pim.calendar-10.320.0.1275.bar
    Success - sys.pim.calendar.viewer.eventcreate-10.320.0.1274.bar
    Success - sys.pim.calendar.viewer.ics-10.320.0.1267.bar
    Success - sys.pim.calendar.viewer.nav-10.320.0.1269.bar
    Success - sys.pim.contacts-10.5.320.1237.bar
    Success - sys.pim.email.card-10.3.2.2426.bar
    Success - sys.pim.email.composer.card-10.3.2.2275.bar
    Success - sys.pim.messages-10.3.2.1334.bar
    Success - sys.pim.remember-10.3.2.717.bar
    Success - sys.rcse-10.3.2.169.bar
    Success - sys.retaildemo-10.3.2.162.bar
    Success - sys.rim.bb.app.passwordkeeper-10.3.2.81.bar
    Success - sys.settings-10.3.2.1717.bar
    Success - sys.settings.accounts-10.3.2.199.bar
    Success - sys.setupbuffet-10.3.2.125.bar
    Success - sys.smartcardnfcdriver-1.0.0.149.bar
    Success - sys.sysmon-10.3.2.14.bar
    Success - sys.video_editor-10.3.2.143.bar
    Success - sys.voicemailcompose-10.3.2.138.bar
    Success - sys.voicemailsetup-10.3.2.251.bar
    Success - sys.weather-10.3.2.138.bar
    10-05-15 01:09 PM
96 1234

Similar Threads

  1. 10.3.2.2514 on Passport
    By Powdah in forum T-Mobile
    Replies: 3
    Last Post: 10-01-15, 09:08 AM
  2. SR 2474 - Reverse of Double Type Issue
    By zehkaiser in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 09-16-15, 09:25 AM
  3. Replies: 7
    Last Post: 09-09-15, 03:54 AM
  4. Radios, batteries and SR/OS
    By Chriscarroll50 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 08-14-15, 11:03 PM
  5. SONY SRS-X7 and my Passport
    By delallan in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-08-15, 02:05 PM
LINK TO POST COPIED TO CLIPBOARD