07-05-15 09:04 AM
127 ... 3456
tools
  1. yeo123's Avatar
    Thanks.

    I've managed to find out what the issue is....looks like I will have to install another way as it seems it hasn't done everything
    The loading biltz 2204 the sachesi shown the skipped files and new files. I loaded new 204 bar files .check the settings at" ABOUT " shown the operation radio and category !

    Z10/STL100-2 OS 10.3.2.2204
    06-13-15 11:31 PM
  2. ZeBB45's Avatar
    try rebooting by holding the volume up and down at the same time until you see Blackberry Logo.
    I soft reset my device at least 3 times after completing Blitz updates

    Q10 - 10.3.2.2204/SR .2134  < α∂∂ιт > 
    06-14-15 11:20 AM
  3. warren_walker's Avatar
    I have tried to use this blitz 4 times and it stops anywhere between 4-90%


    Posted via CB10
    06-14-15 05:35 PM
  4. conite's Avatar
    I have tried to use this blitz 4 times and it stops anywhere between 4-90%


    Posted via CB10
    It sounds like you have a connection problem. Try another USB port and cable. You may also have to disable sleep mode on the USB port on your computer. After that, try another computer.

    Z30STA100-5/10.3.2.2204
    06-14-15 05:46 PM
  5. warren_walker's Avatar
    It sounds like you have a connection problem. Try another USB port and cable. You may also have to disable sleep mode on the USB port on your computer. After that, try another computer.

    Z30STA100-5/10.3.2.2204
    Thanks conite..i did the Blitz using my desktop with a different USB cord, and it worked flawlessly!!

    Buttery smooth so far..

    Posted via CB10
    06-15-15 03:56 PM
  6. CTU2fan's Avatar
    Finally for this installed. I usually go to airplane when I update OS (habit, no idea if it's necessary at all) but after some fails and messages in the log about not connecting with IP I ran it with network connected and that did the trick. This was using Sachesi.

    One day in and so far no issues, SQN100-4.

    Posted via CB10
    06-16-15 01:17 PM
  7. anon(55900)'s Avatar
    Update: Being running awhile now, all and all it seems solid,
    01. I do have a nagging suspicion the cellular reception isn't as strong. I drive a lot for my work and it just seems a tiny bit weaker. I wanted to take it back to 440 to test but haven't figured out how to do that or if it's possible. I tried wipe, reload on BBLink and it always go back to 2204.
    02. The keyboard touch swipe seems to not be working as fluid, often the keyboard swipe stops when I'm in Browser on a web page and I have to switch to screen to move up.

    Original Post; Downloaded it last night on my PC, installed it this morning on my PP running .440, set on Airplane mode for install, used sachesi of course. Did a double hard reboot. So far all went without problems. Opened every App, BB and Android and they opened. If I encounter any issue I'll report.
    Last edited by mawil1013; 06-25-15 at 06:28 AM.
    06-17-15 08:00 AM
  8. dillyyo's Avatar
    This OS kills my battery so fast, which has not occurred on my Verizon Z30 since I have first got it on 10.1. Not sure if its my tinder app, but I don't leave apps open in the background. Sucks because I don't feel like using an autoloader and going back down to 10.3.2.798, which was rock solid except for a developed pic messaging problem.
    06-17-15 08:28 AM
  9. keith1000's Avatar
    why does the mega link say .2205? and does this contain the wallpaper bar?
    keith
    06-24-15 10:26 PM
  10. david7saad's Avatar
    Annoying issue : bug wifi

    Instaled this os. 2204, my wifi on my z10 often disconnected

    Posted via CB10
    06-24-15 10:46 PM
  11. anon(55900)'s Avatar
    This OS kills my battery so fast, which has not occurred on my Verizon Z30 since I have first got it on 10.1. Not sure if its my tinder app, but I don't leave apps open in the background. Sucks because I don't feel like using an autoloader and going back down to 10.3.2.798, which was rock solid except for a developed pic messaging problem.
    New Rule; you cannot post about poor battery life after new install until you've hard rebooted twice and it's been three days since install. LOL
    06-25-15 06:29 AM
  12. Joker177's Avatar
    How about it's battery life
    06-25-15 06:33 AM
  13. Matrixval's Avatar
    One week+ installed on my Q10 SQN-5 works good any thing I use works as good as 10.3.1,faster? don't know,smooth? yes,don't use Android apps though.But I think battery consumption worse when use data, calls and messages or standby the same as 10.3.1.On 10.3.2.798 got double typing issue,2204 fixed it.798 autoloaded from 10.3.1 and non destructive(Sachesi) from 798 to 2204,sorry never had luck with Blitz just use extracted apps from Debrick,Radio and Core.
    06-25-15 06:35 AM
  14. Barbareren's Avatar
    Hi,

    This is the first time I've ever tried a leaked OS before. Thank you so much for the link. I went from OS 10.3.1.2576 to 10.3.2.2204. I've noticed some distinct differences. First of all, I like the new keyboard scrolling, but it is not consistent. You can side-swipe into to Hub but not out of it. That makes very little sense. There are also menus where you can't even scroll down using the keyboard. Secondly, the Hub reacts a little bit slower now. Example: Try pressing the check/mark symbol in the top right corner in the Hub to open up for all the little trash cans next to the messages - now, press that symbol again to remove the little trash cans and you will notice a little glitch in that transition. Thirdly, swiping up to wake up the screen has also become slower and somewhat erratic - yes, even more than before. Lastly, the camera focus actually seems to have worsened a bit (from 10.3.1), but I need more time to test it to be sure. Other than that, everything appears to be working smoothly

    EDIT: I forgot one thing. When you're in the Hub and swipe to the left where you see all your accounts and Facebook, LinkedIn and such, and the screen is split in half... Well, before you could use the keyboard to scroll down the messages on the right side of the split screen, now scrolling down on the keyboard only moves your accounts/apps on the left side of the screen up and down. This behavioural change makes absolutely no sense at all.

    EDIT2: Side-scrolling through the apps screens also stops working at times for no apparent reason. Talk about erratic behaviour...
    Last edited by Barbareren; 06-26-15 at 12:21 PM.
    06-26-15 12:05 PM
  15. rgjacobson's Avatar
    Can I go straight to this from 10.3.1.1877? Prefer Sachesi.

    Z30, stl-100-3 on Verixon.

    Posted via CB10
    06-27-15 08:35 AM
  16. shorski's Avatar
    Can I go straight to this from 10.3.1.1877? Prefer Sachesi.

    Z30, stl-100-3 on Verixon.

    Posted via CB10
    Yes.
    Just put all the apps, Core OS and radio for your device into one folder and then choose the install folder option in sachesi.
    You can put your device in airplane mode(not really necessary) and once it's done updating, your device will reboot.
    Once it's done, check your About setting to ensure the software release is displaying properly. If it's not, restart the device.

    Z30STA100-2/10.3.BLACKBERRY
    06-27-15 08:44 AM
  17. dorra benjaoued's Avatar
    Can I go back from 2204 to 798 ?

    Posted via CB10
    06-27-15 08:56 AM
  18. shorski's Avatar
    Can I go back from 2204 to 798 ?

    Posted via CB10
    Yes

    Z30STA100-2/10.3.BLACKBERRY
    06-27-15 09:34 AM
  19. Hedi Regaya's Avatar
    I will assume this as my b-day present from the community.
    Thanks!

    Posted via CB10
    06-27-15 11:20 AM
  20. rgjacobson's Avatar
    Thanks for the help! A swimmingly easy upgrade from 10.3.1 to 10.3.2 in about an hour and a half. Error free upgrade with no contacts, wallpaper or other problems. Love the forum!

    STA100-3 Verizon Z30 running 10.3.2.2134.
    06-27-15 01:18 PM
  21. blambtn's Avatar
    Installed this last night and so far, no issues. Have used a lot more battery today than normal but maybe because the OS hasn't settled in yet. Other than that, good to go.

    Posted via Passport
    07-03-15 09:22 PM
  22. blambtn's Avatar
    Last night, the phone only charged to 70% and then stopped. Looks like there is a problem.

    Posted via Passport
    07-04-15 09:56 AM
  23. rhon3g's Avatar
    Nice

    Posted via CB10
    07-04-15 12:47 PM
  24. blambtn's Avatar
    Nevermind, it's not the OS, it is my charger.

    Posted via Passport
    07-04-15 02:07 PM
  25. Curtis Blair's Avatar
    I've had this os for a little over a week. It is working great! No issues with anything at all, and battery use is the best. I charge every night as I use the phone as my clock and alarm, usually still at 30- 40% after 16-18 hours.

    My awesome Z30
    07-04-15 09:15 PM
127 ... 3456

Similar Threads

  1. Replies: 6
    Last Post: 06-11-15, 09:59 AM
  2. Can I move my icons to the bottom to clear for wallpaper?
    By bap3221 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-11-15, 07:24 AM
  3. Replies: 2
    Last Post: 06-11-15, 05:54 AM
  4. Germany approves SecuVOICE for BlackBerry 10 trials for NATO voice and text communication
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-10-15, 04:00 PM
  5. can I remotely wipe a device without service
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-10-15, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD