08-23-15 11:51 AM
183 ... 45678
tools
  1. RubenDM's Avatar
    It occurs when minute changes in clock.
    Happens al the time.
    But i'm looking to sell my q10 and z10 to buy a passport.
    The faster cpu should be fine

    Posted via CB10
    07-06-15 02:10 PM
  2. shorski's Avatar
    Happens al the time.
    But i'm looking to sell my q10 and z10 to buy a passport.
    The faster cpu should be fine

    Posted via CB10
    You will still get the same thing.
    When you are not in the active frames page, some of the apps gets paused and don't update until you go back to that page of active apps. Everything gets updated in less than a minute. For instance, when I open the CB app, put it in active frame and go to the hub or put my phone in sleep mode, I don't get notifications from the app for participated threads until I go back to the active frames page. This same applies to the music app.

    Z30STA100-2OS10.3.BlackBerry
    07-06-15 02:39 PM
  3. RubenDM's Avatar
    You will still get the same thing.
    When you are not in the active frames page, some of the apps gets paused and don't update until you go back to that page of active apps. Everything gets updated in less than a minute. For instance, when I open the CB app, put it in active frame and go to the hub or put my phone in sleep mode, I don't get notifications from the app for participated threads until I go back to the active frames page. This same applies to the music app.

    Z30STA100-2OS10.3.BlackBerry
    I was talking about the lag in the ui here,
    I get it that active frames get updated each minute or so.
    But my music active frame just does not get updated
    On both z10 and q10 ( autoloader / blitz)

    Posted via CB10
    07-06-15 03:01 PM
  4. John Jose's Avatar
    I have this for 15 seconds when I open maps
    Blitz nondestructive 10.3.2.2339 (SR 10.3.2.2226) for all device (not Z10-01 &Z3)-img_20150706_154253.png


    Posted via CB10
    07-06-15 03:43 PM
  5. anon(55900)'s Avatar
    Update: Been running on unlocked Passport, so far OK.

    Update: I gave up on downloading via any Browser. I did get totally immersed in Mega though by placing it on my PC. Installed Mega on PC and saved the Blitz to my Mega Cloud. Then using the Mega software/synce download from Mega cloud to Mega on my PC.

    I need a little browser help, I'm running win8.1 with Firefox, I downloaded the official Mega add on from Mega's site as Mega said the one that I installed thru Firefox was outdated and wouldn't handle the 2GB download. Did reboots on laptop, I cannot get the blitz onto my laptop! argghhh! Oh and, I tried IE and Mega says it is too old to do 2 GB download, so WTF!
    Last edited by mawil1013; 07-11-15 at 07:34 AM.
    07-06-15 09:15 PM
  6. davide445's Avatar
    Finally!!!
    Updated couple of days ago and my Z10 returned to work as pre-10.3.1 era!
    Incoming calls response is no more lagging, WiFi connection appear to be solid, even text rendering appear to be no more clumsy.
    Hope next releases will maintain this standard.

    Posted via CB10
    07-07-15 02:02 AM
  7. CpE CKS's Avatar
    I've only started reading this thread. And before I finish the 1st page, there had been repeated questions.

    Everyone, please try to read before posting.
    07-07-15 02:04 AM
  8. anon(55900)'s Avatar
    Does anyone know the operational differences between this 2339 and 2205? What does is fix and for what phone? I'm on unlocked Passport, will it be worth the time to update from 2205 to 2339?
    07-07-15 06:47 AM
  9. shorski's Avatar
    Does anyone know the operational differences between this 2339 and 2205? What does is fix and for what phone? I'm on unlocked Passport, will it be worth the time to update from 2205 to 2339?
    if you are having proximity sensor issues, then you can update. If not, you may decide to just ignore. The sensor issue is the only fix in 2339.
    07-07-15 07:07 AM
  10. John Jose's Avatar
    Does anyone notice that the blackberry assistant doesn't respond with voice anymore in this leak?


    Posted via CB10
    07-07-15 08:58 AM
  11. conite's Avatar
    Does anyone notice that the blackberry assistant doesn't respond with voice anymore in this leak?


    Posted via CB10
    Works fine for me. Try a hard reset.

    Z30STA100-5/10.3.2.2339
    ferchu likes this.
    07-07-15 09:06 AM
  12. John Jose's Avatar
    @conite I did a battery pull and didn't resolve the issue. I downloaded the blitz update from the OP but have the version 10.3.2.2226 but not 10.3.2.2339 like you do

    Posted via CB10
    07-07-15 03:18 PM
  13. conite's Avatar
    @conite I did a battery pull and didn't resolve the issue. I downloaded the blitz update from the OP but have the version 10.3.2.2226 but not 10.3.2.2339 like you do

    Posted via CB10
    10.3.2.2226 is the software release number for OS 10.3.2.2339. They are the same.

    As something might have gone wrong during your update, you may need to do a security wipe. This will delete everything and give you a fresh install. You'll have to set up your phone again.

    Z30STA100-5/10.3.2.2339
    07-07-15 03:28 PM
  14. John Jose's Avatar
    @conite I could do that. But I have an issue, I had logged into snapchat 9.9 and Ik I won't be able to log back in if I log out, and it's obvious i'll be logged out if do a security wipe on my phone. But do you think my snapchat will stay logged in if I just back up and restore it after the wipe?


    Posted via CB10
    07-07-15 03:51 PM
  15. conite's Avatar
    @conite I could do that. But I have an issue, I had logged into snapchat 9.9 and Ik I won't be able to log back in if I log out, and it's obvious i'll be logged out if do a security wipe on my phone. But do you think my snapchat will stay logged in if I just back up and restore it after the wipe?


    Posted via CB10
    In theory, that should work. But I've never tried that.

    I'm still able to log in with v9.3.1.0, and then update to 9.11.0.0 (both patched). Others have been unsuccessful however.

    Z30STA100-5/10.3.2.2339
    07-07-15 03:57 PM
  16. John Jose's Avatar
    @conite do you still use 9.3?

    Posted via CB10
    07-07-15 04:00 PM
  17. John Jose's Avatar
    @conite and you can log in too? Once you log out? Do you have the playstore and google services installed?


    Posted via CB10
    07-07-15 04:02 PM
  18. conite's Avatar
    @conite and you can log in too? Once you log out? Do you have the playstore and google services installed?


    Posted via CB10
    I can still login with 9.3.1.0, and then upgrade to 9.11.0.0. I've done it on 1 phone with and 2 phones without any of Cobalt's stuff. But that's just me - others have apparently tried without success. I'm 3 for 3. That's all I can say.

    Z30STA100-5/10.3.2.2339
    07-07-15 04:19 PM
  19. John Jose's Avatar
    Just curious but do you have any kind of play store client?


    Posted via CB10
    07-07-15 04:23 PM
  20. John Jose's Avatar
    Gosh my music isn't playing. Says 'file contains an unsupported media format'

    Posted via CB10
    07-07-15 05:18 PM
  21. sbx9900's Avatar
    Q10 starts "flickering" when i upload a video to youtube....I don't know if flicker is the right description for it....but when i get out of the app, the phone stops "flickering." It is only while in the youtube app that the screen "moves" fast so that i cannot press the upload button.
    Last edited by sbx9900; 07-08-15 at 06:05 AM.
    07-08-15 05:52 AM
  22. ZF_23's Avatar
    Q10 starts "flickering" when i upload a video to youtube....I don't know if flicker is the right description for it....but when i get out of the app, the phone stops "flickering." It is only while in the youtube app that the screen "moves" fast so that i cannot press the upload button.
    Reload page.
    07-08-15 06:09 AM
  23. zombiecupcake's Avatar
    My last findings for this OS:

    navigation had a rough start on first use (visual map wouldn't load so looked like navigation line was on a blank page). Second try worked. Navigation has massively improved, turn-by-turn directions are spot on and I don't get caught in infinite u-turn loops anymore. Just wish the voice wasn't still so robotic.

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    07-08-15 11:56 AM
  24. John Jose's Avatar
    Did a wipe, still no voice feedback from BlackBerry assistant -_-

    Posted via CB10
    07-08-15 02:40 PM
  25. szberry's Avatar
    I was also having the same issue with firefox. To overcome this issue,

    1. Remove old version of mega add on before you install the updated add-on from the Mega website. Pl. note that add-on on the mozilla website is outdated.

    2. Before downloading, change the website address in OP's URL from mega.nz to mega.co.nz.(old mega website)

    If these options fail then use chrome instead of ff.

    Hope it helps,
    cheers
    07-09-15 01:47 PM
183 ... 45678

Similar Threads

  1. NFC This Tag is blank or not recognized error
    By cbduffy2014 in forum BlackBerry Q5
    Replies: 2
    Last Post: 09-03-15, 05:20 PM
  2. Replies: 1
    Last Post: 07-01-15, 05:54 PM
  3. Replies: 1
    Last Post: 06-30-15, 08:38 AM
  4. who gets the 10.3.2.2252 autoloader for q10?
    By Ruizhe Fang in forum Ask a Question
    Replies: 5
    Last Post: 06-30-15, 03:34 AM
LINK TO POST COPIED TO CLIPBOARD