08-23-15 11:51 AM
183 ... 23456 ...
tools
  1. DarcyTallGuy's Avatar
    You are right.
    But, upgrade with OS+Radio+Debrick using DBBT is same.
    I have Z10 STL1 and upgrade this way.
    Regards
    As long as you extract all the apps from the debrick first and install those with the OS and radio.
    ferchu likes this.
    07-02-15 08:07 AM
  2. ferchu's Avatar
    As long as you extract all the apps from the debrick first and install those with the OS and radio.
    As you said.
    He asked for the STL-1 model, which is the same as I have, and which upgrade following these few steps, and that the files are in the post # 1 http://forums.crackberry.com/bb10-le...aders-1026452/
    Thanks and regards.
    07-02-15 08:50 AM
  3. theegoldenone's Avatar
    How to instal with Blitz?
    Please help.
    Install with Sachesi. Just drag and drop.

    Posted via CB10
    ZF_23 and LuisCast like this.
    07-02-15 08:54 AM
  4. ZF_23's Avatar
    Install with Sachesi. Just drag and drop.

    Posted via CB10
    Oh thank you.
    07-02-15 09:07 AM
  5. lylesilverman's Avatar
    Installed yesterday. Battery settled after first full recharge. Running like a champ.

    Very pleased
    07-02-15 09:55 AM
  6. lcgoldman's Avatar
    Installed 36 hours ago.

    So far so good.

    No complaints.

    It even makes me look, and feel, younger.

    Posted via CB10
    Uzi and zombiecupcake like this.
    07-02-15 10:21 AM
  7. motec bb's Avatar
    Any wifi improvement?

    Q10 on 10.3.2.2204
    07-02-15 10:57 PM
  8. John Jose's Avatar
    I have issues having my phone recognized by sachesi . Bummer -_-

    Posted via CB10
    07-03-15 01:03 AM
  9. marshall1727's Avatar
    It seems to me that searching contact by typing within phone app got very slow on classic. searching name takes like 5secs. anybody having same issue?
    07-03-15 05:48 AM
  10. Ambitious_1's Avatar
    I have issues having my phone recognized by sachesi . Bummer -_-

    Posted via CB10
    I had the same problem. But resolved it in the end. Is your phone e encrypted? I have two BB10's and plugged them both into Sachesi one worked the other didn't, the one that didn't was encrypted, so after decrypted it it worked. Ultimately if you want that added security back, just encrypt it again after you have do e what you need to do on Sachesi.

    Hope that helps buddy

    Posted via CB10
    07-03-15 06:18 AM
  11. rleo25's Avatar
    Upgraded 48 hours ago... bad signal reception, overheating and poor battery life... hope next leak fixes this main issues...

    Posted via CB10
    07-03-15 08:55 AM
  12. Legal Eagle's Avatar
    Upgraded 48 hours ago... bad signal reception, overheating and poor battery life... hope next leak fixes this main issues...

    Posted via CB10
    Sounds more like a bad install rather than an OS issue.

    Might be time to do a clean install via autoloader.
    Barbareren likes this.
    07-03-15 09:06 AM
  13. D3C0D3R's Avatar
    Sounds more like a bad install rather than an OS issue.

    Might be time to do a clean install via autoloader.
    Yeah most have reported way better in all of those categories

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.2204
    07-03-15 02:14 PM
  14. Akure4Life's Avatar
    I have been running this Moor over 2 days Joe. Battery life is not that good.

    I am thinking of trying a different radio file.
    Has anybody tried a different radio?

    Posted Via CB10 from Z30 OS 10.3.2.2339
    07-03-15 02:21 PM
  15. Alberto8's Avatar
    This is the best leak ever! Battery is amazing. I've never had so much battery left after a day of heavy use. No bugs so far and it settled very quickly after the update. No double typing but I never had the issue.

    Posted via CB10
    07-03-15 04:03 PM
  16. zombiecupcake's Avatar
    A couple days with this OS, here's some more findings:

    battery still better than .2204
    voice assistant works ok for me (which is pretty much the same as its ever been)
    double typing is popping up again here and there :'(
    Blend will not connect to my phone via USB, but will over wifi. Not liking this
    Bluetooth not working properly (can receive files, cannot send)

    Have not tested:

    native navigation

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    07-03-15 07:15 PM
  17. fjfisher601#AC's Avatar
    I have had this running for 3 days now on a Verizon Z10 and Classic, and an unlocked Passport on T Mobile. All are running great with no issues. I used Sachesi but, as always, I backed up my Daily driver first (the Classic).
    OS10 rocks!

    Posted via CB10
    07-03-15 07:28 PM
  18. ilam82's Avatar
    Please someone make a Blitz for z10 stl1

    Posted via CB10
    07-03-15 09:07 PM
  19. blambtn's Avatar
    Any issues on this leak so far?

    Posted via Passport
    07-03-15 09:12 PM
  20. John Jose's Avatar
    Guess my phone's not encrypted. It just takes forever for sachesi to recognize my phone( just infinite loops) I waited up to half an hour, still not found.

    Posted via CB10
    07-04-15 12:35 AM
  21. Matrixval's Avatar
    To John Jose,I had the same problem,every time I had to disconnect the phone and back connect before Sachesi could see my phone.Now I do different,make backup-close the BB Link-disconnect Your phone-run Sachesi and then connect the phone,5 seconds and it's connected.
    07-04-15 07:17 AM
  22. eywong's Avatar
    Guess my phone's not encrypted. It just takes forever for sachesi to recognize my phone( just infinite loops) I waited up to half an hour, still not found.
    Does BlackBerry Link find your phone? If not, I suggest that you should get that configuration working before you try Sachesi.
    Last edited by eywong; 07-04-15 at 01:23 PM.
    07-04-15 08:08 AM
  23. blambtn's Avatar
    Just downloaded. Will report back if any issues.

    Posted via Passport
    07-04-15 04:07 PM
  24. blambtn's Avatar
    Ran 2134 for a couple of days and wasn't impressed with the battery life. Although I did install Goggle play store around the same time so I don't know if that could've cause the battery issues or not.

    Posted via Passport
    07-04-15 04:09 PM
  25. blambtn's Avatar
    So far, device is running very very smooth. Battery is doing very well.

    Posted via Passport - 10.3.2.2339
    07-04-15 08:37 PM
183 ... 23456 ...

Similar Threads

  1. NFC This Tag is blank or not recognized error
    By cbduffy2014 in forum BlackBerry Q5
    Replies: 2
    Last Post: 09-03-15, 05:20 PM
  2. Replies: 1
    Last Post: 07-01-15, 05:54 PM
  3. Replies: 1
    Last Post: 06-30-15, 08:38 AM
  4. who gets the 10.3.2.2252 autoloader for q10?
    By Ruizhe Fang in forum Ask a Question
    Replies: 5
    Last Post: 06-30-15, 03:34 AM
LINK TO POST COPIED TO CLIPBOARD