1. snowsquirrel's Avatar
    1. I used a 10.3 auto loader for my z30. But when try and run blend I get this:
    Is Blend working with a Z30 on 10.3?-screenshot_1.png

    Is there a way to get Blend working with non Passport 10.3 devices?

    2. The file manager can no longer show files from my computer either. Is this a known issue with 10.3 devices?
    Last edited by snowsquirrel; 09-29-14 at 05:10 PM.
    09-29-14 03:57 PM
  2. Pdinos3's Avatar
    Nope

    Z30STA100-5/10.3.0.1154
    09-29-14 04:00 PM
  3. dthabet's Avatar
    No

    Posted via CB10
    09-29-14 04:10 PM
  4. CeCoQ's Avatar
    Nah

    Posted via my PassportSQW100-1/10.3.0.1172
    09-29-14 04:17 PM
  5. B11zzard's Avatar
    It's kinda sad but no. I hope it will be possible soon though, since I really drool for Blend

    Awesome = Z30
    09-29-14 04:26 PM
  6. snowsquirrel's Avatar
    Does anyone have an answer for #2? Is the file browser broken when using 10.3 on a Z30?
    09-29-14 05:11 PM
  7. mrjmc99's Avatar
    Does anyone have an answer for #2? Is the file browser broken when using 10.3 on a Z30?
    Set the rim connector service( not sure that's the exact name) under services in windows. Make sure it's set to auto. That was the issue for me when I had that issue.

    Z30STA100-3/10.3.0.1154
    09-29-14 05:41 PM
  8. vgorous's Avatar
    Negative

    Posted via CB10
    09-29-14 05:59 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-30-14, 08:04 AM
  2. Music player on Passport
    By AshMcAuliffe in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-30-14, 08:03 AM
  3. Is there a Blend User Limit?
    By D3C0D3R in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-29-14, 11:16 PM
  4. 10.3.0.1154
    By ahmad habib in forum Ask a Question
    Replies: 2
    Last Post: 09-29-14, 04:21 PM
  5. Replies: 0
    Last Post: 09-29-14, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD