1. diery's Avatar
    Hey guys,i have upgraded my BlackBerry z10 from autoloader from 10.3.2.2339 into 10.3.2.2639,but some how my z10 get overheat even my phone got good signal,and when I charged my phone got more heat,can anyone help my problem,thx

    Posted via CB10
    09-25-15 08:57 AM
  2. Rustybronco's Avatar
    I've ran into that myself. Mine settled down over time. If it continues, I suggest using a .2639 auto rather than doing an in place upgrade.

    You can either try turning off WIFI and (or) pulling the battery to let it cool off for a while.
    09-25-15 10:23 AM
  3. diery's Avatar
    Okay i'll try it

    Sent from my BlackBerry Z10 STL100-4/10.3.2.2639
    09-25-15 11:33 AM
  4. Rustybronco's Avatar
    One thing to keep in mind is that you'll loose everything on the device so be sure and make a backup.

    Mine got so hot it shut down.
    09-25-15 11:38 AM
  5. Rustybronco's Avatar
    You may want to read up on this particular issue as well.

    https://www.blackberry.com/jira/browse/BBTEN-2751
    Recently I have noticed that battery life has been terrible and the phone would get warm but only when on wifi. Upon further investigation I noticed "System" cpu usage would hover at 50% or higher for hours at a time while "BBM" cpu usage would be at about 5%. It got stranger when I looked at the BBM data use and saw hundreds of megabytes in and out in nearly identical amounts generated by the bbm app. Next I checked my wifi access point and confirmed a ton of data was infact traversing the airwaves and the Q10 was the only device connected at the time... It was time to figure out what exactly was happening. I obtained wireshark captures from the access point and the problem became clear as day! I, like other home users and TONS of business users use adblocking DNS on my network. The Q10 was requesting a DNS record for "api.mixpanel.com" and getting an invalid 0.0.0.0 reply. Not being able to connect or satisfied with the reply, it tried again... Problem is it did this 50-90 times a second
    xtremesniper added a comment - 03/Sep/15 3:57 PM - edited
    I can confirm that this issue is not yet resolved.

    I also don't think it's as narrow of an issue as the ticket title makes it sound. I get this problem whether I'm on wifi or cell data, and I find that more often than not it seems to be relating to how weak the data connection strength is rather than what type of connection I'm on.

    I have 4 Z30s in my household and only 1 is having this problem. We all have the same weak wifi in the same spots, and we share the same cell carrier with the same data coverage. Why would it only be impacting 1 of 4 phones?

    It's so sporadic that I cannot reliably test it in a short time frame, but I'm upgrading to the BBM beta to see if the issue persists.

    EDIT: Also, this ticket does not stress how this behaviour causes massive data usage. See support forum thread for screenshots: Re: Used 3.6GB of data in 4 days with BBM need hel... - BlackBerry Support Community Forums
    09-25-15 12:37 PM
  6. Paul Callahan's Avatar
    BlackBerry Z10STL100-4/10.3.2.2639 overheating-img_20151019_223025.png

    Posted via CB10
    10-19-15 09:35 PM
  7. metalab's Avatar
    It happens also on my blackberry Q10
    10-23-15 09:50 PM
  8. Paul Callahan's Avatar
    I just wiped it.. waiting 24 hours and it was stuck on 98%.. then another 24 hours stuck again at 98%.. that's such garbage.. why the hell even wipe it if it takes so damn long and doesn't finish, so irritating..
    Then I reloaded the device software forgetting to decrypt my media card beforehand..
    Now I can't access 2 years of information.. I won't be encrypting sh+& this time..

    At least my phone is running fast and smooth again... even if I lost ALL that data.. my stupid fault..smh

    Posted via CB10
    10-25-15 03:56 PM

Similar Threads

  1. John Chen: BlackBerry and Android: Expanding Our World
    By dsquared2 in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 09-28-15, 08:42 AM
  2. Replies: 125
    Last Post: 09-28-15, 03:02 AM
  3. So....was that BlackBerry's idea for an Announcement?
    By KAM1138 in forum BlackBerry Priv
    Replies: 5
    Last Post: 09-25-15, 07:03 PM
  4. Any issues running 10.3.2.2168 on Q10 with AT&T ?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-25-15, 08:56 AM
  5. BlackBerry OS 10.3.3 scheduled to be released in March 2016
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-25-15, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD